xp and linksys pci adapter

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

this wireless adapter worked great for a year on this desktop with ME,
upgraded desktop to XP this week (UTTER HELL BY THE WAY....)...now I cannot
get an internet connection on this desktop...it wavers between great signal
(but still no internet) and no signal...I have spent 6 hours, this after
having a succesful network running at home for a year,,so I have tried most
usual tricks...I am out of ideas...

any advanced ideas would be greatly appreciated...
2 answers Last reply
More about linksys adapter
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "johnc" <johnc@discussions.microsoft.com> wrote in message
    news:EF48302D-0C3A-49AC-8D1B-EEBB0048079B@microsoft.com...
    > this wireless adapter worked great for a year on this desktop with ME,
    > upgraded desktop to XP this week (UTTER HELL BY THE WAY....)...now I
    > cannot
    > get an internet connection on this desktop...it wavers between great
    > signal
    > (but still no internet) and no signal...I have spent 6 hours, this
    > after
    > having a succesful network running at home for a year,,so I have tried
    > most
    > usual tricks...I am out of ideas...
    >
    > any advanced ideas would be greatly appreciated...

    Reinstall the card driver. Check with Linksys for a driver update for
    XP. Use Wireless Zero Configuration (Let Windows Manage this
    connection...). You might re-run the connection wizard - it might make
    a new connection, but you can remove any duplicates from Device
    Manager/View Menu/View Hidden Devices. If you have a router, do not use
    the Windows Firewall, disable it. How much wattage is your power
    supply? Is it adequate? Is it stable?

    Q
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "johnc" <johnc@discussions.microsoft.com> wrote in message
    news:EF48302D-0C3A-49AC-8D1B-EEBB0048079B@microsoft.com...
    > this wireless adapter worked great for a year on this desktop with ME,
    > upgraded desktop to XP this week (UTTER HELL BY THE WAY....)...now I
    > cannot
    > get an internet connection on this desktop...it wavers between great
    > signal
    > (but still no internet) and no signal...I have spent 6 hours, this
    > after
    > having a succesful network running at home for a year,,so I have tried
    > most
    > usual tricks...I am out of ideas...
    >
    > any advanced ideas would be greatly appreciated...

    ....additionally, do broadcast the network SSID. If not broadcast, some
    receivers will have difficulty with signal.

    Q
Ask a new question

Read More

Desktops Windows XP Wireless Networking