Sign in with
Sign up | Sign in
Your question

audio but no video in movie maker 2.o

Last response: in Windows XP
Share
Anonymous
October 28, 2004 12:41:03 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

I tried to import a TV show into windows movie maker 2.0 that was captured
using an ATI video capture device. The resulting mpeg file plays beautifully
on my laptop, a Toshiaba A45 pentium 4 with gobs of memory. All I want to do
is edit out commercials. I can import the file into moviemaker successfully,
but get only audio, no video in the viewing pane. I've set the program to
automatically look for codecs that might be missing, but no luck.

Any ideas on what I'm doing wrong?

Thanks
Anonymous
October 28, 2004 11:41:38 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

MM does not work well with mpegs, convert it to an avi file and them import
it.

--
Graham Hughes
MVP Digital Media
www.dvds2treasure.com
www.simplydv.com


"FarscapeForever" <FarscapeForever@discussions.microsoft.com> wrote in
message news:82F4FA4A-0847-42E3-8E39-F0E690913B15@microsoft.com...
> I tried to import a TV show into windows movie maker 2.0 that was captured
> using an ATI video capture device. The resulting mpeg file plays
beautifully
> on my laptop, a Toshiaba A45 pentium 4 with gobs of memory. All I want to
do
> is edit out commercials. I can import the file into moviemaker
successfully,
> but get only audio, no video in the viewing pane. I've set the program to
> automatically look for codecs that might be missing, but no luck.
>
> Any ideas on what I'm doing wrong?
>
> Thanks
!