LIMITED or NO CONNECTIVITY in SP2

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

My laptop uses an Intel M processor, so it has wi-fi built-in. however, when
SP2 was installed, and can connect with an excellent signal, but then it says
"Limited or No Connectivity", and i can't seem to connect to the internet.
i've been doing all sorts of tweaking just to have it work again. pls someone
help me. my laptop is my life!!!
12 answers Last reply
More about limited connectivity
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Paolo Jimeno wrote:
    > *My laptop uses an Intel M processor, so it has wi-fi built-in.
    > however, when
    > SP2 was installed, and can connect with an excellent signal, but then
    > it says
    > "Limited or No Connectivity", and i can't seem to connect to the
    > internet.
    > i've been doing all sorts of tweaking just to have it work again. pls
    > someone
    > help me. my laptop is my life!!! *


    --
    hercster
    ------------------------------------------------------------------------
    Posted via http://www.mcse.ms
    ------------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message1028393.html
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I have a similar problem with a Centrino equipped Dell D800 with built
    in wireless that has worked flawlessly. Now after SP2, My machine does
    not recognise the wireless network despite being 4 feet away from the
    Router. I removed SP2 but it did not restore my prior wireless
    capability. This is UGLY as wireless is important to my operation.

    Gord


    --
    hercster
    ------------------------------------------------------------------------
    Posted via http://www.mcse.ms
    ------------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message1028393.html
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Greetings Paolo,

    That message is new in Service Pack 2. It means that local area connection
    is configured to obtain a ip address automatically, but it cannot
    communicate with a DHCP Server to get an automatic ip address. It should get
    an automatic private ip address in the 169.254.x.x range. If your computer
    is configured for a wireless network, disable the wireless encryption on the
    network while troubleshooting. If you have a successful connection with
    encryption disabled, then check your encryption settings.

    You can turn off that messsage. To do so, follow these steps:

    1. Right-click My Network Places and click Properties.
    2. Right-click the Wireless Network Connection, and then click Properties.
    2. Uncheck "Notify me when this connection has limited or no connectivity"
    3. Click Ok.

    _____________
    Eric Cross
    Microsoft MVP (Windows Networking)
    http://mvp.support.microsoft.com


    "Paolo Jimeno" <PaoloJimeno@discussions.microsoft.com> wrote in message
    news:BA706F23-49B3-4BD9-B025-B001854FACEE@microsoft.com...
    > My laptop uses an Intel M processor, so it has wi-fi built-in. however,
    > when
    > SP2 was installed, and can connect with an excellent signal, but then it
    > says
    > "Limited or No Connectivity", and i can't seem to connect to the internet.
    > i've been doing all sorts of tweaking just to have it work again. pls
    > someone
    > help me. my laptop is my life!!!
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Eric,
    By the way, I have tried this with two different Wireless cards and two
    different wireless routers (disabling WEP). This approach does not appear to
    work. Unfurtunately, I have wasted countless hours (as have other I see
    posted in this group) trying to find a solution.

    Since I have been doing wireless for two years, that was one of the first
    things I checked. IMHO, it is definintely something in the MS stack for the
    wireless since I have ruled out hardware, and encryption for previously
    working solutions.

    "Eric Cross [MVP]" wrote:

    > Greetings Paolo,
    >
    > That message is new in Service Pack 2. It means that local area connection
    > is configured to obtain a ip address automatically, but it cannot
    > communicate with a DHCP Server to get an automatic ip address. It should get
    > an automatic private ip address in the 169.254.x.x range. If your computer
    > is configured for a wireless network, disable the wireless encryption on the
    > network while troubleshooting. If you have a successful connection with
    > encryption disabled, then check your encryption settings.
    >
    > You can turn off that messsage. To do so, follow these steps:
    >
    > 1. Right-click My Network Places and click Properties.
    > 2. Right-click the Wireless Network Connection, and then click Properties.
    > 2. Uncheck "Notify me when this connection has limited or no connectivity"
    > 3. Click Ok.
    >
    > _____________
    > Eric Cross
    > Microsoft MVP (Windows Networking)
    > http://mvp.support.microsoft.com
    >
    >
    > "Paolo Jimeno" <PaoloJimeno@discussions.microsoft.com> wrote in message
    > news:BA706F23-49B3-4BD9-B025-B001854FACEE@microsoft.com...
    > > My laptop uses an Intel M processor, so it has wi-fi built-in. however,
    > > when
    > > SP2 was installed, and can connect with an excellent signal, but then it
    > > says
    > > "Limited or No Connectivity", and i can't seem to connect to the internet.
    > > i've been doing all sorts of tweaking just to have it work again. pls
    > > someone
    > > help me. my laptop is my life!!!
    >
    >
    >
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I have the same issue with some laptops and not others. Two different
    networks. The machines that will not connect now had some troubles getting
    connected before sp2. The fix then was to disable and reinable, with sp2
    that won't work. What will work is to UNINSTALL the device, reinstall the
    device in device manager. Then it will reconnect ON THAT LOGIN ONLY. upon
    rebooting the issue still prevails. Good signal, is communicating with the
    access points (two locations), but will not obtain a DHCP lease. This
    happens without WEP enabled. This is an issue! Any ideas? Some computers
    link fine , some don't. Help!

    "D. Moore" wrote:

    > Eric,
    > By the way, I have tried this with two different Wireless cards and two
    > different wireless routers (disabling WEP). This approach does not appear to
    > work. Unfurtunately, I have wasted countless hours (as have other I see
    > posted in this group) trying to find a solution.
    >
    > Since I have been doing wireless for two years, that was one of the first
    > things I checked. IMHO, it is definintely something in the MS stack for the
    > wireless since I have ruled out hardware, and encryption for previously
    > working solutions.
    >
    > "Eric Cross [MVP]" wrote:
    >
    > > Greetings Paolo,
    > >
    > > That message is new in Service Pack 2. It means that local area connection
    > > is configured to obtain a ip address automatically, but it cannot
    > > communicate with a DHCP Server to get an automatic ip address. It should get
    > > an automatic private ip address in the 169.254.x.x range. If your computer
    > > is configured for a wireless network, disable the wireless encryption on the
    > > network while troubleshooting. If you have a successful connection with
    > > encryption disabled, then check your encryption settings.
    > >
    > > You can turn off that messsage. To do so, follow these steps:
    > >
    > > 1. Right-click My Network Places and click Properties.
    > > 2. Right-click the Wireless Network Connection, and then click Properties.
    > > 2. Uncheck "Notify me when this connection has limited or no connectivity"
    > > 3. Click Ok.
    > >
    > > _____________
    > > Eric Cross
    > > Microsoft MVP (Windows Networking)
    > > http://mvp.support.microsoft.com
    > >
    > >
    > > "Paolo Jimeno" <PaoloJimeno@discussions.microsoft.com> wrote in message
    > > news:BA706F23-49B3-4BD9-B025-B001854FACEE@microsoft.com...
    > > > My laptop uses an Intel M processor, so it has wi-fi built-in. however,
    > > > when
    > > > SP2 was installed, and can connect with an excellent signal, but then it
    > > > says
    > > > "Limited or No Connectivity", and i can't seem to connect to the internet.
    > > > i've been doing all sorts of tweaking just to have it work again. pls
    > > > someone
    > > > help me. my laptop is my life!!!
    > >
    > >
    > >
  6. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Additional information: Reformatted one of the laptiops with win xpsp1 -
    Applied SP2 1st. Then applications. It connects immediately now!

    This leads away from hardware completely. Conflict in registry somewhere,
    but how to find it without reformatting and starting over?

    Microsoft are you listening?


    "rswilkes" wrote:

    > I have the same issue with some laptops and not others. Two different
    > networks. The machines that will not connect now had some troubles getting
    > connected before sp2. The fix then was to disable and reinable, with sp2
    > that won't work. What will work is to UNINSTALL the device, reinstall the
    > device in device manager. Then it will reconnect ON THAT LOGIN ONLY. upon
    > rebooting the issue still prevails. Good signal, is communicating with the
    > access points (two locations), but will not obtain a DHCP lease. This
    > happens without WEP enabled. This is an issue! Any ideas? Some computers
    > link fine , some don't. Help!
    >
    > "D. Moore" wrote:
    >
    > > Eric,
    > > By the way, I have tried this with two different Wireless cards and two
    > > different wireless routers (disabling WEP). This approach does not appear to
    > > work. Unfurtunately, I have wasted countless hours (as have other I see
    > > posted in this group) trying to find a solution.
    > >
    > > Since I have been doing wireless for two years, that was one of the first
    > > things I checked. IMHO, it is definintely something in the MS stack for the
    > > wireless since I have ruled out hardware, and encryption for previously
    > > working solutions.
    > >
    > > "Eric Cross [MVP]" wrote:
    > >
    > > > Greetings Paolo,
    > > >
    > > > That message is new in Service Pack 2. It means that local area connection
    > > > is configured to obtain a ip address automatically, but it cannot
    > > > communicate with a DHCP Server to get an automatic ip address. It should get
    > > > an automatic private ip address in the 169.254.x.x range. If your computer
    > > > is configured for a wireless network, disable the wireless encryption on the
    > > > network while troubleshooting. If you have a successful connection with
    > > > encryption disabled, then check your encryption settings.
    > > >
    > > > You can turn off that messsage. To do so, follow these steps:
    > > >
    > > > 1. Right-click My Network Places and click Properties.
    > > > 2. Right-click the Wireless Network Connection, and then click Properties.
    > > > 2. Uncheck "Notify me when this connection has limited or no connectivity"
    > > > 3. Click Ok.
    > > >
    > > > _____________
    > > > Eric Cross
    > > > Microsoft MVP (Windows Networking)
    > > > http://mvp.support.microsoft.com
    > > >
    > > >
    > > > "Paolo Jimeno" <PaoloJimeno@discussions.microsoft.com> wrote in message
    > > > news:BA706F23-49B3-4BD9-B025-B001854FACEE@microsoft.com...
    > > > > My laptop uses an Intel M processor, so it has wi-fi built-in. however,
    > > > > when
    > > > > SP2 was installed, and can connect with an excellent signal, but then it
    > > > > says
    > > > > "Limited or No Connectivity", and i can't seem to connect to the internet.
    > > > > i've been doing all sorts of tweaking just to have it work again. pls
    > > > > someone
    > > > > help me. my laptop is my life!!!
    > > >
    > > >
    > > >
  7. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I have two laptops, both with SP2. One works as it did before SP2, the
    other, a Tosh Tecra M1 Centrino, has the same problem posted here now SP2 is
    installed.

    Re-boot seems to work sometimes, but is not repeatable.

    Plugging it into a wired network, use the web, then disconnecting seemed to
    wake windows into picking up the IP address through the wireless connection.

    MICROSOFT NEED TO FIX IT!

    "D. Moore" wrote:

    > Eric,
    > By the way, I have tried this with two different Wireless cards and two
    > different wireless routers (disabling WEP). This approach does not appear to
    > work. Unfurtunately, I have wasted countless hours (as have other I see
    > posted in this group) trying to find a solution.
    >
    > Since I have been doing wireless for two years, that was one of the first
    > things I checked. IMHO, it is definintely something in the MS stack for the
    > wireless since I have ruled out hardware, and encryption for previously
    > working solutions.
    >
    > "Eric Cross [MVP]" wrote:
    >
    > > Greetings Paolo,
    > >
    > > That message is new in Service Pack 2. It means that local area connection
    > > is configured to obtain a ip address automatically, but it cannot
    > > communicate with a DHCP Server to get an automatic ip address. It should get
    > > an automatic private ip address in the 169.254.x.x range. If your computer
    > > is configured for a wireless network, disable the wireless encryption on the
    > > network while troubleshooting. If you have a successful connection with
    > > encryption disabled, then check your encryption settings.
    > >
    > > You can turn off that messsage. To do so, follow these steps:
    > >
    > > 1. Right-click My Network Places and click Properties.
    > > 2. Right-click the Wireless Network Connection, and then click Properties.
    > > 2. Uncheck "Notify me when this connection has limited or no connectivity"
    > > 3. Click Ok.
    > >
    > > _____________
    > > Eric Cross
    > > Microsoft MVP (Windows Networking)
    > > http://mvp.support.microsoft.com
    > >
    > >
    > > "Paolo Jimeno" <PaoloJimeno@discussions.microsoft.com> wrote in message
    > > news:BA706F23-49B3-4BD9-B025-B001854FACEE@microsoft.com...
    > > > My laptop uses an Intel M processor, so it has wi-fi built-in. however,
    > > > when
    > > > SP2 was installed, and can connect with an excellent signal, but then it
    > > > says
    > > > "Limited or No Connectivity", and i can't seem to connect to the internet.
    > > > i've been doing all sorts of tweaking just to have it work again. pls
    > > > someone
    > > > help me. my laptop is my life!!!
    > >
    > >
    > >
  8. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    This is possibly the WORST advice I have ever seen!!

    I have the same problem on my Dell Inspiron 500m and have trawled the
    internet to find a solution. The connection works FINE when I have cable
    plugged into the modem, but I get the 'limited or no connectivity' message
    when in wireless...and despite the advice I actually have NO connectivity.
    Turning off the message isn't going to fix it!! That's like sticking my head
    in the sand to ignore the problem!!

    NO-ONE has offered a solution that works, except this:

    Wait 24 hours. And then for some reason, it starts working again.

    This is the second time it has happened to me and it is VERY VERY
    frustrating. Somebody please sort it out and give me some advice!!


    "Eric Cross [MVP]" wrote:

    > Greetings Paolo,
    >
    > That message is new in Service Pack 2. It means that local area connection
    > is configured to obtain a ip address automatically, but it cannot
    > communicate with a DHCP Server to get an automatic ip address. It should get
    > an automatic private ip address in the 169.254.x.x range. If your computer
    > is configured for a wireless network, disable the wireless encryption on the
    > network while troubleshooting. If you have a successful connection with
    > encryption disabled, then check your encryption settings.
    >
    > You can turn off that messsage. To do so, follow these steps:
    >
    > 1. Right-click My Network Places and click Properties.
    > 2. Right-click the Wireless Network Connection, and then click Properties.
    > 2. Uncheck "Notify me when this connection has limited or no connectivity"
    > 3. Click Ok.
    >
    > _____________
    > Eric Cross
    > Microsoft MVP (Windows Networking)
    > http://mvp.support.microsoft.com
    >
    >
    > "Paolo Jimeno" <PaoloJimeno@discussions.microsoft.com> wrote in message
    > news:BA706F23-49B3-4BD9-B025-B001854FACEE@microsoft.com...
    > > My laptop uses an Intel M processor, so it has wi-fi built-in. however,
    > > when
    > > SP2 was installed, and can connect with an excellent signal, but then it
    > > says
    > > "Limited or No Connectivity", and i can't seem to connect to the internet.
    > > i've been doing all sorts of tweaking just to have it work again. pls
    > > someone
    > > help me. my laptop is my life!!!
    >
    >
    >
  9. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Try this page. http://users.tpg.com.au/adsl5muj/index.htm Make sure all
    firmware(router) and drivers(wireless cards and nics) are current.
    "SKD" <SKD@discussions.microsoft.com> wrote in message
    news:CAD261E3-ADCD-4725-928F-DE6AFBC89BCA@microsoft.com...
    > This is possibly the WORST advice I have ever seen!!
    >
    > I have the same problem on my Dell Inspiron 500m and have trawled the
    > internet to find a solution. The connection works FINE when I have cable
    > plugged into the modem, but I get the 'limited or no connectivity' message
    > when in wireless...and despite the advice I actually have NO connectivity.
    > Turning off the message isn't going to fix it!! That's like sticking my
    > head
    > in the sand to ignore the problem!!
    >
    > NO-ONE has offered a solution that works, except this:
    >
    > Wait 24 hours. And then for some reason, it starts working again.
    >
    > This is the second time it has happened to me and it is VERY VERY
    > frustrating. Somebody please sort it out and give me some advice!!
    >
    >
    >
    > "Eric Cross [MVP]" wrote:
    >
    >> Greetings Paolo,
    >>
    >> That message is new in Service Pack 2. It means that local area
    >> connection
    >> is configured to obtain a ip address automatically, but it cannot
    >> communicate with a DHCP Server to get an automatic ip address. It should
    >> get
    >> an automatic private ip address in the 169.254.x.x range. If your
    >> computer
    >> is configured for a wireless network, disable the wireless encryption on
    >> the
    >> network while troubleshooting. If you have a successful connection with
    >> encryption disabled, then check your encryption settings.
    >>
    >> You can turn off that messsage. To do so, follow these steps:
    >>
    >> 1. Right-click My Network Places and click Properties.
    >> 2. Right-click the Wireless Network Connection, and then click
    >> Properties.
    >> 2. Uncheck "Notify me when this connection has limited or no
    >> connectivity"
    >> 3. Click Ok.
    >>
    >> _____________
    >> Eric Cross
    >> Microsoft MVP (Windows Networking)
    >> http://mvp.support.microsoft.com
    >>
    >>
    >> "Paolo Jimeno" <PaoloJimeno@discussions.microsoft.com> wrote in message
    >> news:BA706F23-49B3-4BD9-B025-B001854FACEE@microsoft.com...
    >> > My laptop uses an Intel M processor, so it has wi-fi built-in. however,
    >> > when
    >> > SP2 was installed, and can connect with an excellent signal, but then
    >> > it
    >> > says
    >> > "Limited or No Connectivity", and i can't seem to connect to the
    >> > internet.
    >> > i've been doing all sorts of tweaking just to have it work again. pls
    >> > someone
    >> > help me. my laptop is my life!!!
    >>
    >>
    >>
  10. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I found out the following. For me problem also occurs with another
    portable equiped with a 3Com PcCard and with Win XP an NO SP2 !!!! So,
    it's most likely not a SP2 related matter. Also, my other portables
    already had SP2 installed for 2 weeks before the problems started.

    Now I tested changing the SSID on my wireless router and guess what...
    both machines are able to connect and reconnect, receiving a proper IP
    address from the DHCP server. And this several consequtive times.

    It keeps getting better, I changed back the SSID to the old value and..
    my laptops can reconnect to the network again.

    There seems to be some light at the end of the tunnel but I still don't
    see a reason what causes this strange behaviour.

    I'll keep posting my findings here !


    --
    graphit
    ------------------------------------------------------------------------
    Posted via http://www.mcse.ms
    ------------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message1028393.html
  11. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    i get a similar problem.

    Does sp2 connect sometimes using a decent IP, but then sometimes it trys
    using a completely different IP not in your routers DHCP?!?!


    "graphit" <graphit.1frspj@mail.mcse.ms> wrote in message
    news:graphit.1frspj@mail.mcse.ms...
    >
    > I found out the following. For me problem also occurs with another
    > portable equiped with a 3Com PcCard and with Win XP an NO SP2 !!!! So,
    > it's most likely not a SP2 related matter. Also, my other portables
    > already had SP2 installed for 2 weeks before the problems started.
    >
    > Now I tested changing the SSID on my wireless router and guess what...
    > both machines are able to connect and reconnect, receiving a proper IP
    > address from the DHCP server. And this several consequtive times.
    >
    > It keeps getting better, I changed back the SSID to the old value and..
    > my laptops can reconnect to the network again.
    >
    > There seems to be some light at the end of the tunnel but I still don't
    > see a reason what causes this strange behaviour.
    >
    > I'll keep posting my findings here !
    >
    >
    >
    > --
    > graphit
    > ------------------------------------------------------------------------
    > Posted via http://www.mcse.ms
    > ------------------------------------------------------------------------
    > View this thread: http://www.mcse.ms/message1028393.html
    >
  12. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Guess what....I am also having similar issues.

    I am using a Buffalo G54 card which is in my Compaq Evo620c. Prior to
    upgrading to SP2 it worked a treat and managed to pick up DHCP addresses from
    the various routers I connect to.

    I completely trashed the HD to install WinXP with SP2 (slipstreamed by MS on
    a technet CD) . I was amazed how the signal strength increased but if I need
    to use a network now, I must set it to a static address as it will not see a
    DHCP server.

    All the searches I have found suggest that I should continue to use a static
    address but I thought that DHCP would be properly supported in SP2! I am
    using this as a work around but clearly there is an issue.

    BTW I have tried applying the Hotfix KB884020 and the regfix that a lot of
    people recommend.....no difference.

    If anyone has any more ideas can you send me an email to aidan@thebrees.co.uk

    Thanks

    Aidan

    "Stuart Turrell" wrote:

    > i get a similar problem.
    >
    > Does sp2 connect sometimes using a decent IP, but then sometimes it trys
    > using a completely different IP not in your routers DHCP?!?!
    >
    >
    > "graphit" <graphit.1frspj@mail.mcse.ms> wrote in message
    > news:graphit.1frspj@mail.mcse.ms...
    > >
    > > I found out the following. For me problem also occurs with another
    > > portable equiped with a 3Com PcCard and with Win XP an NO SP2 !!!! So,
    > > it's most likely not a SP2 related matter. Also, my other portables
    > > already had SP2 installed for 2 weeks before the problems started.
    > >
    > > Now I tested changing the SSID on my wireless router and guess what...
    > > both machines are able to connect and reconnect, receiving a proper IP
    > > address from the DHCP server. And this several consequtive times.
    > >
    > > It keeps getting better, I changed back the SSID to the old value and..
    > > my laptops can reconnect to the network again.
    > >
    > > There seems to be some light at the end of the tunnel but I still don't
    > > see a reason what causes this strange behaviour.
    > >
    > > I'll keep posting my findings here !
    > >
    > >
    > >
    > > --
    > > graphit
    > > ------------------------------------------------------------------------
    > > Posted via http://www.mcse.ms
    > > ------------------------------------------------------------------------
    > > View this thread: http://www.mcse.ms/message1028393.html
    > >
    >
    >
    >
Ask a new question

Read More

Laptops Connectivity Connection Wireless Networking