Sign in with
Sign up | Sign in
Your question

how do I add WEP key

Last response: in Wireless Networking
Share
Anonymous
September 5, 2004 1:17:11 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

In ADD WEP key in my router settings each pair of numbers/letters is
seperated by a hyphen, when I am asked to add that same key to a client pc
using a netgear usb adapter it doesn't accept the hyphen as part of the key.
Do I just add the whole 26 number/letter combo as is or do I add aspace
between each pair?

More about : add wep key

Anonymous
September 5, 2004 3:19:26 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi,
Don't specify spaces, hyphens or any other character in the WEP key.

/rob

"Headtheball" <noanswer@hotmail.com> wrote in message
news:%23%23Qv9CykEHA.1048@tk2msftngp13.phx.gbl...
> In ADD WEP key in my router settings each pair of numbers/letters is
> seperated by a hyphen, when I am asked to add that same key to a client pc
> using a netgear usb adapter it doesn't accept the hyphen as part of the
key.
> Do I just add the whole 26 number/letter combo as is or do I add aspace
> between each pair?
>
>
>
Anonymous
September 5, 2004 3:19:27 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

thanks Rob Sorted (:>)
"Robban" <robbansoft@hotmail.com> wrote in message
news:1rydnWptge67R6fcRVnyiA@casema.nl...
> Hi,
> Don't specify spaces, hyphens or any other character in the WEP key.
>
> /rob
>
> "Headtheball" <noanswer@hotmail.com> wrote in message
> news:%23%23Qv9CykEHA.1048@tk2msftngp13.phx.gbl...
>> In ADD WEP key in my router settings each pair of numbers/letters is
>> seperated by a hyphen, when I am asked to add that same key to a client
>> pc
>> using a netgear usb adapter it doesn't accept the hyphen as part of the
> key.
>> Do I just add the whole 26 number/letter combo as is or do I add aspace
>> between each pair?
>>
>>
>>
>
>
>
!