Sign in with
Sign up | Sign in
Your question

Movie Maker No Sound on playback

Tags:
  • Video
  • Microsoft
  • Movie Maker
  • Windows XP
Last response: in Windows XP
Share
Anonymous
November 5, 2004 3:34:16 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

I recorded a TV show using Movie Maker. The picture and sound were great. I
edited out the commercials, then clicked on the save my movie link. When I
tried to play it back in anything other than MM, I had no sound.

Can anyone help please?

Thanks

More about : movie maker sound playback

November 5, 2004 5:18:04 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Try this:

Double-click on your "volume" icon located in your tray (bottom right side
of screen).Your "volume control" screen should appear.Make sure NOTHING has a
check-mark that will "mute" it.

To make sure you have sound if/when you make a DVD/CD video ,click "options"
& then click "properties".From the properties click "recording".Make sure the
"CD Audio" is checked.After making sure the CD Audio has a check mark click
"OK".
The next screen you will see is one called "Capture".Via this Capture
screen make sure the "CD Audio" is selected by clicking the little box below
it.

You can also double check your "playback" options from the same "properties"
you used to get your "recording" info by clicking on "playback".Sometimes
some options,ie Line-in,mic,ect get muted or turned off.The above info is how
you can check to make sure everything is turned on that you want sound out of.
You should now be able to record & hear sound from any files or DVD's you
make.

Al
--
red3lemas@yahoo.com

"nancy2002" wrote:

> I recorded a TV show using Movie Maker. The picture and sound were great. I
> edited out the commercials, then clicked on the save my movie link. When I
> tried to play it back in anything other than MM, I had no sound.
>
> Can anyone help please?
>
> Thanks
>
!