Ghost 8 and IBM Servers - Specifically 346

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

Hi,

I am suffering some severe pain at the hands of Symantec Ghost and IBM
servers here...please can someone help me out...

Here is the problem:

Trying to clone IBM346 Servers, the spec is:
IBM 346
Serveraid 7k controller
4x 146gb drives in raid 5 configuration
5gb ram

I have also tried this with just the onboard hostraid controller, same
problem...

Basically, when I try to launch ghost it locks up mainly but using
switches -ffs or fis (believe me i have tried them all!!) i get the
following error:

"application error 29004 read sector failure result=1, drive=0, sectors
6291488 to 6291490"

I have used ghost successfully on raid configurations with HP hardware
no problem, so I know it isnt to do with raid itself just something
with this controller...it could perhaps be the size of the drives
though I have no smaller ones to test with...

anyone who can shed some light on this would be most appreciated, I
can't believe I am the only person having this drama... I am also
looking at ADS from microsoft, V2i, Acronis trueimage and the like...

Thanks...

Kevin
2 answers Last reply
More about ghost servers specifically
  1. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    kevinjdonnelly@gmail.com wrote

    > I am suffering some severe pain at the hands of Symantec Ghost
    > and IBM servers here...please can someone help me out...

    > Here is the problem:

    > Trying to clone IBM346 Servers, the spec is:
    > IBM 346
    > Serveraid 7k controller
    > 4x 146gb drives in raid 5 configuration
    > 5gb ram

    > I have also tried this with just the onboard
    > hostraid controller, same problem...

    > Basically, when I try to launch ghost it locks up mainly but using
    > switches -ffs or fis (believe me i have tried them all!!) i get the
    > following error:

    > "application error 29004 read sector failure result=1, drive=0,
    > sectors 6291488 to 6291490"

    Presumably there are a few bad sectors there and it cant
    handle that if those are valid sectors numbers for that config.

    > I have used ghost successfully on raid configurations
    > with HP hardware no problem, so I know it isnt to do
    > with raid itself just something with this controller...

    Symantec doesnt support RAID with Ghost 8
    http://tinyurl.com/6t536
    http://tinyurl.com/3vjne

    You are seeing the reason it doesnt officially
    support RAID, it doesnt work with all RAID configs.

    > it could perhaps be the size of the drives
    > though I have no smaller ones to test with...

    > anyone who can shed some light on this would be most appreciated,
    > I can't believe I am the only person having this drama... I am also
    > looking at ADS from microsoft, V2i, Acronis trueimage and the like...
  2. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    Thanks Rod,

    I remember seeing that article, I like the disclaimer...it will work in
    some situations...

    hmmm...i did think about the aspi drivers before, might give it a last
    go with those and see how it goes but hey, thought i'd put it out there
    thought it may have been a quirky IBM thing..

    Thanks

    Kevin

    Rod Speed wrote:
    > kevinjdonnelly@gmail.com wrote
    >
    > > I am suffering some severe pain at the hands of Symantec Ghost
    > > and IBM servers here...please can someone help me out...
    >
    > > Here is the problem:
    >
    > > Trying to clone IBM346 Servers, the spec is:
    > > IBM 346
    > > Serveraid 7k controller
    > > 4x 146gb drives in raid 5 configuration
    > > 5gb ram
    >
    > > I have also tried this with just the onboard
    > > hostraid controller, same problem...
    >
    > > Basically, when I try to launch ghost it locks up mainly but using
    > > switches -ffs or fis (believe me i have tried them all!!) i get the
    > > following error:
    >
    > > "application error 29004 read sector failure result=1, drive=0,
    > > sectors 6291488 to 6291490"
    >
    > Presumably there are a few bad sectors there and it cant
    > handle that if those are valid sectors numbers for that config.
    >
    > > I have used ghost successfully on raid configurations
    > > with HP hardware no problem, so I know it isnt to do
    > > with raid itself just something with this controller...
    >
    > Symantec doesnt support RAID with Ghost 8
    > http://tinyurl.com/6t536
    > http://tinyurl.com/3vjne
    >
    > You are seeing the reason it doesnt officially
    > support RAID, it doesnt work with all RAID configs.
    >
    > > it could perhaps be the size of the drives
    > > though I have no smaller ones to test with...
    >
    > > anyone who can shed some light on this would be most appreciated,
    > > I can't believe I am the only person having this drama... I am also
    > > looking at ADS from microsoft, V2i, Acronis trueimage and the like...
Ask a new question

Read More

NAS / RAID IBM Servers Storage