Sign in with
Sign up | Sign in
Your question

Trouble with PPC Outlook Attachments

Last response: in Cell Phones & Smartphones
Share
Anonymous
May 13, 2004 4:08:51 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Hello,

when I download a complete email with an attachment, I can not open the
attachment. When I tap and hold on the attachment name, it comes up with the
"Save As..." menu line but nothing happens even when I tap that. And the
type of attachment doesn't make a difference, be it a .PDF .DOC or an Excel
spread sheet. PPC is Axin X5 running PPC 2003.

Any help out there PLEASE?

Thank you much!

um
Anonymous
May 14, 2004 11:00:12 AM

Archived from groups: microsoft.public.pocketpc (More info?)

"um" <uwe_NOSPAMmundry@hotmail.com> wrote:

>Hello,
>
>when I download a complete email with an attachment, I can not open the
>attachment. When I tap and hold on the attachment name, it comes up with the
>"Save As..." menu line but nothing happens even when I tap that. And the
>type of attachment doesn't make a difference, be it a .PDF .DOC or an Excel
>spread sheet. PPC is Axin X5 running PPC 2003.
>
>Any help out there PLEASE?

Is there a tiny faded gray arrow to the left of the icon? That means
the attachment exists, but you haven't downloaded it to the device.
You need to go into Inbox options in ActiveSync and tell it to
download attachments.
--
__________________________________________________________________________________
Ed Hansberry (Please do *NOT* email me. Post here for the benefit of all)
What is on my Pocket PC? http://www.ehansberry.com/
Microsoft MVP - Mobile Devices www.pocketpc.com
What is an MVP? - http://mvp.support.microsoft.com/
Anonymous
May 16, 2004 1:02:10 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Thank you, Ed!

The device is set to receive only 2K of a message. So when there is an
attachment which I want to open, I mark the message for download, then do a
send/receive and the full email including attachment is downloaded. I can
see that it must be there by the size of the email. So then I open the email
and on the lower edge of the window there is this strip which has the
icon(s) for each attachment and the name of the attachment. If I tap on
that, absolutely nothing happens. When I tap and hold, I get the only option
"Save As..." and again, when I select that, the "Save As..." disappears and
nothing else happens.

Still at a loss. Am I the only one experiencing this?

Thank you for any advice!

um


"Ed Hansberry, MS-MVP/Mobile Devices"
<spamfree-silvernino@hotmail.spambegone.com> wrote in message
news:f2d9a0h1rvthbsaa92q8oc24n7g6611kfp@4ax.com...
> "um" <uwe_NOSPAMmundry@hotmail.com> wrote:
>
> >Hello,
> >
> >when I download a complete email with an attachment, I can not open the
> >attachment. When I tap and hold on the attachment name, it comes up with
the
> >"Save As..." menu line but nothing happens even when I tap that. And the
> >type of attachment doesn't make a difference, be it a .PDF .DOC or an
Excel
> >spread sheet. PPC is Axin X5 running PPC 2003.
> >
> >Any help out there PLEASE?
>
> Is there a tiny faded gray arrow to the left of the icon? That means
> the attachment exists, but you haven't downloaded it to the device.
> You need to go into Inbox options in ActiveSync and tell it to
> download attachments.
> --
>
____________________________________________________________________________
______
> Ed Hansberry (Please do *NOT* email me. Post here for the benefit of all)
> What is on my Pocket PC? http://www.ehansberry.com/
> Microsoft MVP - Mobile Devices www.pocketpc.com
> What is an MVP? - http://mvp.support.microsoft.com/
Related resources
Anonymous
May 16, 2004 6:47:29 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"um" <uwe_NOSPAMmundry@hotmail.com> wrote:

>Thank you, Ed!
>
>The device is set to receive only 2K of a message. So when there is an
>attachment which I want to open, I mark the message for download, then do a
>send/receive and the full email including attachment is downloaded. I can
>see that it must be there by the size of the email. So then I open the email
>and on the lower edge of the window there is this strip which has the
>icon(s) for each attachment and the name of the attachment. If I tap on
>that, absolutely nothing happens. When I tap and hold, I get the only option
>"Save As..." and again, when I select that, the "Save As..." disappears and
>nothing else happens.
>
>Still at a loss. Am I the only one experiencing this?
>
>Thank you for any advice!


Marking the message for download doesn't get the attachment, only the
rest of the text. You must turn that little gray arrow green and then
download the attachment.
--
__________________________________________________________________________________
Ed Hansberry (Please do *NOT* email me. Post here for the benefit of all)
What is on my Pocket PC? http://www.ehansberry.com/
Microsoft MVP - Mobile Devices www.pocketpc.com
What is an MVP? - http://mvp.support.microsoft.com/
Anonymous
May 18, 2004 12:23:57 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Hello Ed,

I am not using ActiveSync to get my email, I have a wireless connection into
the internet. I set up Poutlook to get email from my pop server and send
through my smtp server. Everything works as expected, and at fantastic
speed, the sync cradle compares to it like a dinosaur. If there weren't the
problem with the attachments.

You are saying I don't get the downloads... I am most certain that I do, I
believe that for 6 reasons:

1) The email size shows correctly, i.e. a couple of 100 KBs for an attached
JPG
2) The receiving of those messages (after marking for download) takes
noticeably longer
3) The attachment paper clip shows up after the download of the email (in
the Inbox list of messages by the little icon to the left of the appropriate
message)
4) The attachment shows up on the bottom of the message when I open the
message.
5) Before downloading the complete message, I get no indication that it, the
message, might contain an attachment.
6) When I forward that message to another email account, I use, it arrives
(on a desktop) and the attachment is there and well.

Except I can't open it nor "Save As.." it on the PPC...

When I have the message open (after marking for download, and subsequent
downloading), I see 5 menu items on the bottom of the screen, one is called
"Edit" which has a sub menu, all not related to my problem, and the Mark for
Download item is dimmed after I have downloaded the complete message. The
second through fifth items are icons, one for message deletion, one for
"Forward | Reply All | Reply" one to read the next message and one to read
the prior message.

And nowhere do I see a dimmed gray arrow which could turn green, where
exactly should that be?

Thanks,

Uwe



.. I set the Axim up
"Ed Hansberry, MS-MVP/Mobile Devices"
<spamfree-silvernino@hotmail.spambegone.com> wrote in message
news:36hfa05h9hvk1pstvar7buf5naigtvob0m@4ax.com...
> "um" <uwe_NOSPAMmundry@hotmail.com> wrote:
>
> >Thank you, Ed!
> >
> >The device is set to receive only 2K of a message. So when there is an
> >attachment which I want to open, I mark the message for download, then do
a
> >send/receive and the full email including attachment is downloaded. I can
> >see that it must be there by the size of the email. So then I open the
email
> >and on the lower edge of the window there is this strip which has the
> >icon(s) for each attachment and the name of the attachment. If I tap on
> >that, absolutely nothing happens. When I tap and hold, I get the only
option
> >"Save As..." and again, when I select that, the "Save As..." disappears
and
> >nothing else happens.
> >
> >Still at a loss. Am I the only one experiencing this?
> >
> >Thank you for any advice!
>
>
> Marking the message for download doesn't get the attachment, only the
> rest of the text. You must turn that little gray arrow green and then
> download the attachment.
> --
>
____________________________________________________________________________
______
> Ed Hansberry (Please do *NOT* email me. Post here for the benefit of all)
> What is on my Pocket PC? http://www.ehansberry.com/
> Microsoft MVP - Mobile Devices www.pocketpc.com
> What is an MVP? - http://mvp.support.microsoft.com/
Anonymous
May 18, 2004 11:22:03 AM

Archived from groups: microsoft.public.pocketpc (More info?)

"um" <uwe_NOSPAMmundry@hotmail.com> wrote:


>6) When I forward that message to another email account, I use, it arrives
>(on a desktop) and the attachment is there and well.
>
>Except I can't open it nor "Save As.." it on the PPC...

Strange. Have you ever moved the attachment folder around using a reg
hack or deleted the folder on an external storage card?

Try creating another email account for this same POP or IMAP server
and see if that works better. It will recreate the attachment folder
that inbox needs to process files.
--
__________________________________________________________________________________
Ed Hansberry (Please do *NOT* email me. Post here for the benefit of all)
What is on my Pocket PC? http://www.ehansberry.com/
Microsoft MVP - Mobile Devices www.pocketpc.com
What is an MVP? - http://mvp.support.microsoft.com/
Anonymous
May 18, 2004 9:25:52 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Thanks Ed,

I deleted the pop account, soft reset the device and then recreated the
account. Same thing

I also created an email with a 5MB attachment to make sure that I see the
available memory go down by that amount. Indeed it does. Took quite a bit to
download :-) The attachment is definitely stored on the PPC. It was a Word
document with a bunch of jpegs embedded, to blow up the size of the dummy.
When I open the message, I get a nice, undimmed Word document icon down in
the attachment section, together with the filename of the attachment. All
looks good, except I can't open the dang thing...

Have also tried to switch the Storage for attachments option from Storage
Card to Main Memory, same thing.

Am I the only one with this problem on this globe? I must believe someone
else has that too. I have never "hacked" in the registry, and this device is
off the shelf, nothing special that I can think of.

Is there anything else I could try?????????

Thank you,
um




"Ed Hansberry, MS-MVP/Mobile Devices"
<spamfree-silvernino@hotmail.spambegone.com> wrote in message
news:3ovja0l7pfljvai84k3s6e0u6h8f2n3f62@4ax.com...
> "um" <uwe_NOSPAMmundry@hotmail.com> wrote:
>
>
> >6) When I forward that message to another email account, I use, it
arrives
> >(on a desktop) and the attachment is there and well.
> >
> >Except I can't open it nor "Save As.." it on the PPC...
>
> Strange. Have you ever moved the attachment folder around using a reg
> hack or deleted the folder on an external storage card?
>
> Try creating another email account for this same POP or IMAP server
> and see if that works better. It will recreate the attachment folder
> that inbox needs to process files.
> --
>
____________________________________________________________________________
______
> Ed Hansberry (Please do *NOT* email me. Post here for the benefit of all)
> What is on my Pocket PC? http://www.ehansberry.com/
> Microsoft MVP - Mobile Devices www.pocketpc.com
> What is an MVP? - http://mvp.support.microsoft.com/
Anonymous
May 19, 2004 1:45:20 AM

Archived from groups: microsoft.public.pocketpc (More info?)

"um" <uwe_NOSPAMmundry@hotmail.com> wrote:

>Thanks Ed,
>
>I deleted the pop account, soft reset the device and then recreated the
>account. Same thing
>
>I also created an email with a 5MB attachment to make sure that I see the
>available memory go down by that amount. Indeed it does. Took quite a bit to
>download :-) The attachment is definitely stored on the PPC. It was a Word
>document with a bunch of jpegs embedded, to blow up the size of the dummy.
>When I open the message, I get a nice, undimmed Word document icon down in
>the attachment section, together with the filename of the attachment. All
>looks good, except I can't open the dang thing...
>
>Have also tried to switch the Storage for attachments option from Storage
>Card to Main Memory, same thing.
>
>Am I the only one with this problem on this globe? I must believe someone
>else has that too. I have never "hacked" in the registry, and this device is
>off the shelf, nothing special that I can think of.
>
>Is there anything else I could try?????????

Sorry - I can't think of anything else at this point. I've never run
across this or seen an issue like this on these boards. :-(
--
__________________________________________________________________________________
Ed Hansberry (Please do *NOT* email me. Post here for the benefit of all)
What is on my Pocket PC? http://www.ehansberry.com/
Microsoft MVP - Mobile Devices www.pocketpc.com
What is an MVP? - http://mvp.support.microsoft.com/
Anonymous
May 19, 2004 3:31:58 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I have several questions though...

Pocket Word is working without any problems?

If you tap and hold on the attached file, do you get an option to 'Save
As...'?

--
Carlo Ma. Guerrero
Microsoft MVP, Mobile Devices
"Ed Hansberry, MS-MVP/Mobile Devices"
<spamfree-silvernino@hotmail.spambegone.com> wrote in message
news:fgila0pha63h4ddm8653mejvaue7rdg5v5@4ax.com...
> "um" <uwe_NOSPAMmundry@hotmail.com> wrote:
>
> >Thanks Ed,
> >
> >I deleted the pop account, soft reset the device and then recreated the
> >account. Same thing
> >
> >I also created an email with a 5MB attachment to make sure that I see the
> >available memory go down by that amount. Indeed it does. Took quite a bit
to
> >download :-) The attachment is definitely stored on the PPC. It was a
Word
> >document with a bunch of jpegs embedded, to blow up the size of the
dummy.
> >When I open the message, I get a nice, undimmed Word document icon down
in
> >the attachment section, together with the filename of the attachment. All
> >looks good, except I can't open the dang thing...
> >
> >Have also tried to switch the Storage for attachments option from Storage
> >Card to Main Memory, same thing.
> >
> >Am I the only one with this problem on this globe? I must believe someone
> >else has that too. I have never "hacked" in the registry, and this device
is
> >off the shelf, nothing special that I can think of.
> >
> >Is there anything else I could try?????????
>
> Sorry - I can't think of anything else at this point. I've never run
> across this or seen an issue like this on these boards. :-(
> --
>
____________________________________________________________________________
______
> Ed Hansberry (Please do *NOT* email me. Post here for the benefit of all)
> What is on my Pocket PC? http://www.ehansberry.com/
> Microsoft MVP - Mobile Devices www.pocketpc.com
> What is an MVP? - http://mvp.support.microsoft.com/
Anonymous
May 20, 2004 4:27:58 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Hi Um,
For what it's worth, I have the exact same problem, and have been
following this thread expectantly since you posted it, have tried everything
suggested also, but still have the problem!!!!
Yuck
Mort

"um" <uwe_NOSPAMmundry@hotmail.com> wrote in message
news:ut1S06RPEHA.3988@tk2msftngp13.phx.gbl...
> Thanks Ed,
>
> I deleted the pop account, soft reset the device and then recreated the
> account. Same thing
>
> I also created an email with a 5MB attachment to make sure that I see the
> available memory go down by that amount. Indeed it does. Took quite a bit
to
> download :-) The attachment is definitely stored on the PPC. It was a Word
> document with a bunch of jpegs embedded, to blow up the size of the dummy.
> When I open the message, I get a nice, undimmed Word document icon down in
> the attachment section, together with the filename of the attachment. All
> looks good, except I can't open the dang thing...
>
> Have also tried to switch the Storage for attachments option from Storage
> Card to Main Memory, same thing.
>
> Am I the only one with this problem on this globe? I must believe someone
> else has that too. I have never "hacked" in the registry, and this device
is
> off the shelf, nothing special that I can think of.
>
> Is there anything else I could try?????????
>
> Thank you,
> um
>
>
>
>
> "Ed Hansberry, MS-MVP/Mobile Devices"
> <spamfree-silvernino@hotmail.spambegone.com> wrote in message
> news:3ovja0l7pfljvai84k3s6e0u6h8f2n3f62@4ax.com...
> > "um" <uwe_NOSPAMmundry@hotmail.com> wrote:
> >
> >
> > >6) When I forward that message to another email account, I use, it
> arrives
> > >(on a desktop) and the attachment is there and well.
> > >
> > >Except I can't open it nor "Save As.." it on the PPC...
> >
> > Strange. Have you ever moved the attachment folder around using a reg
> > hack or deleted the folder on an external storage card?
> >
> > Try creating another email account for this same POP or IMAP server
> > and see if that works better. It will recreate the attachment folder
> > that inbox needs to process files.
> > --
> >
>
____________________________________________________________________________
> ______
> > Ed Hansberry (Please do *NOT* email me. Post here for the benefit of
all)
> > What is on my Pocket PC? http://www.ehansberry.com/
> > Microsoft MVP - Mobile Devices www.pocketpc.com
> > What is an MVP? - http://mvp.support.microsoft.com/
>
>
Anonymous
May 21, 2004 12:29:25 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Yes Carlo,

I do get the "Save As..." but when I tap on that, all that happens is that
the "Save As..." disappears. And yes, Pocket Word seems to work flawlessly.
In particular I can open Word documents, save them etc... I see nothing
wrong there...

What would you suggest should I do?

Thanks,

Uwe

"Carlo Ma. Guerrero [MVP]" <ppcsurfr@hotmail.com> wrote in message
news:uV1OnHVPEHA.308@TK2MSFTNGP11.phx.gbl...
> I have several questions though...
>
> Pocket Word is working without any problems?
>
> If you tap and hold on the attached file, do you get an option to 'Save
> As...'?
>
> --
> Carlo Ma. Guerrero
> Microsoft MVP, Mobile Devices
> "Ed Hansberry, MS-MVP/Mobile Devices"
> <spamfree-silvernino@hotmail.spambegone.com> wrote in message
> news:fgila0pha63h4ddm8653mejvaue7rdg5v5@4ax.com...
> > "um" <uwe_NOSPAMmundry@hotmail.com> wrote:
> >
> > >Thanks Ed,
> > >
> > >I deleted the pop account, soft reset the device and then recreated the
> > >account. Same thing
> > >
> > >I also created an email with a 5MB attachment to make sure that I see
the
> > >available memory go down by that amount. Indeed it does. Took quite a
bit
> to
> > >download :-) The attachment is definitely stored on the PPC. It was a
> Word
> > >document with a bunch of jpegs embedded, to blow up the size of the
> dummy.
> > >When I open the message, I get a nice, undimmed Word document icon down
> in
> > >the attachment section, together with the filename of the attachment.
All
> > >looks good, except I can't open the dang thing...
> > >
> > >Have also tried to switch the Storage for attachments option from
Storage
> > >Card to Main Memory, same thing.
> > >
> > >Am I the only one with this problem on this globe? I must believe
someone
> > >else has that too. I have never "hacked" in the registry, and this
device
> is
> > >off the shelf, nothing special that I can think of.
> > >
> > >Is there anything else I could try?????????
> >
> > Sorry - I can't think of anything else at this point. I've never run
> > across this or seen an issue like this on these boards. :-(
> > --
> >
>
____________________________________________________________________________
> ______
> > Ed Hansberry (Please do *NOT* email me. Post here for the benefit of
all)
> > What is on my Pocket PC? http://www.ehansberry.com/
> > Microsoft MVP - Mobile Devices www.pocketpc.com
> > What is an MVP? - http://mvp.support.microsoft.com/
>
>
Anonymous
May 21, 2004 12:29:57 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I am glad I am not the only one!

Thanks,

Uwe

"Mort Kane" <vze33ztx@verizon.net> wrote in message
news:iv1rc.524$6K6.131@nwrdny01.gnilink.net...
> Hi Um,
> For what it's worth, I have the exact same problem, and have been
> following this thread expectantly since you posted it, have tried
everything
> suggested also, but still have the problem!!!!
> Yuck
> Mort
>
> "um" <uwe_NOSPAMmundry@hotmail.com> wrote in message
> news:ut1S06RPEHA.3988@tk2msftngp13.phx.gbl...
> > Thanks Ed,
> >
> > I deleted the pop account, soft reset the device and then recreated the
> > account. Same thing
> >
> > I also created an email with a 5MB attachment to make sure that I see
the
> > available memory go down by that amount. Indeed it does. Took quite a
bit
> to
> > download :-) The attachment is definitely stored on the PPC. It was a
Word
> > document with a bunch of jpegs embedded, to blow up the size of the
dummy.
> > When I open the message, I get a nice, undimmed Word document icon down
in
> > the attachment section, together with the filename of the attachment.
All
> > looks good, except I can't open the dang thing...
> >
> > Have also tried to switch the Storage for attachments option from
Storage
> > Card to Main Memory, same thing.
> >
> > Am I the only one with this problem on this globe? I must believe
someone
> > else has that too. I have never "hacked" in the registry, and this
device
> is
> > off the shelf, nothing special that I can think of.
> >
> > Is there anything else I could try?????????
> >
> > Thank you,
> > um
> >
> >
> >
> >
> > "Ed Hansberry, MS-MVP/Mobile Devices"
> > <spamfree-silvernino@hotmail.spambegone.com> wrote in message
> > news:3ovja0l7pfljvai84k3s6e0u6h8f2n3f62@4ax.com...
> > > "um" <uwe_NOSPAMmundry@hotmail.com> wrote:
> > >
> > >
> > > >6) When I forward that message to another email account, I use, it
> > arrives
> > > >(on a desktop) and the attachment is there and well.
> > > >
> > > >Except I can't open it nor "Save As.." it on the PPC...
> > >
> > > Strange. Have you ever moved the attachment folder around using a reg
> > > hack or deleted the folder on an external storage card?
> > >
> > > Try creating another email account for this same POP or IMAP server
> > > and see if that works better. It will recreate the attachment folder
> > > that inbox needs to process files.
> > > --
> > >
> >
>
____________________________________________________________________________
> > ______
> > > Ed Hansberry (Please do *NOT* email me. Post here for the benefit of
> all)
> > > What is on my Pocket PC? http://www.ehansberry.com/
> > > Microsoft MVP - Mobile Devices www.pocketpc.com
> > > What is an MVP? - http://mvp.support.microsoft.com/
> >
> >
>
>
Anonymous
May 21, 2004 12:32:14 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Ed,

thanks for staying with this thread! Glad that someone else popped up in
this thread (Mort) with seemingly the same problem. And I thought it was me
:-) Anyone else out there with the same problem?

I sure hope that someone is able to get me going!

Thank you much,

Uwe


"Ed Hansberry, MS-MVP/Mobile Devices"
<spamfree-silvernino@hotmail.spambegone.com> wrote in message
news:fgila0pha63h4ddm8653mejvaue7rdg5v5@4ax.com...
> "um" <uwe_NOSPAMmundry@hotmail.com> wrote:
>
> >Thanks Ed,
> >
> >I deleted the pop account, soft reset the device and then recreated the
> >account. Same thing
> >
> >I also created an email with a 5MB attachment to make sure that I see the
> >available memory go down by that amount. Indeed it does. Took quite a bit
to
> >download :-) The attachment is definitely stored on the PPC. It was a
Word
> >document with a bunch of jpegs embedded, to blow up the size of the
dummy.
> >When I open the message, I get a nice, undimmed Word document icon down
in
> >the attachment section, together with the filename of the attachment. All
> >looks good, except I can't open the dang thing...
> >
> >Have also tried to switch the Storage for attachments option from Storage
> >Card to Main Memory, same thing.
> >
> >Am I the only one with this problem on this globe? I must believe someone
> >else has that too. I have never "hacked" in the registry, and this device
is
> >off the shelf, nothing special that I can think of.
> >
> >Is there anything else I could try?????????
>
> Sorry - I can't think of anything else at this point. I've never run
> across this or seen an issue like this on these boards. :-(
> --
>
____________________________________________________________________________
______
> Ed Hansberry (Please do *NOT* email me. Post here for the benefit of all)
> What is on my Pocket PC? http://www.ehansberry.com/
> Microsoft MVP - Mobile Devices www.pocketpc.com
> What is an MVP? - http://mvp.support.microsoft.com/
Anonymous
May 24, 2004 6:29:05 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Can you open a Word doc with jpegs imbedded in PWord? I didn't think
that would work reliably.

On Fri, 21 May 2004 08:32:14 -0400, "um"
<uwe_NOSPAMmundry@hotmail.com> wrote:

>Ed,
>
>thanks for staying with this thread! Glad that someone else popped up in
>this thread (Mort) with seemingly the same problem. And I thought it was me
>:-) Anyone else out there with the same problem?
>
>I sure hope that someone is able to get me going!
>
>Thank you much,
>
>Uwe
>
>
>"Ed Hansberry, MS-MVP/Mobile Devices"
><spamfree-silvernino@hotmail.spambegone.com> wrote in message
>news:fgila0pha63h4ddm8653mejvaue7rdg5v5@4ax.com...
>> "um" <uwe_NOSPAMmundry@hotmail.com> wrote:
>>
>> >Thanks Ed,
>> >
>> >I deleted the pop account, soft reset the device and then recreated the
>> >account. Same thing
>> >
>> >I also created an email with a 5MB attachment to make sure that I see the
>> >available memory go down by that amount. Indeed it does. Took quite a bit
>to
>> >download :-) The attachment is definitely stored on the PPC. It was a
>Word
>> >document with a bunch of jpegs embedded, to blow up the size of the
>dummy.
>> >When I open the message, I get a nice, undimmed Word document icon down
>in
>> >the attachment section, together with the filename of the attachment. All
>> >looks good, except I can't open the dang thing...
>> >
>> >Have also tried to switch the Storage for attachments option from Storage
>> >Card to Main Memory, same thing.
>> >
>> >Am I the only one with this problem on this globe? I must believe someone
>> >else has that too. I have never "hacked" in the registry, and this device
>is
>> >off the shelf, nothing special that I can think of.
>> >
>> >Is there anything else I could try?????????
>>
>> Sorry - I can't think of anything else at this point. I've never run
>> across this or seen an issue like this on these boards. :-(
>> --
>>
>____________________________________________________________________________
>______
>> Ed Hansberry (Please do *NOT* email me. Post here for the benefit of all)
>> What is on my Pocket PC? http://www.ehansberry.com/
>> Microsoft MVP - Mobile Devices www.pocketpc.com
>> What is an MVP? - http://mvp.support.microsoft.com/
>

James Kendrick
www.pocketpctools.com
.....using mobile devices since they weighed 30 lbs.
May 29, 2004 12:01:06 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Yes, I'm having the same problem!!! Hope there is a solution.

JEB

"um" <uwe_NOSPAMmundry@hotmail.com> wrote in message
news:uRJtk%23yPEHA.988@tk2msftngp13.phx.gbl...
> Ed,
>
> thanks for staying with this thread! Glad that someone else popped up in
> this thread (Mort) with seemingly the same problem. And I thought it was
me
> :-) Anyone else out there with the same problem?
>
> I sure hope that someone is able to get me going!
>
> Thank you much,
>
> Uwe
>
>
> "Ed Hansberry, MS-MVP/Mobile Devices"
> <spamfree-silvernino@hotmail.spambegone.com> wrote in message
> news:fgila0pha63h4ddm8653mejvaue7rdg5v5@4ax.com...
> > "um" <uwe_NOSPAMmundry@hotmail.com> wrote:
> >
> > >Thanks Ed,
> > >
> > >I deleted the pop account, soft reset the device and then recreated the
> > >account. Same thing
> > >
> > >I also created an email with a 5MB attachment to make sure that I see
the
> > >available memory go down by that amount. Indeed it does. Took quite a
bit
> to
> > >download :-) The attachment is definitely stored on the PPC. It was a
> Word
> > >document with a bunch of jpegs embedded, to blow up the size of the
> dummy.
> > >When I open the message, I get a nice, undimmed Word document icon down
> in
> > >the attachment section, together with the filename of the attachment.
All
> > >looks good, except I can't open the dang thing...
> > >
> > >Have also tried to switch the Storage for attachments option from
Storage
> > >Card to Main Memory, same thing.
> > >
> > >Am I the only one with this problem on this globe? I must believe
someone
> > >else has that too. I have never "hacked" in the registry, and this
device
> is
> > >off the shelf, nothing special that I can think of.
> > >
> > >Is there anything else I could try?????????
> >
> > Sorry - I can't think of anything else at this point. I've never run
> > across this or seen an issue like this on these boards. :-(
> > --
> >
>
____________________________________________________________________________
> ______
> > Ed Hansberry (Please do *NOT* email me. Post here for the benefit of
all)
> > What is on my Pocket PC? http://www.ehansberry.com/
> > Microsoft MVP - Mobile Devices www.pocketpc.com
> > What is an MVP? - http://mvp.support.microsoft.com/
>
>
Anonymous
May 31, 2004 2:44:54 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Hello Microsoft and/or MVPs,

there has got to be a solution to this problem. Is it a bug? How can it be
circumvented??? What's all this mobility good for, if one can't use one of
it's essentials, email...?

Who has the answer?

Thank you much!

um



"um" <uwe_NOSPAMmundry@hotmail.com> wrote in message
news:uRJtk%23yPEHA.988@tk2msftngp13.phx.gbl...
> Ed,
>
> thanks for staying with this thread! Glad that someone else popped up in
> this thread (Mort) with seemingly the same problem. And I thought it was
me
> :-) Anyone else out there with the same problem?
>
> I sure hope that someone is able to get me going!
>
> Thank you much,
>
> Uwe
>
>
> "Ed Hansberry, MS-MVP/Mobile Devices"
> <spamfree-silvernino@hotmail.spambegone.com> wrote in message
> news:fgila0pha63h4ddm8653mejvaue7rdg5v5@4ax.com...
> > "um" <uwe_NOSPAMmundry@hotmail.com> wrote:
> >
> > >Thanks Ed,
> > >
> > >I deleted the pop account, soft reset the device and then recreated the
> > >account. Same thing
> > >
> > >I also created an email with a 5MB attachment to make sure that I see
the
> > >available memory go down by that amount. Indeed it does. Took quite a
bit
> to
> > >download :-) The attachment is definitely stored on the PPC. It was a
> Word
> > >document with a bunch of jpegs embedded, to blow up the size of the
> dummy.
> > >When I open the message, I get a nice, undimmed Word document icon down
> in
> > >the attachment section, together with the filename of the attachment.
All
> > >looks good, except I can't open the dang thing...
> > >
> > >Have also tried to switch the Storage for attachments option from
Storage
> > >Card to Main Memory, same thing.
> > >
> > >Am I the only one with this problem on this globe? I must believe
someone
> > >else has that too. I have never "hacked" in the registry, and this
device
> is
> > >off the shelf, nothing special that I can think of.
> > >
> > >Is there anything else I could try?????????
> >
> > Sorry - I can't think of anything else at this point. I've never run
> > across this or seen an issue like this on these boards. :-(
> > --
> >
>
____________________________________________________________________________
> ______
> > Ed Hansberry (Please do *NOT* email me. Post here for the benefit of
all)
> > What is on my Pocket PC? http://www.ehansberry.com/
> > Microsoft MVP - Mobile Devices www.pocketpc.com
> > What is an MVP? - http://mvp.support.microsoft.com/
>
>
Anonymous
June 2, 2004 5:39:03 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Does anybody have a fix for this, PULEASE????????

Thank you much,

Uwe


"um" <uwe_NOSPAMmundry@hotmail.com> wrote in message
news:o bFU$$JOEHA.3924@TK2MSFTNGP09.phx.gbl...
> Hello,
>
> when I download a complete email with an attachment, I can not open the
> attachment. When I tap and hold on the attachment name, it comes up with
the
> "Save As..." menu line but nothing happens even when I tap that. And the
> type of attachment doesn't make a difference, be it a .PDF .DOC or an
Excel
> spread sheet. PPC is Axin X5 running PPC 2003.
>
> Any help out there PLEASE?
>
> Thank you much!
>
> um
>
>
Anonymous
June 2, 2004 10:09:19 AM

Archived from groups: microsoft.public.pocketpc (More info?)

"um" <uwe_NOSPAMmundry@hotmail.com> wrote:

>Does anybody have a fix for this, PULEASE????????
>
>Thank you much,

No one I've talked to has even seen this. I suggest you call your OEM
and start a support call with them.


--
__________________________________________________________________________________
Ed Hansberry (Please do *NOT* email me. Post here for the benefit of all)
What is on my Pocket PC? http://www.ehansberry.com/
Microsoft MVP - Mobile Devices www.pocketpc.com
What is an MVP? - http://mvp.support.microsoft.com/
!