Sign in with
Sign up | Sign in
Your question

DEFAULT MPEG CODEC CORRUPT!

Last response: in Windows XP
Share
November 19, 2004 3:07:01 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

The default mpeg codec on my Windows XP SP 2 machine was randomly corrupted.
I could not pin-point the date. I tried several system restores. I tried
re-downloading the codec package. All other videos play fine. The mpegs
crash my machine, regardless of the player (except QT which uses it's own
mpeg codec). Please help! (Tech-school student here, so please do not dumb
it down)
Anonymous
November 19, 2004 5:10:40 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Reinstall DirectX.

--
Chris Lanier - http://www.msmvps.com/chrisl/
Microsoft MVP - Digital Media
----
"Alfred" <Alfred@discussions.microsoft.com> wrote in message
news:543A9E9B-2794-4E74-9EBC-4390CC0C6FD8@microsoft.com...
> The default mpeg codec on my Windows XP SP 2 machine was randomly
> corrupted.
> I could not pin-point the date. I tried several system restores. I tried
> re-downloading the codec package. All other videos play fine. The mpegs
> crash my machine, regardless of the player (except QT which uses it's own
> mpeg codec). Please help! (Tech-school student here, so please do not
> dumb
> it down)
November 19, 2004 5:10:41 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

There's no reinstall option. The installer just sees that it's already
install on my computer and stops. Any way to uninstall DirectX so I can
reinstall it?

"Chris Lanier [MVP]" wrote:

> Reinstall DirectX.
>
> --
> Chris Lanier - http://www.msmvps.com/chrisl/
> Microsoft MVP - Digital Media
> ----
> "Alfred" <Alfred@discussions.microsoft.com> wrote in message
> news:543A9E9B-2794-4E74-9EBC-4390CC0C6FD8@microsoft.com...
> > The default mpeg codec on my Windows XP SP 2 machine was randomly
> > corrupted.
> > I could not pin-point the date. I tried several system restores. I tried
> > re-downloading the codec package. All other videos play fine. The mpegs
> > crash my machine, regardless of the player (except QT which uses it's own
> > mpeg codec). Please help! (Tech-school student here, so please do not
> > dumb
> > it down)
>
>
>
!