Replaying saved movies with clips of different speeds

Archived from groups: microsoft.public.windowsxp.video (More info?)

I have created a movie from clips of various speeds, i.e.
I have applied the 'slow down' and 'speed up' video
effects. I have tried saving the movie for playback on
different formats including DV-AVI and high quality video
but on all playbacks the video stream does not match what
has been created in Movie Maker - DV-AVI is the nearest
match. Sometimes the audio doesn't follow the video,
sometimes the speeds of the video don't match those in
the Movie Maker. Am I doing something wrong or do I have
some incorrect settings? Or is it a glich?

Please help, I've spent hours editing and creating
useless videos!
1 answer Last reply
More about replaying saved movies clips speeds
  1. Archived from groups: microsoft.public.windowsxp.video (More info?)

    check www.papajohn.org problem solving > acceleration and codecs

    --
    Graham Hughes
    MVP Digital Media
    www.dvds2treasure.com
    www.simplydv.com


    "Mark" <anonymous@discussions.microsoft.com> wrote in message
    news:928701c4d105$0901c890$a301280a@phx.gbl...
    > I have created a movie from clips of various speeds, i.e.
    > I have applied the 'slow down' and 'speed up' video
    > effects. I have tried saving the movie for playback on
    > different formats including DV-AVI and high quality video
    > but on all playbacks the video stream does not match what
    > has been created in Movie Maker - DV-AVI is the nearest
    > match. Sometimes the audio doesn't follow the video,
    > sometimes the speeds of the video don't match those in
    > the Movie Maker. Am I doing something wrong or do I have
    > some incorrect settings? Or is it a glich?
    >
    > Please help, I've spent hours editing and creating
    > useless videos!
Ask a new question

Read More

Video Movies Movie Maker Windows XP