Sign in with
Sign up | Sign in
Your question

Capture problems in Pinnacle Studio and MovieMaker

Last response: in Windows XP
Share
Anonymous
November 26, 2004 2:42:28 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Hi!

All of a sudden I get an error when capturing DV from my Canon MV30 i into
Pinnacle Studio:

Capture Device Initialization Error
If you are trying to capture from a DV or Digital 8 Camcorder:
1. Make sure your camcorder is turned on, is in VTR/VCR/Play mode, and
is connected to the 1394 port on the computer.

I am running WinXP SP1

Recently I have upgraded Windows Media Player and installed:

- DVD Subber
- Subtitle Workshop and VIPlay from Urusoft

The same error is in MovieMaker and Scenalyzer.

XP notices that the firewire cable is plugged into the camera when it is
powered on.

What to do?

/Carsten
Anonymous
November 26, 2004 10:11:46 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

First I would check non of the apps have changed the settings in MM, then
use system restore to a point before you added these apps.

--
Graham Hughes
MVP Digital Media
www.dvds2treasure.com
www.simplydv.com


"Carsten Kring" <cckring@hotmail.com> wrote in message
news:co5n49$1asr$1@news.cybercity.dk...
> Hi!
>
> All of a sudden I get an error when capturing DV from my Canon MV30 i into
> Pinnacle Studio:
>
> Capture Device Initialization Error
> If you are trying to capture from a DV or Digital 8 Camcorder:
> 1. Make sure your camcorder is turned on, is in VTR/VCR/Play mode, and
> is connected to the 1394 port on the computer.
>
> I am running WinXP SP1
>
> Recently I have upgraded Windows Media Player and installed:
>
> - DVD Subber
> - Subtitle Workshop and VIPlay from Urusoft
>
> The same error is in MovieMaker and Scenalyzer.
>
> XP notices that the firewire cable is plugged into the camera when it is
> powered on.
>
> What to do?
>
> /Carsten
>
>
!