Sign in with
Sign up | Sign in
Your question

Codec installed, audio OK, yet no video

Tags:
  • Video
  • Codec
  • Windows XP
Last response: in Windows XP
Share
Anonymous
November 30, 2004 11:15:02 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Hi. Help! - I have a new laptop computer with WinXP professional, service
pack 2 installed and windowsupdate reports nothing new, so it should be
complete and up to date. Yet, I can't see video?

I have Win Media Player 10, as well as the DivX Player and Winamp - none of
them can play any video; I can hear the sound and se the time moving but
theres just a blank black screen where the video should be showing. I also
have CyperLink PowerDVD - this can play .MPG and DVDs movies allright, but
not .AVI or .ASF/.WMV files. I have all the latest codec installed, WMV,
DivX, XviD, ect., as well as several codec packs from all over, DirectX is
installed and the webupdate says theres nothing new. I can play all my games,
and everything seems to be working fine, yet, no video.

I know I have the codec installed, as I can open all the files (except
ASF/WMV as the program dosen't support them) in "VirtualDub" (video editing
program), but Media Player or any other player can't play any of them!

What am I doing wrong here? Is there something I'm missing?

More about : codec installed audio video

Anonymous
December 1, 2004 2:53:58 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

"Madsen" <Madsen@discussions.microsoft.com> wrote in message
news:ACCD3E23-361C-4704-AA8E-5868FD4D734B@microsoft.com...
> Hi. Help! - I have a new laptop computer with WinXP professional,
service
> pack 2 installed and windowsupdate reports nothing new, so it should be
> complete and up to date. Yet, I can't see video?
>
> I have Win Media Player 10, as well as the DivX Player and Winamp - none
of
> them can play any video; I can hear the sound and se the time moving but
> theres just a blank black screen where the video should be showing. I
also
> have CyperLink PowerDVD - this can play .MPG and DVDs movies allright,
but
> not .AVI or .ASF/.WMV files. I have all the latest codec installed, WMV,
> DivX, XviD, ect., as well as several codec packs from all over, DirectX
is
> installed and the webupdate says theres nothing new. I can play all my
games,
> and everything seems to be working fine, yet, no video.
>
> I know I have the codec installed, as I can open all the files (except
> ASF/WMV as the program dosen't support them) in "VirtualDub" (video
editing
> program), but Media Player or any other player can't play any of them!
>
> What am I doing wrong here? Is there something I'm missing?

Installing "several codec packs from all over" can cause problems, and is
unnecessary.

http://msmvps.com/chrisl/articles/10453.aspx

Regards,
Ian.
Anonymous
December 1, 2004 2:53:59 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Thanks for the reply.

I've tried several codec packs, but removed them again after they diden't
work, and tried removing everything and only installing the nessary - and
updated and reinstalled video cards, ect. I know a fair bit about computeres
and video codec, but have no idear why I'm having this problem.

Can it be the codec when they work in some programs, like I can open them in
"VirtualDub?" and re-encode them into several diffrent codec, yet can't be
played in Media Player? - I've even tried uncompressed AVI and still only
sound and a black screen.


"Ionizer" wrote:

> "Madsen" <Madsen@discussions.microsoft.com> wrote in message
> news:ACCD3E23-361C-4704-AA8E-5868FD4D734B@microsoft.com...
> > Hi. Help! - I have a new laptop computer with WinXP professional,
> service
> > pack 2 installed and windowsupdate reports nothing new, so it should be
> > complete and up to date. Yet, I can't see video?
> >
> > I have Win Media Player 10, as well as the DivX Player and Winamp - none
> of
> > them can play any video; I can hear the sound and se the time moving but
> > theres just a blank black screen where the video should be showing. I
> also
> > have CyperLink PowerDVD - this can play .MPG and DVDs movies allright,
> but
> > not .AVI or .ASF/.WMV files. I have all the latest codec installed, WMV,
> > DivX, XviD, ect., as well as several codec packs from all over, DirectX
> is
> > installed and the webupdate says theres nothing new. I can play all my
> games,
> > and everything seems to be working fine, yet, no video.
> >
> > I know I have the codec installed, as I can open all the files (except
> > ASF/WMV as the program dosen't support them) in "VirtualDub" (video
> editing
> > program), but Media Player or any other player can't play any of them!
> >
> > What am I doing wrong here? Is there something I'm missing?
>
> Installing "several codec packs from all over" can cause problems, and is
> unnecessary.
>
> http://msmvps.com/chrisl/articles/10453.aspx
>
> Regards,
> Ian.
>
>
>
!