Sign in with
Sign up | Sign in
Your question

audio capture in movie maker 5.1

Last response: in Windows XP
Share
December 4, 2004 10:17:01 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

I am trying to capture analog video with Movie Maker and can get the video
but no audio. I have tried all the different audio jacks on the computer and
selecting the corresponding input in the audio input device drop down list,
but still no sound in Movie Maker. The speakers work ok in other aps. What
am I doing wrong? Thanks for any help. PS. OS=XP with SP2
Anonymous
December 5, 2004 1:27:53 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Click on the little speaker icon in the System Tray.... and then on Options,
Properties. Click on Adjust Volume for Recording....... and ensure you have
the Line In checked. Now click on OK, then on Options, Advanced. Check
that Line In isn't set to MUTE as it often is by default.
--
Cari (MS-MVP) Windows Client - Printing/Imaging and Hardware
www.coribright.com

"JJ" <JJ@discussions.microsoft.com> wrote in message
news:82A12A18-159D-4E3A-A430-78B5101E2C19@microsoft.com...
>I am trying to capture analog video with Movie Maker and can get the video
> but no audio. I have tried all the different audio jacks on the computer
> and
> selecting the corresponding input in the audio input device drop down
> list,
> but still no sound in Movie Maker. The speakers work ok in other aps.
> What
> am I doing wrong? Thanks for any help. PS. OS=XP with SP2
>
!