Sign in with
Sign up | Sign in
Your question
Closed

Cool n Quiet with Windows 7 64bit

Last response: in Windows 7
Share
October 26, 2009 5:12:57 PM

Does anyone know if Cool n Quiet will work with Windows 7 64bit? If so do you know where I can get the software and driver? I could not find them on Asus' website for my Asus M3A78-EM motherboard.
October 26, 2009 5:26:45 PM

All I can tell you is that it does work with Vista 64bit. Will have to wait for someone else to reply to confirm about 7 but I'd imagine so.
Score
0
October 26, 2009 5:49:22 PM

I'm not sure, but I installed it on my PC. I used CPUz to check the voltage and mhz of the cpu and it drops to 800mhz along with 1.05-1.1volts when the computer is not doing much. I should have checked before installing Cool and Quiet to see if it did by default.

Is this enough info?
Score
0
Related resources
October 27, 2009 8:36:33 PM

eyemaster said:
I'm not sure, but I installed it on my PC. I used CPUz to check the voltage and mhz of the cpu and it drops to 800mhz along with 1.05-1.1volts when the computer is not doing much. I should have checked before installing Cool and Quiet to see if it did by default.

Is this enough info?


Where did you get the processor driver and the software from? Windows 7 would not let me install from the Install disk that came with my motherboard (an ASUS M3A78-EM).
Score
0
December 30, 2009 11:51:40 PM

Hi guys. I just installed Win 7 / 64 on an Asus M2N-E SLI and it would BSOD or just restart-loop until I disabled the Cool&Quiet, and that was the ONLY thing I changed in the bios for this big (whew! :sweat:  ) install. Although I am running an old bios from 2 yrs ago. If it ain't broke, fix it till it is, right? I would like to actually use C & Q, so I may update to the current 1204 ver. so I'll let you know how it goes.

Cheers

Asus M2N-E SLI
AMD 64 X2 6000+
2 GB Reaper 800 (soon to be 8GB)
Sata3 150
Sata3 250
Sata3 500
XFX 8600GT x 2 SLI
Antec 850 PSU
Optiarc DVD +-RW
RaidMax Smilodon ATX-612WBP
Score
0
April 3, 2010 5:45:57 AM

not there anymore. some where else please?
Score
0
June 28, 2010 4:23:52 AM

I've found it! Just put your computer in power saver mode.......my phenom II X4 940 is oc'd to 35.57Ghz and now it runs at 800Mhz when I don't need to use the rest, so problem solved
Score
0
a b \ Driver
a b Ĉ ASUS
a b $ Windows 7
December 1, 2011 1:18:15 PM

ahangu said:
I have found my driver on the motherboard manufacture's page (ASUS):

http://www.asus.com/Motherboards/AMD_AM3/Crosshair_III_... (the utilities section)

Try your own motherboard manufacturer's page

Hi there,

This is old thread.

I am pretty sure that people found solution to the problem since than : )
Score
0
a b \ Driver
a b Ĉ ASUS
a b $ Windows 7
December 1, 2011 1:18:27 PM

This topic has been closed by Nikorr.
Score
0
!