Sign in with
Sign up | Sign in
Your question

Hijacked thread iPAQ/Nokia

Last response: in Cell Phones & Smartphones
Share
Anonymous
May 14, 2004 1:22:56 AM

Archived from groups: microsoft.public.pocketpc (More info?)

I cant answer the question from the hijacked thread but it brings up what
Ive often wondered about. First I have a H5555 that connects through my
home wi-fi when home and my Nokia 3650 bluetoothed to the iPAQ which uses a
GPRS connection.

What Ive been doing is go into network connection settings then
advanced/select network and change both to either "My Work network" when
home or to "Bluetooth settings" when Im on the road. Ive tried a bunch of
different combinations but it seems no matter which I choose when I go from
one network to the other I have to change it again in network
settings/advanced/select networks. Any one have any ideas to help me
simplify this obnoxious procedure? :) 

Mitch
Anonymous
May 14, 2004 12:30:10 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Mitch_A wrote:
> First I have a H5555 that connects
> through my home wi-fi when home and my Nokia 3650 bluetoothed to the
> iPAQ which uses a GPRS connection.

Similar here, ipaq 2210 /CF wifi / T610

> What Ive been doing is go into network connection settings then
> advanced/select network and change both to either "My Work network"
> when home or to "Bluetooth settings" when Im on the road. Ive tried
> a bunch of different combinations but it seems no matter which I
> choose when I go from one network to the other I have to change it
> again in network settings/advanced/select networks. Any one have any
> ideas to help me simplify this obnoxious procedure? :) 

Its possible, because thats how mine works...!

Pull the wifi card out - well, just slide it up slightly, and the next
connection
will be over bluetooth. Push it in, and the next connection will be wifi.
I occasionally have to cancel a bluetooth dial request on first hotswap,
but after that its ok

This works fine for IE, but haven't got inbox to do it yet.

Both private and internet "advanced/select network" settings are set to
"mobile" which is a new profile I setup with just bluetooth dial settings,
"this connects to the internet" ticked and proxy server unticked.

In "network card" I have it set to "work" (not internet), I have also
manually
set ip address and dns in there, not using dhcp.

I think that last "work" setting may be the key.

--
Mike
May 14, 2004 2:02:37 PM

Archived from groups: microsoft.public.pocketpc (More info?)

"Mitch_A" <naman@pacbell.net> wrote in message
news:QGRoc.48093$xh2.32351@newssvr29.news.prodigy.com...
> I cant answer the question from the hijacked thread but it brings up what
> Ive often wondered about. First I have a H5555 that connects through my
> home wi-fi when home and my Nokia 3650 bluetoothed to the iPAQ which uses
a
> GPRS connection.
>
> What Ive been doing is go into network connection settings then
> advanced/select network and change both to either "My Work network" when
> home or to "Bluetooth settings" when Im on the road. Ive tried a bunch of
> different combinations but it seems no matter which I choose when I go
from
> one network to the other I have to change it again in network
> settings/advanced/select networks. Any one have any ideas to help me
> simplify this obnoxious procedure? :) 
>

i copied the dial up settings from the BT settings profile to my work one.
if im connected via wifi, then i have a net connection. if not, i can
manually dial - all without going into connections.

hth
!