Sign in with
Sign up | Sign in
Your question

Ulead Media Studio Pro 7 - no display on external monitor

Last response: in Graphics & Displays
Share
March 31, 2004 11:33:56 PM

Archived from groups: rec.video.desktop,alt.video.dvd.software (More info?)

I'm trying to get a picture displayed on a external monitor when
editing in Ulead Media Studio Pro 7.

I can get a picture on the external monitor when selecting Unknown DV
in the scrubber options I'm able to get a picture on the external
monitor which changes when I move the scrubber control.
I was also able to get a picture on the external monitor when trying
out the effect of a filter.

I'd like to be able to display a picture in the external monitor when
selecting parts of the video to mark in and out.

I'm using a ADVC-100 connected to a firewire card to convert from
digital to analog then out to a small television with direct input for
video and sound.

In the playback options I have selected "Preview Window and DV
Camcorder"

I want to use an external monitor as the picture appears dark on the
computer monitor making it difficult to edit.

If anyone knows of something to try then I'd welcome any suggestions.

Regards Brian
Anonymous
March 31, 2004 11:33:57 PM

Archived from groups: rec.video.desktop,alt.video.dvd.software (More info?)

Have a look at my step-by-step tutorial for setting up Ulead
MediaStudio Pro 7.0 with a DV device:

http://www.jonesgroup.net/mspdvstepone.htm

Jerry Jones
http://www.jonesgroup.net

Brian <nospam@anywhere.com> wrote:

> I'm trying to get a picture displayed on a external monitor when
> editing in Ulead Media Studio Pro 7.
>
> I can get a picture on the external monitor when selecting Unknown DV
> in the scrubber options I'm able to get a picture on the external
> monitor which changes when I move the scrubber control.
> I was also able to get a picture on the external monitor when trying
> out the effect of a filter.
>
> I'd like to be able to display a picture in the external monitor when
> selecting parts of the video to mark in and out.
>
> I'm using a ADVC-100 connected to a firewire card to convert from
> digital to analog then out to a small television with direct input for
> video and sound.
>
> In the playback options I have selected "Preview Window and DV
> Camcorder"
>
> I want to use an external monitor as the picture appears dark on the
> computer monitor making it difficult to edit.
>
> If anyone knows of something to try then I'd welcome any suggestions.
>
> Regards Brian
April 1, 2004 3:50:54 PM

Archived from groups: rec.video.desktop,alt.video.dvd.software (More info?)

jerry@jonesgroup.net (Jerry Jones) wrote:

>Have a look at my step-by-step tutorial for setting up Ulead
>MediaStudio Pro 7.0 with a DV device:
>
>http://www.jonesgroup.net/mspdvstepone.htm
>
>Jerry Jones
>http://www.jonesgroup.net
>
>Brian <nospam@anywhere.com> wrote:
>
>> I'm trying to get a picture displayed on a external monitor when
>> editing in Ulead Media Studio Pro 7.
>>
>> I can get a picture on the external monitor when selecting Unknown DV
>> in the scrubber options I'm able to get a picture on the external
>> monitor which changes when I move the scrubber control.
>> I was also able to get a picture on the external monitor when trying
>> out the effect of a filter.
>>
>> I'd like to be able to display a picture in the external monitor when
>> selecting parts of the video to mark in and out.
>>
>> I'm using a ADVC-100 connected to a firewire card to convert from
>> digital to analog then out to a small television with direct input for
>> video and sound.
>>
>> In the playback options I have selected "Preview Window and DV
>> Camcorder"
>>
>> I want to use an external monitor as the picture appears dark on the
>> computer monitor making it difficult to edit.
>>
>> If anyone knows of something to try then I'd welcome any suggestions.
>>
>> Regards Brian

Thanks Jerry.
I took a look at your tutorial and I find that when in the playback
options screen , under "Playback in" the only option I have is
"Generic Playback Engine" and the options button is grayed out.
In screen 6 of your tutor you had DV camcorder selected.

Any suggestions on what to try to get more options in the "Playback
in" drop down menu would be most welcome.

Regards Brian
Related resources
Anonymous
April 1, 2004 3:50:55 PM

Archived from groups: rec.video.desktop,alt.video.dvd.software (More info?)

That is puzzling to me because I would assume an analog to DV
converter box would be recognized as a typical digital camcorder and
that you should - in fact - have the option to choose the device.

I wonder if your software was installed properly.

If I were you, I would phone Ulead's technical support:

1 (310) 896-6391, Monday-Friday, 8:30am-5:00pm PST.

Explain your setup to them - I suspect they may have run into this
question before.

Jerry Jones
http://www.jonesgroup.net

Brian <nospam@anywhere.com> wrote:

> Thanks Jerry.
> I took a look at your tutorial and I find that when in the playback
> options screen , under "Playback in" the only option I have is
> "Generic Playback Engine" and the options button is grayed out.
> In screen 6 of your tutor you had DV camcorder selected.
> Any suggestions on what to try to get more options in the "Playback
> in" drop down menu would be most welcome.
April 2, 2004 11:14:58 PM

Archived from groups: rec.video.desktop,alt.video.dvd.software (More info?)

jerry@jonesgroup.net (Jerry Jones) wrote:

>That is puzzling to me because I would assume an analog to DV
>converter box would be recognized as a typical digital camcorder and
>that you should - in fact - have the option to choose the device.
>
>I wonder if your software was installed properly.
>
>If I were you, I would phone Ulead's technical support:
>
>1 (310) 896-6391, Monday-Friday, 8:30am-5:00pm PST.
>
>Explain your setup to them - I suspect they may have run into this
>question before.
>
>Jerry Jones
>http://www.jonesgroup.net
>
>Brian <nospam@anywhere.com> wrote:
>
>> Thanks Jerry.
>> I took a look at your tutorial and I find that when in the playback
>> options screen , under "Playback in" the only option I have is
>> "Generic Playback Engine" and the options button is grayed out.
>> In screen 6 of your tutor you had DV camcorder selected.
>> Any suggestions on what to try to get more options in the "Playback
>> in" drop down menu would be most welcome.

Thanks Jerry.
I'm thinking of trying the Ulead MediaStudio forum next.

Regards Brian
April 3, 2004 2:38:45 AM

Archived from groups: rec.video.desktop,alt.video.dvd.software (More info?)

jerry@jonesgroup.net (Jerry Jones) wrote:

>That is puzzling to me because I would assume an analog to DV
>converter box would be recognized as a typical digital camcorder and
>that you should - in fact - have the option to choose the device.
>
>I wonder if your software was installed properly.
>
>If I were you, I would phone Ulead's technical support:
>
>1 (310) 896-6391, Monday-Friday, 8:30am-5:00pm PST.
>
>Explain your setup to them - I suspect they may have run into this
>question before.
>
>Jerry Jones
>http://www.jonesgroup.net
>
>Brian <nospam@anywhere.com> wrote:
>
>> Thanks Jerry.
>> I took a look at your tutorial and I find that when in the playback
>> options screen , under "Playback in" the only option I have is
>> "Generic Playback Engine" and the options button is grayed out.
>> In screen 6 of your tutor you had DV camcorder selected.
>> Any suggestions on what to try to get more options in the "Playback
>> in" drop down menu would be most welcome.

I have now reinstalled Media Studio Pro and now have the option to
select DV camcorder.
The only problem I have is that when playing back on mpg video created
in Media Studio Pro that playback is a bit shaky at times.

Regards Brian
Anonymous
April 3, 2004 2:38:46 AM

Archived from groups: rec.video.desktop,alt.video.dvd.software (More info?)

"Brian" <nospam@anywhere.com> wrote in message
news:9egq60dtdlkoq7qa69o70sg6ote5b3porh@4ax.com...
> jerry@jonesgroup.net (Jerry Jones) wrote:
>
> >That is puzzling to me because I would assume an analog to DV
> >converter box would be recognized as a typical digital camcorder and
> >that you should - in fact - have the option to choose the device.
> >
> >I wonder if your software was installed properly.
> >
> >If I were you, I would phone Ulead's technical support:
> >
> >1 (310) 896-6391, Monday-Friday, 8:30am-5:00pm PST.
> >
> >Explain your setup to them - I suspect they may have run into this
> >question before.
> >
> >Jerry Jones
> >http://www.jonesgroup.net
> >
> >Brian <nospam@anywhere.com> wrote:
> >
> >> Thanks Jerry.
> >> I took a look at your tutorial and I find that when in the playback
> >> options screen , under "Playback in" the only option I have is
> >> "Generic Playback Engine" and the options button is grayed out.
> >> In screen 6 of your tutor you had DV camcorder selected.
> >> Any suggestions on what to try to get more options in the "Playback
> >> in" drop down menu would be most welcome.
>
> I have now reinstalled Media Studio Pro and now have the option to
> select DV camcorder.
> The only problem I have is that when playing back on mpg video created
> in Media Studio Pro that playback is a bit shaky at times.
>
> Regards Brian

Your, shakey video, no hardware mpg decoder. My ati card has a hardware
chip, plays back fine...

my 2 cents
!