Have Audio problem from Camcorder to Computer

Archived from groups: microsoft.public.windowsxp.video (More info?)

I have three softwares in my computer for Downloading video from cam corder
to computer via USB port. Video was perfect but no audio with two programs(
both Sony). Ultimatley i tried using windows moviemaker and it worked
perfectly with Audio also for three days. Now I have same audio problem with
Windows movie maker also. Audio is totally zero. I am operating on XP
version. I have no problem playing music in my computer even prviously
recorder video with audio.

I would also like to point out here I have been having problem with audio in
my Hotmail messenger service since one month, where as the audio problem on
the video download is relatively new since three days. I used tuning wizrad
and checked but everything seems perfect. But cannot connet with other chat
member for audio.

Could anyone help me primarily on the audio problem (over the video
download) and then for the chat on mesenger.
1 answer Last reply
More about have audio problem camcorder computer
  1. Archived from groups: microsoft.public.windowsxp.video (More info?)

    I am having a similar problem with capturing the audio along with the video
    from my Sony camera - I also only get the video no audio-in contrast, I can
    get both using the sony softwre only I am unable to save it to a CD or on my
    hard drive-Can anyone help?

    "Sridhar" wrote:

    > I have three softwares in my computer for Downloading video from cam corder
    > to computer via USB port. Video was perfect but no audio with two programs(
    > both Sony). Ultimatley i tried using windows moviemaker and it worked
    > perfectly with Audio also for three days. Now I have same audio problem with
    > Windows movie maker also. Audio is totally zero. I am operating on XP
    > version. I have no problem playing music in my computer even prviously
    > recorder video with audio.
    >
    > I would also like to point out here I have been having problem with audio in
    > my Hotmail messenger service since one month, where as the audio problem on
    > the video download is relatively new since three days. I used tuning wizrad
    > and checked but everything seems perfect. But cannot connet with other chat
    > member for audio.
    >
    > Could anyone help me primarily on the audio problem (over the video
    > download) and then for the chat on mesenger.
Ask a new question

Read More

Video Audio Computers Windows XP