Sign in with
Sign up | Sign in
Your question

problem with capture of video

Last response: in Windows XP
Share
January 1, 2005 7:43:04 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

can any one help ,since sp2 I can't capture my video footage on movie maker2
or any other program I am Tying to capture from a Canon MV-20. It all worked
fine before updating to sp 2

More about : problem capture video

Anonymous
January 1, 2005 3:15:44 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Is this a digital camcorder and are you connecting with an IEEE1394
(firewire) cable?
--
Cari (MS-MVP) Windows Client - Printing/Imaging and Hardware
www.coribright.com

"Stretch" <Stretch@discussions.microsoft.com> wrote in message
news:81D9933D-5547-4F2B-AAC4-E7978E260A32@microsoft.com...
> can any one help ,since sp2 I can't capture my video footage on movie
> maker2
> or any other program I am Tying to capture from a Canon MV-20. It all
> worked
> fine before updating to sp 2
>
Anonymous
January 1, 2005 11:53:06 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

I have the same problem. Video download by firwire worked fine prior to SP2
and now it is kaput. In fact nothing works on my firewire port anymore. I
have seen lots of posts (on these bb's) of people with this same problem
after upgrading to SP2. Can anyone point me to a fix? Any ideas on why MS
has not patched this yet?

editorial comment: Looks like Bill Gates plans to take over our living
rooms are running off the tracks if they cant even take care of video editing
on my pc.

"Cari (MS-MVP)" wrote:

> Is this a digital camcorder and are you connecting with an IEEE1394
> (firewire) cable?
> --
> Cari (MS-MVP) Windows Client - Printing/Imaging and Hardware
> www.coribright.com
>
> "Stretch" <Stretch@discussions.microsoft.com> wrote in message
> news:81D9933D-5547-4F2B-AAC4-E7978E260A32@microsoft.com...
> > can any one help ,since sp2 I can't capture my video footage on movie
> > maker2
> > or any other program I am Tying to capture from a Canon MV-20. It all
> > worked
> > fine before updating to sp 2
> >
>
>
>
>
January 3, 2005 12:01:02 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Yes it a Digital camcorder and yes i am connecting with a IEEE1394 (firewire
cable)

"Cari (MS-MVP)" wrote:

> Is this a digital camcorder and are you connecting with an IEEE1394
> (firewire) cable?
> --
> Cari (MS-MVP) Windows Client - Printing/Imaging and Hardware
> www.coribright.com
>
> "Stretch" <Stretch@discussions.microsoft.com> wrote in message
> news:81D9933D-5547-4F2B-AAC4-E7978E260A32@microsoft.com...
> > can any one help ,since sp2 I can't capture my video footage on movie
> > maker2
> > or any other program I am Tying to capture from a Canon MV-20. It all
> > worked
> > fine before updating to sp 2
> >
>
>
>
>
!