Sign in with
Sign up | Sign in
Your question

No "Wireless Network Connection" icon available

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
September 12, 2004 11:09:01 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I'm using Linksys WUSB11 for my wireless connection. My PC is able to detect
the hardware. However, I can't get the "Wireless Network Connection" in
"Network Connections". I'm using WIN XP PRO SP2.
I acn get the thingy working on my 2nd PC which runs on WIN XP HOME.
Any idea whats wrong?
Anonymous
a b F Wireless
September 20, 2004 8:19:45 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Check out the 2nd Q&A of http://ecross.mvps.org/faq.htm and see if it
helps.



"Wei Boon" <WeiBoon@discussions.microsoft.com> wrote in message
news:CF3E4E6D-7A81-4E24-8B4E-85C03BC079C6@microsoft.com...
| I'm using Linksys WUSB11 for my wireless connection. My PC is able to
detect
| the hardware. However, I can't get the "Wireless Network Connection"
in
| "Network Connections". I'm using WIN XP PRO SP2.
| I acn get the thingy working on my 2nd PC which runs on WIN XP HOME.
| Any idea whats wrong?
Anonymous
a b F Wireless
October 2, 2004 11:03:06 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

It may be helpful if I can access the Wireless Network connection Properties.
Problem is the icon is not there for me to click.

"PhiL M." wrote:

> Check out the 2nd Q&A of http://ecross.mvps.org/faq.htm and see if it
> helps.
>
>
>
> "Wei Boon" <WeiBoon@discussions.microsoft.com> wrote in message
> news:CF3E4E6D-7A81-4E24-8B4E-85C03BC079C6@microsoft.com...
> | I'm using Linksys WUSB11 for my wireless connection. My PC is able to
> detect
> | the hardware. However, I can't get the "Wireless Network Connection"
> in
> | "Network Connections". I'm using WIN XP PRO SP2.
> | I acn get the thingy working on my 2nd PC which runs on WIN XP HOME.
> | Any idea whats wrong?
>
>
>
Anonymous
a b F Wireless
October 15, 2004 5:10:53 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Wei Boon wrote:
> *I'm using Linksys WUSB11 for my wireless connection. My PC is able
> to detect
> the hardware. However, I can't get the "Wireless Network Connection"
> in
> "Network Connections". I'm using WIN XP PRO SP2.
> I acn get the thingy working on my 2nd PC which runs on WIN XP HOME.
> Any idea whats wrong? *

I'm having the same issue on two of my workstations. Both running XP
Pro w/ SP2. After a Clean install on one, it worked perfectly fine,
the second machine i would like to avoid having to do a clean install.
Any information would be greatly appreciated. Thanks in advance.



--
djurkwhad
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1051179.html
Related resources
!