Sign in with
Sign up | Sign in
Your question

New access on the block point dumps wireless connections

Last response: in Wireless Networking
Share
Anonymous
September 12, 2004 2:57:11 PM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.za.windowsxp.networking (More info?)

Yesterday morning a new wireless network showed up on my two machines on
the second floor (not on the first floor). One of the affected machines
is XP Pro SP2 with a Netgear wireless card, the other is a Pocket PC
running Windows for PPC 2003.

When the other network shows up both machines loose their connection to
my network and cannot be reconnected. Same thing this morning. I
unchecked "Always connect to non-preferred networks" on the Pocket PC
but that didn't help and I can't find any way to tell XP Pro after SP2
not to connect to preferred networks.

I have never had any problems with my home network before (multiple VPN
DLINK DI-624 router--using WEB 128bit encryption) and this is driving me
nuts.

What can I do to prevent my home network connections from being zapped
by this newcommer on the block?
Anonymous
September 12, 2004 3:01:45 PM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.za.windowsxp.networking (More info?)

I found the list of preferred networks--the new network is not on the
list. Nonetheless I can't connect either machine to my own network as
long as the new network is being detected by either machine!

Jerry Paquette wrote:

> Yesterday morning a new wireless network showed up on my two machines on
> the second floor (not on the first floor)....
Anonymous
September 12, 2004 3:10:14 PM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.za.windowsxp.networking (More info?)

Automatically connect to non-preferred networks unchecked on both machines!
Related resources
Anonymous
September 13, 2004 12:47:10 PM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.za.windowsxp.networking (More info?)

Try using your wireless adapater's configuration program on Windows for the
management of your wireless settings rather than Windows. Be sure to
uncheck the option in the wireless networks tab in Windows that says allows
Windows to manage my network settings. Also, you may need to disable the
wireless zero configuration service as well.

Jeff


"Jerry Paquette" <nospampaquette@uwo.ca> wrote in message
news:uLhtJjNmEHA.3452@TK2MSFTNGP15.phx.gbl...
> Yesterday morning a new wireless network showed up on my two machines on
> the second floor (not on the first floor). One of the affected machines
> is XP Pro SP2 with a Netgear wireless card, the other is a Pocket PC
> running Windows for PPC 2003.
>
> When the other network shows up both machines loose their connection to my
> network and cannot be reconnected. Same thing this morning. I unchecked
> "Always connect to non-preferred networks" on the Pocket PC but that
> didn't help and I can't find any way to tell XP Pro after SP2 not to
> connect to preferred networks.
>
> I have never had any problems with my home network before (multiple VPN
> DLINK DI-624 router--using WEB 128bit encryption) and this is driving me
> nuts.
>
> What can I do to prevent my home network connections from being zapped by
> this newcommer on the block?
Anonymous
September 13, 2004 3:54:20 PM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.za.windowsxp.networking (More info?)

I am having similar problems.

How exactly does one "disable the wireless zero configuration service" ?

I know about the checkbox which says something like "Allow Windows to manage
my network setting" but where is the WZC?


"Jeff Durham" <jdurham.nospam@cinci.rr.com> wrote in message
news:uaJKK$YmEHA.2764@TK2MSFTNGP11.phx.gbl...
> Try using your wireless adapater's configuration program on Windows for
the
> management of your wireless settings rather than Windows. Be sure to
> uncheck the option in the wireless networks tab in Windows that says
allows
> Windows to manage my network settings. Also, you may need to disable the
> wireless zero configuration service as well.
>
> Jeff
>
>
> "Jerry Paquette" <nospampaquette@uwo.ca> wrote in message
> news:uLhtJjNmEHA.3452@TK2MSFTNGP15.phx.gbl...
> > Yesterday morning a new wireless network showed up on my two machines on
> > the second floor (not on the first floor). One of the affected machines
> > is XP Pro SP2 with a Netgear wireless card, the other is a Pocket PC
> > running Windows for PPC 2003.
> >
> > When the other network shows up both machines loose their connection to
my
> > network and cannot be reconnected. Same thing this morning. I
unchecked
> > "Always connect to non-preferred networks" on the Pocket PC but that
> > didn't help and I can't find any way to tell XP Pro after SP2 not to
> > connect to preferred networks.
> >
> > I have never had any problems with my home network before (multiple VPN
> > DLINK DI-624 router--using WEB 128bit encryption) and this is driving me
> > nuts.
> >
> > What can I do to prevent my home network connections from being zapped
by
> > this newcommer on the block?
>
>
Anonymous
September 13, 2004 6:25:15 PM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.za.windowsxp.networking (More info?)

Go to Control Panel. Then Performance and Maintenance->Administrative
Tools->Services. Double-click Wireless Zero Configuration service. Stop
the service and then set it to either Manual or Disabled. I usually leave
mine set to Manual.

Jeff

"David Lipetz" <dlipetz@hotmail.com.invalid> wrote in message
news:eWHQSmamEHA.1904@TK2MSFTNGP09.phx.gbl...
>I am having similar problems.
>
> How exactly does one "disable the wireless zero configuration service" ?
>
> I know about the checkbox which says something like "Allow Windows to
> manage
> my network setting" but where is the WZC?
>
>
> "Jeff Durham" <jdurham.nospam@cinci.rr.com> wrote in message
> news:uaJKK$YmEHA.2764@TK2MSFTNGP11.phx.gbl...
>> Try using your wireless adapater's configuration program on Windows for
> the
>> management of your wireless settings rather than Windows. Be sure to
>> uncheck the option in the wireless networks tab in Windows that says
> allows
>> Windows to manage my network settings. Also, you may need to disable the
>> wireless zero configuration service as well.
>>
>> Jeff
>>
>>
>> "Jerry Paquette" <nospampaquette@uwo.ca> wrote in message
>> news:uLhtJjNmEHA.3452@TK2MSFTNGP15.phx.gbl...
>> > Yesterday morning a new wireless network showed up on my two machines
>> > on
>> > the second floor (not on the first floor). One of the affected
>> > machines
>> > is XP Pro SP2 with a Netgear wireless card, the other is a Pocket PC
>> > running Windows for PPC 2003.
>> >
>> > When the other network shows up both machines loose their connection to
> my
>> > network and cannot be reconnected. Same thing this morning. I
> unchecked
>> > "Always connect to non-preferred networks" on the Pocket PC but that
>> > didn't help and I can't find any way to tell XP Pro after SP2 not to
>> > connect to preferred networks.
>> >
>> > I have never had any problems with my home network before (multiple VPN
>> > DLINK DI-624 router--using WEB 128bit encryption) and this is driving
>> > me
>> > nuts.
>> >
>> > What can I do to prevent my home network connections from being zapped
> by
>> > this newcommer on the block?
>>
>>
>
>
Anonymous
September 15, 2004 3:32:11 PM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.za.windowsxp.networking (More info?)

I must admit this is very odd behavior. I use the Windows Client exclusively
and I reach many access points and connect to them. In fact at this moment,
I can reach almost 32 APs - many of these APs are configured differently and
come from various manufacturers. My preferred list contains only the
wireless profiles for my networks.

You mention that your wireless preferred list is empty - shouldn't your own
network be in here. If you are running XPSP2 and it detects multiple APs it
will also bring a balloon pop-up indicating there are multiple networks
without connecting - did this happen?

Can you confirm that you have the latest drivers for all your NICS as well?

--
Oliver
This posting is provided "AS IS", with NO warranties and confers NO rights


"Jeff Durham" <jdurham.nospam@cinci.rr.com> wrote in message
news:uQKlF8bmEHA.3900@TK2MSFTNGP10.phx.gbl...
> Go to Control Panel. Then Performance and Maintenance->Administrative
> Tools->Services. Double-click Wireless Zero Configuration service. Stop
> the service and then set it to either Manual or Disabled. I usually leave
> mine set to Manual.
>
> Jeff
>
> "David Lipetz" <dlipetz@hotmail.com.invalid> wrote in message
> news:eWHQSmamEHA.1904@TK2MSFTNGP09.phx.gbl...
>>I am having similar problems.
>>
>> How exactly does one "disable the wireless zero configuration service" ?
>>
>> I know about the checkbox which says something like "Allow Windows to
>> manage
>> my network setting" but where is the WZC?
>>
>>
>> "Jeff Durham" <jdurham.nospam@cinci.rr.com> wrote in message
>> news:uaJKK$YmEHA.2764@TK2MSFTNGP11.phx.gbl...
>>> Try using your wireless adapater's configuration program on Windows for
>> the
>>> management of your wireless settings rather than Windows. Be sure to
>>> uncheck the option in the wireless networks tab in Windows that says
>> allows
>>> Windows to manage my network settings. Also, you may need to disable
>>> the
>>> wireless zero configuration service as well.
>>>
>>> Jeff
>>>
>>>
>>> "Jerry Paquette" <nospampaquette@uwo.ca> wrote in message
>>> news:uLhtJjNmEHA.3452@TK2MSFTNGP15.phx.gbl...
>>> > Yesterday morning a new wireless network showed up on my two machines
>>> > on
>>> > the second floor (not on the first floor). One of the affected
>>> > machines
>>> > is XP Pro SP2 with a Netgear wireless card, the other is a Pocket PC
>>> > running Windows for PPC 2003.
>>> >
>>> > When the other network shows up both machines loose their connection
>>> > to
>> my
>>> > network and cannot be reconnected. Same thing this morning. I
>> unchecked
>>> > "Always connect to non-preferred networks" on the Pocket PC but that
>>> > didn't help and I can't find any way to tell XP Pro after SP2 not to
>>> > connect to preferred networks.
>>> >
>>> > I have never had any problems with my home network before (multiple
>>> > VPN
>>> > DLINK DI-624 router--using WEB 128bit encryption) and this is driving
>>> > me
>>> > nuts.
>>> >
>>> > What can I do to prevent my home network connections from being zapped
>> by
>>> > this newcommer on the block?
>>>
>>>
>>
>>
>
>
!