Sign in with
Sign up | Sign in
Your question

DVD Won't Play Picture On TV

Tags:
  • Tuner Cards
  • TV
  • DVD
  • Video
  • Graphics
Last response: in Graphics & Displays
Share
April 13, 2004 3:48:33 PM

Archived from groups: rec.video.desktop (More info?)

My DVD problems continue. When I play a DVD on my computer using
Windows Media Player or other software, it plays normally. If I then
connect the PC to my TV with the TV S-Video and audio out, I see
everything the same as on the PC screen EXCEPT for the video from the
DVD. Audio is fine. What would prevent the video from the DVD from
being sent on to the TV when all the rest of the PC screen is sent
just fine? Doesn't matter what type of DVD I try.

Dick

More about : dvd play picture

Anonymous
April 13, 2004 5:28:05 PM

Archived from groups: rec.video.desktop (More info?)

Dick wrote:

> My DVD problems continue. When I play a DVD on my computer using
> Windows Media Player or other software, it plays normally. If I then
> connect the PC to my TV with the TV S-Video and audio out, I see
> everything the same as on the PC screen EXCEPT for the video from the
> DVD. Audio is fine. What would prevent the video from the DVD from
> being sent on to the TV when all the rest of the PC screen is sent
> just fine? Doesn't matter what type of DVD I try.
>
> Dick

Define "type of DVD"? Commercial and home-made? Or all they all
commercial? If commercial, then your video drivers may be suffering from
Macrovision compliance.

Does Media Player play other video types to the tv-out port?

What video card do you have, and have you tried latest drivers from the
manufacturer's web site?

Is this a new problem, has it ever worked?
April 13, 2004 8:40:47 PM

Archived from groups: rec.video.desktop (More info?)

On Tue, 13 Apr 2004 13:28:05 -0700, Keith Clark
<clarkphotography@hotmail.com> wrote:

>
>
>Dick wrote:
>
>> My DVD problems continue. When I play a DVD on my computer using
>> Windows Media Player or other software, it plays normally. If I then
>> connect the PC to my TV with the TV S-Video and audio out, I see
>> everything the same as on the PC screen EXCEPT for the video from the
>> DVD. Audio is fine. What would prevent the video from the DVD from
>> being sent on to the TV when all the rest of the PC screen is sent
>> just fine? Doesn't matter what type of DVD I try.
>>
>> Dick
>
>Define "type of DVD"? Commercial and home-made? Or all they all
>commercial? If commercial, then your video drivers may be suffering from
>Macrovision compliance.
>
>Does Media Player play other video types to the tv-out port?
>
>What video card do you have, and have you tried latest drivers from the
>manufacturer's web site?
>
>Is this a new problem, has it ever worked?

Store-bought movies, home movies copied from my Sony camcorder, and
movies burned to DVD from mpg files downloaded from the internet.
Using Roxio 6.0.

Haven't tried other video types.

ATI 9200. Latest drivers. This is a brand-new HP Pavilion ZX5000
laptop.

It has never worked. This problem started with trying to copy an mpg
created DVD back to a VHS tape. Same problem, and no PC even
involved. An MVP on another group has suggested going into the
Display settings, and follow a Microsoft KB for setting the secondary
monitor. I will try that tonight.
Related resources
Anonymous
April 14, 2004 2:10:39 PM

Archived from groups: rec.video.desktop (More info?)

Dick wrote:

> On Tue, 13 Apr 2004 13:28:05 -0700, Keith Clark
> <clarkphotography@hotmail.com> wrote:
>
> >
> >
> >Dick wrote:
> >
> >> My DVD problems continue. When I play a DVD on my computer using
> >> Windows Media Player or other software, it plays normally. If I then
> >> connect the PC to my TV with the TV S-Video and audio out, I see
> >> everything the same as on the PC screen EXCEPT for the video from the
> >> DVD. Audio is fine. What would prevent the video from the DVD from
> >> being sent on to the TV when all the rest of the PC screen is sent
> >> just fine? Doesn't matter what type of DVD I try.
> >>
> >> Dick
> >
> >Define "type of DVD"? Commercial and home-made? Or all they all
> >commercial? If commercial, then your video drivers may be suffering from
> >Macrovision compliance.
> >
> >Does Media Player play other video types to the tv-out port?
> >
> >What video card do you have, and have you tried latest drivers from the
> >manufacturer's web site?
> >
> >Is this a new problem, has it ever worked?
>
> Store-bought movies, home movies copied from my Sony camcorder, and
> movies burned to DVD from mpg files downloaded from the internet.
> Using Roxio 6.0.
>
> Haven't tried other video types.
>
> ATI 9200. Latest drivers. This is a brand-new HP Pavilion ZX5000
> laptop.
>
> It has never worked. This problem started with trying to copy an mpg
> created DVD back to a VHS tape. Same problem, and no PC even
> involved. An MVP on another group has suggested going into the
> Display settings, and follow a Microsoft KB for setting the secondary
> monitor. I will try that tonight.

OK, great. That's some good information.

Since you see everything else but the video it makes me think there's an
issue with the overlay support.

Do you have the latest DirectX from Microsoft?

I don't have any experience with ATI drivers, but now that there's enough
information to go on, hopefully someone will recognize your issue.

Have you checked ATI's tech support FAQs or user forums?

Also, since this is a new computer, call HP's tech support number and make
some poor "tech" do some work. Keep him on the phone and don't let him hang
up until your problem is solved. You may have a defective card. It's not
uncommon for companies to send warranty replacements just to get you off the
phone. ;-> In any case take notes, get the name and direct number of the
tech you're speaking to in case your issue needs to be escalated.

Let us know how you make out...
Anonymous
April 14, 2004 10:43:01 PM

Archived from groups: rec.video.desktop (More info?)

"Dick" <LeadWinger> wrote in message
news:u1uo70h2j4djr7vjn8jqrmbtqerojl7svf@4ax.com...
> ATI 9200. Latest drivers. This is a brand-new HP Pavilion ZX5000
> laptop.

The problem is that the video is played in a YUV overlay plane and only
shows up on the primary display. Fortunately you bought an ATI Radeon card
that has something called "Theater Mode". Theater mode automatically
displays the YUV overlay full screen on the TV out whenever you play a
video. So the card switches from the desktop clone mode and back
automatically. You will need to go into the display properties dialog and
look for the overlay tab in the advanced settings. There will be a button
called "Clone mode options". Select the "radio button" that is called
"Theater Mode".
April 15, 2004 1:59:52 AM

Archived from groups: rec.video.desktop (More info?)

On Wed, 14 Apr 2004 18:43:01 GMT, "FLY135" <fly_135(@ hot not
not)notmail.com> wrote:

>
>"Dick" <LeadWinger> wrote in message
>news:u1uo70h2j4djr7vjn8jqrmbtqerojl7svf@4ax.com...
>> ATI 9200. Latest drivers. This is a brand-new HP Pavilion ZX5000
>> laptop.
>
>The problem is that the video is played in a YUV overlay plane and only
>shows up on the primary display. Fortunately you bought an ATI Radeon card
>that has something called "Theater Mode". Theater mode automatically
>displays the YUV overlay full screen on the TV out whenever you play a
>video. So the card switches from the desktop clone mode and back
>automatically. You will need to go into the display properties dialog and
>look for the overlay tab in the advanced settings. There will be a button
>called "Clone mode options". Select the "radio button" that is called
>"Theater Mode".
>

Unfortunately, there is no such option under overlay. Maybe it's my
video card. Specifically, it is an ATI Mobility Radeon 9200.
April 17, 2004 10:38:45 AM

Archived from groups: rec.video.desktop (More info?)

On Wed, 14 Apr 2004 18:43:01 GMT, "FLY135" <fly_135(@ hot not
not)notmail.com> wrote:

>
>"Dick" <LeadWinger> wrote in message
>news:u1uo70h2j4djr7vjn8jqrmbtqerojl7svf@4ax.com...
>> ATI 9200. Latest drivers. This is a brand-new HP Pavilion ZX5000
>> laptop.
>
>The problem is that the video is played in a YUV overlay plane and only
>shows up on the primary display. Fortunately you bought an ATI Radeon card
>that has something called "Theater Mode". Theater mode automatically
>displays the YUV overlay full screen on the TV out whenever you play a
>video. So the card switches from the desktop clone mode and back
>automatically. You will need to go into the display properties dialog and
>look for the overlay tab in the advanced settings. There will be a button
>called "Clone mode options". Select the "radio button" that is called
>"Theater Mode".

My display "card" doesn't have the Theater Mode. I did have to set
the TV to primary. Then it played on the TV OK, but the laptop screen
then was blank, and it was difficult to see the fuzzy buttons on the
TV to be able to close everything but the video. Inconvenient to do
that every time I want to play a movie on the TV, but apparently I can
set up a hot key to switch back and forth. At least it's doable now.
!