Sign in with
Sign up | Sign in
Your question

Windows XP not recognizing Sony camcorder with firewire

Last response: in Windows XP
Share
Anonymous
January 26, 2005 12:53:40 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Hello,

I've been video editing for two years with Windows and my camcorder,
but today my Windows XP (sp2) stopped recognizing my Sony DCR-TRV25
when using my 1394 Firewire cable. It has always been plug and play
until today. I even went out and bought a new firewire cable, but that
didn't help. Windows still automatically recognizes the camcorder when
I use a USB cable, but I need the firewire connection to work. Any
suggestions? Please help!
January 27, 2005 11:43:01 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Hi,

I have the same problem. I am trying to connect my Sony DCR-TRV33 to Sony
VAIO (XP SP2) through i-link cable. My computer cannot detect the device at
all. However, my computer detects the device and captures the video through
USB cable.

I tried a new i-link cable, does nt work.

I tried my camcorder and i-link cables on both XP SP2 and XP SP1, still does
nt work.

Now I think the only option I have is to check the DV port on the camcorder
to see if that is defective or not.

My concern is if it is a known issue with XP SP2 and IEEE 1394 why not
either Microsoft or Sony or Apple not doing anything about it? If they dont
they are going to frustrate a lot of customers.

"Tookeey" wrote:

> Hello,
>
> I've been video editing for two years with Windows and my camcorder,
> but today my Windows XP (sp2) stopped recognizing my Sony DCR-TRV25
> when using my 1394 Firewire cable. It has always been plug and play
> until today. I even went out and bought a new firewire cable, but that
> didn't help. Windows still automatically recognizes the camcorder when
> I use a USB cable, but I need the firewire connection to work. Any
> suggestions? Please help!
>
>
!