Sign in with
Sign up | Sign in
Your question

Capturing analog video

Last response: in Windows XP
Share
Anonymous
February 5, 2005 6:13:01 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Movie Maker is using AVerMedia AVerTV MPEG Video Capture for the video
capture device and my Gateway computer has analog inputs s-video and coax.
Unfurtunately, whe I run through the video capture wizard, it won't allow me
to select a video input source.

Any advise?

More about : capturing analog video

Anonymous
February 8, 2005 1:29:02 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Ditto. Same Config and I cannot select the video input option. I'm still
able to complete the wizzard and save a file, but it's blank or some colored
vertical lines and no sound. One Difference: I'm using component to
S-Video adapter on the Video feed.

"Weegl" wrote:

> Movie Maker is using AVerMedia AVerTV MPEG Video Capture for the video
> capture device and my Gateway computer has analog inputs s-video and coax.
> Unfurtunately, whe I run through the video capture wizard, it won't allow me
> to select a video input source.
>
> Any advise?
Anonymous
February 8, 2005 2:01:03 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Found a posting from Sept 2004, "Media center edition conflict with Video
capture. Fixed my issue and I'm now converting VHS to Digital! (I hope I'm
giving proper credit by pasting this in...)
------
"ehrecvr" builds a Dshow graph which includes the drivers for your TV tuner
(and any other software components it requires). MCE presumes that all video
capture drivers are multi-instance, as this is a expectation in the design
of Dshow. But in reality, some drivers aren't multi-instance, and will barf
when more than one video capture application tries to use them.

If you want to disable ehRecvr, do the following (be aware that any timed
records will not proceed once you do this):

1. Choose "Start" | "Run"
2. Launch the services dialog by typing: services.msc
3. Select the "Services (local)" node of the tree in the right-hand pane.
4. In the LEFT-hand pane, scroll down and find "Media Center Receiver
Service". Right-click on it, and choose "Properties"
5. In the "Start-up Type" drop-down, select "Disabled". (I stopped the
service and set it to Manual)
6. Reboot to make sure your changes have taken effect. (I did not need to
reboot.)

If you later want to re-enable ehRecvr, just go back through the steps, and
in Step 5, choose "Automatic".

Hope this helps!
-Kristen Miller
This posting is provided "AS IS" with no warranties, and confers no rights.

-----

"Weegl" wrote:

> Movie Maker is using AVerMedia AVerTV MPEG Video Capture for the video
> capture device and my Gateway computer has analog inputs s-video and coax.
> Unfurtunately, whe I run through the video capture wizard, it won't allow me
> to select a video input source.
>
> Any advise?
Related resources
March 12, 2005 2:35:03 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

This was very helpful, had the same problem with avermedia capture device.
Now I am able to select the tuner input or my s-video input from my
camcorder...

But, I get no audio on either using Windows Movie Maker.
I called Avermedia tech support and they say that their capture device is
only made to work with Windows Media Center, not for Movie Maker. The guy
said they are working on a patch for audio that they would put on their web
site soon.

Is there any other way around this? I can't get my analog video/audio into
my machine via movie maker, is there a way through media center? I only see
the Tuner when I select live TV?

Thanks.

"bobspobox" wrote:

> Found a posting from Sept 2004, "Media center edition conflict with Video
> capture. Fixed my issue and I'm now converting VHS to Digital! (I hope I'm
> giving proper credit by pasting this in...)
> ------
> "ehrecvr" builds a Dshow graph which includes the drivers for your TV tuner
> (and any other software components it requires). MCE presumes that all video
> capture drivers are multi-instance, as this is a expectation in the design
> of Dshow. But in reality, some drivers aren't multi-instance, and will barf
> when more than one video capture application tries to use them.
>
> If you want to disable ehRecvr, do the following (be aware that any timed
> records will not proceed once you do this):
>
> 1. Choose "Start" | "Run"
> 2. Launch the services dialog by typing: services.msc
> 3. Select the "Services (local)" node of the tree in the right-hand pane.
> 4. In the LEFT-hand pane, scroll down and find "Media Center Receiver
> Service". Right-click on it, and choose "Properties"
> 5. In the "Start-up Type" drop-down, select "Disabled". (I stopped the
> service and set it to Manual)
> 6. Reboot to make sure your changes have taken effect. (I did not need to
> reboot.)
>
> If you later want to re-enable ehRecvr, just go back through the steps, and
> in Step 5, choose "Automatic".
>
> Hope this helps!
> -Kristen Miller
> This posting is provided "AS IS" with no warranties, and confers no rights.
>
> -----
>
> "Weegl" wrote:
>
> > Movie Maker is using AVerMedia AVerTV MPEG Video Capture for the video
> > capture device and my Gateway computer has analog inputs s-video and coax.
> > Unfurtunately, whe I run through the video capture wizard, it won't allow me
> > to select a video input source.
> >
> > Any advise?
Anonymous
March 12, 2005 6:37:56 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Connect the audio to the line-in of your soundcard and see if that works.
--
Cari (MS-MVP)
Printing & Imaging

In Loving Memory of our dear friend Alex Nichol MVP

"Rick" <Rick@discussions.microsoft.com> wrote in message
news:EB1F6DB0-F182-4F62-A193-7E285DAD9922@microsoft.com...
> This was very helpful, had the same problem with avermedia capture device.
> Now I am able to select the tuner input or my s-video input from my
> camcorder...
>
> But, I get no audio on either using Windows Movie Maker.
> I called Avermedia tech support and they say that their capture device is
> only made to work with Windows Media Center, not for Movie Maker. The guy
> said they are working on a patch for audio that they would put on their
> web
> site soon.
>
> Is there any other way around this? I can't get my analog video/audio
> into
> my machine via movie maker, is there a way through media center? I only
> see
> the Tuner when I select live TV?
>
> Thanks.
>
> "bobspobox" wrote:
>
>> Found a posting from Sept 2004, "Media center edition conflict with Video
>> capture. Fixed my issue and I'm now converting VHS to Digital! (I hope
>> I'm
>> giving proper credit by pasting this in...)
>> ------
>> "ehrecvr" builds a Dshow graph which includes the drivers for your TV
>> tuner
>> (and any other software components it requires). MCE presumes that all
>> video
>> capture drivers are multi-instance, as this is a expectation in the
>> design
>> of Dshow. But in reality, some drivers aren't multi-instance, and will
>> barf
>> when more than one video capture application tries to use them.
>>
>> If you want to disable ehRecvr, do the following (be aware that any timed
>> records will not proceed once you do this):
>>
>> 1. Choose "Start" | "Run"
>> 2. Launch the services dialog by typing: services.msc
>> 3. Select the "Services (local)" node of the tree in the right-hand pane.
>> 4. In the LEFT-hand pane, scroll down and find "Media Center Receiver
>> Service". Right-click on it, and choose "Properties"
>> 5. In the "Start-up Type" drop-down, select "Disabled". (I stopped the
>> service and set it to Manual)
>> 6. Reboot to make sure your changes have taken effect. (I did not need to
>> reboot.)
>>
>> If you later want to re-enable ehRecvr, just go back through the steps,
>> and
>> in Step 5, choose "Automatic".
>>
>> Hope this helps!
>> -Kristen Miller
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>>
>> -----
>>
>> "Weegl" wrote:
>>
>> > Movie Maker is using AVerMedia AVerTV MPEG Video Capture for the video
>> > capture device and my Gateway computer has analog inputs s-video and
>> > coax.
>> > Unfurtunately, whe I run through the video capture wizard, it won't
>> > allow me
>> > to select a video input source.
>> >
>> > Any advise?
>
!