capturing video using hi-speed usb 2.0

Archived from groups: microsoft.public.windowsxp.video (More info?)

I am trying to capture analogue video from my vcr via a device from Belkin
called Hi-Speed USB 2.0 dvd creator. As far as I can tell all cords etc are
connected correctly as I am able to capture video and audio fine, but it is
coming out both in preview and when I edit it in black and white. I'm
assuming its something in the settings and I've gone through everything I can
think of. Can anyone help me out here, I'd be very grateful! It's very
frustrating as I'm so close its just in black and white. Thank you and kind
regards.
7 answers Last reply
More about capturing video speed
  1. Archived from groups: microsoft.public.windowsxp.video (More info?)

    And tech support at Belkin has said what?

    "bekqua" <bekqua@discussions.microsoft.com> wrote in message
    news:2F704940-5CD4-463A-A33C-A2B8EE3D54DC@microsoft.com...
    >I am trying to capture analogue video from my vcr via a device from Belkin
    > called Hi-Speed USB 2.0 dvd creator. As far as I can tell all cords etc
    > are
    > connected correctly as I am able to capture video and audio fine, but it
    > is
    > coming out both in preview and when I edit it in black and white. I'm
    > assuming its something in the settings and I've gone through everything I
    > can
    > think of. Can anyone help me out here, I'd be very grateful! It's very
    > frustrating as I'm so close its just in black and white. Thank you and
    > kind
    > regards.
    >
  2. Archived from groups: microsoft.public.windowsxp.video (More info?)

    What cords are you using and how are they connected.
    B&W could be using s-video cords when you don't have a s-video signal, or
    maybe capturing as PAL when it's NTSC.

    Graham

    --
    Graham Hughes
    MVP Digital Media
    Laird of Glencairn
    www.dvds2treasure.com
    www.simplydv.com


    "bekqua" <bekqua@discussions.microsoft.com> wrote in message
    news:2F704940-5CD4-463A-A33C-A2B8EE3D54DC@microsoft.com...
    > I am trying to capture analogue video from my vcr via a device from Belkin
    > called Hi-Speed USB 2.0 dvd creator. As far as I can tell all cords etc
    are
    > connected correctly as I am able to capture video and audio fine, but it
    is
    > coming out both in preview and when I edit it in black and white. I'm
    > assuming its something in the settings and I've gone through everything I
    can
    > think of. Can anyone help me out here, I'd be very grateful! It's very
    > frustrating as I'm so close its just in black and white. Thank you and
    kind
    > regards.
    >
  3. Archived from groups: microsoft.public.windowsxp.video (More info?)

    They havent gotten back to me yet, I'm still waiting....

    "Jerry" wrote:

    > And tech support at Belkin has said what?
    >
    > "bekqua" <bekqua@discussions.microsoft.com> wrote in message
    > news:2F704940-5CD4-463A-A33C-A2B8EE3D54DC@microsoft.com...
    > >I am trying to capture analogue video from my vcr via a device from Belkin
    > > called Hi-Speed USB 2.0 dvd creator. As far as I can tell all cords etc
    > > are
    > > connected correctly as I am able to capture video and audio fine, but it
    > > is
    > > coming out both in preview and when I edit it in black and white. I'm
    > > assuming its something in the settings and I've gone through everything I
    > > can
    > > think of. Can anyone help me out here, I'd be very grateful! It's very
    > > frustrating as I'm so close its just in black and white. Thank you and
    > > kind
    > > regards.
    > >
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.video (More info?)

    I'm using the cords that came with the unit. I can only assume the cords are
    connected correctly as there is only one video out plug, the audio is
    connected to my microphone and the whole unit is connected via usb.
    I've changed all the settings I can see to pal, and even tried it in ntsc
    with no luck. I know for a fact that the video I'm trying to play was
    recorded in pal so it should work. I've contacted Belkin but they havent
    replied to me yet. Thanks for your thoughts Graham.

    "Graham Hughes" wrote:

    > What cords are you using and how are they connected.
    > B&W could be using s-video cords when you don't have a s-video signal, or
    > maybe capturing as PAL when it's NTSC.
    >
    > Graham
    >
    > --
    > Graham Hughes
    > MVP Digital Media
    > Laird of Glencairn
    > www.dvds2treasure.com
    > www.simplydv.com
    >
    >
    > "bekqua" <bekqua@discussions.microsoft.com> wrote in message
    > news:2F704940-5CD4-463A-A33C-A2B8EE3D54DC@microsoft.com...
    > > I am trying to capture analogue video from my vcr via a device from Belkin
    > > called Hi-Speed USB 2.0 dvd creator. As far as I can tell all cords etc
    > are
    > > connected correctly as I am able to capture video and audio fine, but it
    > is
    > > coming out both in preview and when I edit it in black and white. I'm
    > > assuming its something in the settings and I've gone through everything I
    > can
    > > think of. Can anyone help me out here, I'd be very grateful! It's very
    > > frustrating as I'm so close its just in black and white. Thank you and
    > kind
    > > regards.
    > >
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Hello:
    I was wondering if you ever figured out how to solve this problem. I just
    bought the same belkin product and I am having the exact same problem, video
    comes out in black and white.
    Any hope?

    "bekqua" wrote:

    > I am trying to capture analogue video from my vcr via a device from Belkin
    > called Hi-Speed USB 2.0 dvd creator. As far as I can tell all cords etc are
    > connected correctly as I am able to capture video and audio fine, but it is
    > coming out both in preview and when I edit it in black and white. I'm
    > assuming its something in the settings and I've gone through everything I can
    > think of. Can anyone help me out here, I'd be very grateful! It's very
    > frustrating as I'm so close its just in black and white. Thank you and kind
    > regards.
    >
  6. Archived from groups: microsoft.public.windowsxp.video (More info?)

    check you have pal or ntsc set to match the recorded movie.

    --
    Graham Hughes
    MVP Digital Media
    Laird of Glencairn
    www.dvds2treasure.com
    www.simplydv.com


    "rojkind" <rojkind@discussions.microsoft.com> wrote in message
    news:E358DCA2-7F81-4645-9C3E-B3F5377E2D88@microsoft.com...
    > Hello:
    > I was wondering if you ever figured out how to solve this problem. I just
    > bought the same belkin product and I am having the exact same problem,
    video
    > comes out in black and white.
    > Any hope?
    >
    > "bekqua" wrote:
    >
    > > I am trying to capture analogue video from my vcr via a device from
    Belkin
    > > called Hi-Speed USB 2.0 dvd creator. As far as I can tell all cords etc
    are
    > > connected correctly as I am able to capture video and audio fine, but it
    is
    > > coming out both in preview and when I edit it in black and white. I'm
    > > assuming its something in the settings and I've gone through everything
    I can
    > > think of. Can anyone help me out here, I'd be very grateful! It's very
    > > frustrating as I'm so close its just in black and white. Thank you and
    kind
    > > regards.
    > >
  7. Archived from groups: microsoft.public.windowsxp.video (More info?)

    I tried all the settings and still couldnt get it to work...I even tried
    contacting the belkin support and it didnt help. I ended up switching to a
    new product that was actually cheaper called Avermedia video creater. It uses
    a pci slot and works so much better....
    Maybe you could try contacting belkin support and see if they can help you...
    Hope this helps.

    "rojkind" wrote:

    > Hello:
    > I was wondering if you ever figured out how to solve this problem. I just
    > bought the same belkin product and I am having the exact same problem, video
    > comes out in black and white.
    > Any hope?
    >
    > "bekqua" wrote:
    >
    > > I am trying to capture analogue video from my vcr via a device from Belkin
    > > called Hi-Speed USB 2.0 dvd creator. As far as I can tell all cords etc are
    > > connected correctly as I am able to capture video and audio fine, but it is
    > > coming out both in preview and when I edit it in black and white. I'm
    > > assuming its something in the settings and I've gone through everything I can
    > > think of. Can anyone help me out here, I'd be very grateful! It's very
    > > frustrating as I'm so close its just in black and white. Thank you and kind
    > > regards.
    > >
Ask a new question

Read More

Video USB Microsoft Windows XP