Sign in with
Sign up | Sign in
Your question

Network recognition, yet cant see workgroup computers

Last response: in Wireless Networking
Share
Anonymous
September 15, 2004 10:55:56 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I had been running win 2000 pro with my wifi XP pro laptop, I wanted to
share my internet connection from desktop which runs internet connected via
Ethernet LAN card.
I inserted the IP address, the subnet, default gate, preferences, alt DNS
server ID's in TCP/IP which enables me to connect to the internet. On the
desktop the internet is running fine.

I shared both computer via administrator accounts using the same workgroups,
190.100.10.1 for desktop 190.100.10.2 for laptop it was working without
internet sharing, this worked fine for few hours, then I shared my internet
& while doing so I had a warning that by default that the IP will be set to
use 192.168.0.1 & i will loose the connectivity, else use the static IP
given by your administrator.

On doing so I got internet sharing but have lost the network sharing, now I
cannot share the 2 computers as it gives me an error "you might not have
permission to use this network resource" which I fail to understand from
where & what permission is it asking when I am signed with administrative
rights on both machines, the guest account on XPpro laptop is also enabled.

Then I tried the following

Click start go to run and type in \\190.100.10.2 did this from both
computers for each other.

Doing so i can see the shared folders on the other computer now, so finally
something works, yet I cannot see the computers in the network. Now I have
made a shared folder on both computers & I send the files to that shared
folder & can see it on both computers, so as of now with this method I am
able to surf the net as well as share the files/ folders but indirect way.


I cannot yet see the 2 computers in the network directly but they are
pinging to each other perfectly.

On both computers I get "workgroup not accessible" error for some reason,
other wise normally I can see desktop on desktop & laptop on laptop under
network neighborhood, where as both the desktop & laptop should be visible
on each other & I should be able to access it.



I am using zyxel G-220 on both computers reviewed here
http://www.slcentral.com/g-220-wireless-usb-stick/


1.I am using the latest driver for zyxel V2.0

2.zonalarm on both computers with IP range mentioned (switching off the
firewall does not solve the problem)

3.avg antivirus on both computers

4. Workgroup is same on both "WORKGROUP"

5. Signed on desktop win 2000 SP4 as "ADMINISTRATOR" NO PASSWORD

6. Signed on laptop XPP SP1 as "RANJAN" with administrative rights, no
password.

7. Guest account disabled on both, enabling them does not help either, yet
the indrect sharing is working,.

8. IP settings
desktop 190.100.10.1
subnet 255.255.255.0

laptop 190.100.10.2
subnet 255.255.255.0



Still scratching my head, will I get some solution........I am hopeful.

Ranjan
Anonymous
September 15, 2004 10:55:57 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

i had similar problems then started investigating WEP

http://kbserver.netgear.com/kb_web_files/N100641.asp

particularly this

'Because of encryption, if the wired network is invisible to the wireless
nodes and or the wireless nodes are invisible to the wired Ethernet network,
it is because by enabling WEP encryption your files are made "private". '

hth

philip ashley

"Ranjan" <call4ranjan@yahoo.com> wrote in message
news:o W9jgeymEHA.3328@TK2MSFTNGP10.phx.gbl...
> I had been running win 2000 pro with my wifi XP pro laptop, I wanted to
> share my internet connection from desktop which runs internet connected
via
> Ethernet LAN card.
> I inserted the IP address, the subnet, default gate, preferences, alt DNS
> server ID's in TCP/IP which enables me to connect to the internet. On the
> desktop the internet is running fine.
>
> I shared both computer via administrator accounts using the same
workgroups,
> 190.100.10.1 for desktop 190.100.10.2 for laptop it was working without
> internet sharing, this worked fine for few hours, then I shared my
internet
> & while doing so I had a warning that by default that the IP will be set
to
> use 192.168.0.1 & i will loose the connectivity, else use the static IP
> given by your administrator.
>
> On doing so I got internet sharing but have lost the network sharing, now
I
> cannot share the 2 computers as it gives me an error "you might not have
> permission to use this network resource" which I fail to understand from
> where & what permission is it asking when I am signed with administrative
> rights on both machines, the guest account on XPpro laptop is also
enabled.
>
> Then I tried the following
>
> Click start go to run and type in \\190.100.10.2 did this from both
> computers for each other.
>
> Doing so i can see the shared folders on the other computer now, so
finally
> something works, yet I cannot see the computers in the network. Now I have
> made a shared folder on both computers & I send the files to that shared
> folder & can see it on both computers, so as of now with this method I am
> able to surf the net as well as share the files/ folders but indirect way.
>
>
> I cannot yet see the 2 computers in the network directly but they are
> pinging to each other perfectly.
>
> On both computers I get "workgroup not accessible" error for some reason,
> other wise normally I can see desktop on desktop & laptop on laptop under
> network neighborhood, where as both the desktop & laptop should be visible
> on each other & I should be able to access it.
>
>
>
> I am using zyxel G-220 on both computers reviewed here
> http://www.slcentral.com/g-220-wireless-usb-stick/
>
>
> 1.I am using the latest driver for zyxel V2.0
>
> 2.zonalarm on both computers with IP range mentioned (switching off the
> firewall does not solve the problem)
>
> 3.avg antivirus on both computers
>
> 4. Workgroup is same on both "WORKGROUP"
>
> 5. Signed on desktop win 2000 SP4 as "ADMINISTRATOR" NO PASSWORD
>
> 6. Signed on laptop XPP SP1 as "RANJAN" with administrative rights, no
> password.
>
> 7. Guest account disabled on both, enabling them does not help either, yet
> the indrect sharing is working,.
>
> 8. IP settings
> desktop 190.100.10.1
> subnet 255.255.255.0
>
> laptop 190.100.10.2
> subnet 255.255.255.0
>
>
>
> Still scratching my head, will I get some solution........I am hopeful.
>
> Ranjan
>
>
Anonymous
September 16, 2004 12:25:10 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi Philips,
This is not the problem in my case as I have disabled WEP, even if I enable
WEP I can access via indirect access, but as usual "workgroup not
accessable" erorrs.
Seems to be that win 2000 & XPP have different ways of granting permission,
which I am not able to resolve.

Ranjan


"philip ashley" <p.ashley47RE@MOVEntlworld.com> wrote in message
news:4TX1d.399$0n.194@newsfe3-gui.ntli.net...
> i had similar problems then started investigating WEP
>
> http://kbserver.netgear.com/kb_web_files/N100641.asp
>
> particularly this
>
> 'Because of encryption, if the wired network is invisible to the wireless
> nodes and or the wireless nodes are invisible to the wired Ethernet
network,
> it is because by enabling WEP encryption your files are made "private". '
>
> hth
>
> philip ashley
>
> "Ranjan" <call4ranjan@yahoo.com> wrote in message
> news:o W9jgeymEHA.3328@TK2MSFTNGP10.phx.gbl...
> > I had been running win 2000 pro with my wifi XP pro laptop, I wanted to
> > share my internet connection from desktop which runs internet connected
> via
> > Ethernet LAN card.
> > I inserted the IP address, the subnet, default gate, preferences, alt
DNS
> > server ID's in TCP/IP which enables me to connect to the internet. On
the
> > desktop the internet is running fine.
> >
> > I shared both computer via administrator accounts using the same
> workgroups,
> > 190.100.10.1 for desktop 190.100.10.2 for laptop it was working without
> > internet sharing, this worked fine for few hours, then I shared my
> internet
> > & while doing so I had a warning that by default that the IP will be set
> to
> > use 192.168.0.1 & i will loose the connectivity, else use the static IP
> > given by your administrator.
> >
> > On doing so I got internet sharing but have lost the network sharing,
now
> I
> > cannot share the 2 computers as it gives me an error "you might not have
> > permission to use this network resource" which I fail to understand from
> > where & what permission is it asking when I am signed with
administrative
> > rights on both machines, the guest account on XPpro laptop is also
> enabled.
> >
> > Then I tried the following
> >
> > Click start go to run and type in \\190.100.10.2 did this from both
> > computers for each other.
> >
> > Doing so i can see the shared folders on the other computer now, so
> finally
> > something works, yet I cannot see the computers in the network. Now I
have
> > made a shared folder on both computers & I send the files to that shared
> > folder & can see it on both computers, so as of now with this method I
am
> > able to surf the net as well as share the files/ folders but indirect
way.
> >
> >
> > I cannot yet see the 2 computers in the network directly but they are
> > pinging to each other perfectly.
> >
> > On both computers I get "workgroup not accessible" error for some
reason,
> > other wise normally I can see desktop on desktop & laptop on laptop
under
> > network neighborhood, where as both the desktop & laptop should be
visible
> > on each other & I should be able to access it.
> >
> >
> >
> > I am using zyxel G-220 on both computers reviewed here
> > http://www.slcentral.com/g-220-wireless-usb-stick/
> >
> >
> > 1.I am using the latest driver for zyxel V2.0
> >
> > 2.zonalarm on both computers with IP range mentioned (switching off the
> > firewall does not solve the problem)
> >
> > 3.avg antivirus on both computers
> >
> > 4. Workgroup is same on both "WORKGROUP"
> >
> > 5. Signed on desktop win 2000 SP4 as "ADMINISTRATOR" NO PASSWORD
> >
> > 6. Signed on laptop XPP SP1 as "RANJAN" with administrative rights, no
> > password.
> >
> > 7. Guest account disabled on both, enabling them does not help either,
yet
> > the indrect sharing is working,.
> >
> > 8. IP settings
> > desktop 190.100.10.1
> > subnet 255.255.255.0
> >
> > laptop 190.100.10.2
> > subnet 255.255.255.0
> >
> >
> >
> > Still scratching my head, will I get some solution........I am hopeful.
> >
> > Ranjan
> >
> >
>
>
Related resources
Anonymous
September 17, 2004 5:39:06 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Ranjan,

Have identical problem running XP Home. Shared internet access across
wireless network not a problem but devices on LAN not visible to each other
or able to share services. Will try your work around for file sharing.

One difference appears to be that no workgroup services are shown on one of
the PC's I am running. Will carry on trying to resolve and post any progress.

Rgds

Peter

"Ranjan" wrote:

> I had been running win 2000 pro with my wifi XP pro laptop, I wanted to
> share my internet connection from desktop which runs internet connected via
> Ethernet LAN card.
> I inserted the IP address, the subnet, default gate, preferences, alt DNS
> server ID's in TCP/IP which enables me to connect to the internet. On the
> desktop the internet is running fine.
>
> I shared both computer via administrator accounts using the same workgroups,
> 190.100.10.1 for desktop 190.100.10.2 for laptop it was working without
> internet sharing, this worked fine for few hours, then I shared my internet
> & while doing so I had a warning that by default that the IP will be set to
> use 192.168.0.1 & i will loose the connectivity, else use the static IP
> given by your administrator.
>
> On doing so I got internet sharing but have lost the network sharing, now I
> cannot share the 2 computers as it gives me an error "you might not have
> permission to use this network resource" which I fail to understand from
> where & what permission is it asking when I am signed with administrative
> rights on both machines, the guest account on XPpro laptop is also enabled.
>
> Then I tried the following
>
> Click start go to run and type in \\190.100.10.2 did this from both
> computers for each other.
>
> Doing so i can see the shared folders on the other computer now, so finally
> something works, yet I cannot see the computers in the network. Now I have
> made a shared folder on both computers & I send the files to that shared
> folder & can see it on both computers, so as of now with this method I am
> able to surf the net as well as share the files/ folders but indirect way.
>
>
> I cannot yet see the 2 computers in the network directly but they are
> pinging to each other perfectly.
>
> On both computers I get "workgroup not accessible" error for some reason,
> other wise normally I can see desktop on desktop & laptop on laptop under
> network neighborhood, where as both the desktop & laptop should be visible
> on each other & I should be able to access it.
>
>
>
> I am using zyxel G-220 on both computers reviewed here
> http://www.slcentral.com/g-220-wireless-usb-stick/
>
>
> 1.I am using the latest driver for zyxel V2.0
>
> 2.zonalarm on both computers with IP range mentioned (switching off the
> firewall does not solve the problem)
>
> 3.avg antivirus on both computers
>
> 4. Workgroup is same on both "WORKGROUP"
>
> 5. Signed on desktop win 2000 SP4 as "ADMINISTRATOR" NO PASSWORD
>
> 6. Signed on laptop XPP SP1 as "RANJAN" with administrative rights, no
> password.
>
> 7. Guest account disabled on both, enabling them does not help either, yet
> the indrect sharing is working,.
>
> 8. IP settings
> desktop 190.100.10.1
> subnet 255.255.255.0
>
> laptop 190.100.10.2
> subnet 255.255.255.0
>
>
>
> Still scratching my head, will I get some solution........I am hopeful.
>
> Ranjan
>
>
>
Anonymous
September 24, 2004 3:50:51 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Tweak XP a software for tweaking XP was the main culprit which was installed
in the new laptop, as a last resort I uninstalled it & WAO!!!! its working
all fine.

A lesson learnt here is that tweaking utilities do mess up with system
settings.

Thanks all who gave answers.
Ranjan
!