Sign in with
Sign up | Sign in
Your question

invalid IP address?

Last response: in Wireless Networking
Share
Anonymous
September 15, 2004 5:15:05 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

i have a toshiba satelite p15-s470; when i connect to my local cafe's wifi
network my laptop says it's connected but wont let my browser open. the
connectivity doctor and other problem solving tools say that i have an
invalid IP address.(it also said once "automatic private IP address) i use
this wifi network often but this just happened now. their access point is
fine . what can i do?

More about : invalid address

September 16, 2004 4:02:01 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

try ipconfig /? (in a dos prompt window)
then the /all cmd
then try refresh all

mike

"thecitrusavenger" <thecitrusavenger@discussions.microsoft.com> wrote in
message news:C75E7C2E-8CB0-4DEB-9594-251EFE897255@microsoft.com...
> i have a toshiba satelite p15-s470; when i connect to my local cafe's wifi
> network my laptop says it's connected but wont let my browser open. the
> connectivity doctor and other problem solving tools say that i have an
> invalid IP address.(it also said once "automatic private IP address) i use
> this wifi network often but this just happened now. their access point is
> fine . what can i do?


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.764 / Virus Database: 511 - Release Date: 15/09/2004
Anonymous
September 17, 2004 4:07:01 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Thanks, i tried it but it didn't work. any more suggestions?

"mike" wrote:

> try ipconfig /? (in a dos prompt window)
> then the /all cmd
> then try refresh all
>
> mike
>
> "thecitrusavenger" <thecitrusavenger@discussions.microsoft.com> wrote in
> message news:C75E7C2E-8CB0-4DEB-9594-251EFE897255@microsoft.com...
> > i have a toshiba satelite p15-s470; when i connect to my local cafe's wifi
> > network my laptop says it's connected but wont let my browser open. the
> > connectivity doctor and other problem solving tools say that i have an
> > invalid IP address.(it also said once "automatic private IP address) i use
> > this wifi network often but this just happened now. their access point is
> > fine . what can i do?
>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.764 / Virus Database: 511 - Release Date: 15/09/2004
>
>
>
September 18, 2004 11:03:30 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Start|Run| type CMD then hit enter
From this command prompt type ipconfig/release
Now type ipconfig/renew


"thecitrusavenger" <thecitrusavenger@discussions.microsoft.com> wrote in
message news:48B51A52-E4E6-46D1-95A1-E3DDAB4F56BA@microsoft.com...
>
> Thanks, i tried it but it didn't work. any more suggestions?
>
> "mike" wrote:
>
>> try ipconfig /? (in a dos prompt window)
>> then the /all cmd
>> then try refresh all
>>
>> mike
>>
>> "thecitrusavenger" <thecitrusavenger@discussions.microsoft.com> wrote in
>> message news:C75E7C2E-8CB0-4DEB-9594-251EFE897255@microsoft.com...
>> > i have a toshiba satelite p15-s470; when i connect to my local cafe's
>> > wifi
>> > network my laptop says it's connected but wont let my browser open. the
>> > connectivity doctor and other problem solving tools say that i have an
>> > invalid IP address.(it also said once "automatic private IP address) i
>> > use
>> > this wifi network often but this just happened now. their access point
>> > is
>> > fine . what can i do?
>>
>>
>> ---
>> Outgoing mail is certified Virus Free.
>> Checked by AVG anti-virus system (http://www.grisoft.com).
>> Version: 6.0.764 / Virus Database: 511 - Release Date: 15/09/2004
>>
>>
>>
!