Sign in with
Sign up | Sign in
Your question
Closed

AVI Thumbnails view

Last response: in Windows XP
Share
February 17, 2005 4:21:02 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

video files "Thumbnail" View only works on .wmv and, .mpg files. .avi files
only show the media player icon. What may be wrong?
--
d

More about : avi thumbnails view

February 19, 2005 5:41:04 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

"George Ellis" wrote:

> Two possible reasons, if they are large AVIs, it may take longer to create a
> thumbnail. Or, the could be DivX AVI files and the codec is not loaded (but
> if you played them, that would not be true.) Does waiting in the directory
> make a difference? Also, on the tools, options for the explorer window,
> view, is Do not cache thumbnails checked?
>
> "dave" <dave@discussions.microsoft.com> wrote in message
> news:78B4F826-87B4-4DF3-A4F8-7BCF77DC793B@microsoft.com...
> > video files "Thumbnail" View only works on .wmv and, .mpg files. .avi
> files
> > only show the media player icon. What may be wrong?
> > --
> > d
>
I reinstalled DivX521XP. It didn't change anything. The AVI files are mostly
small and the "cache thumbnails" box is not checked. The thumbnails view used
to work fine, untill about a month ago. It is probably something I have done,
fortunatly it doesn't cause any other problem. I don't know much about
editing registry keys, if you do please give me some hints.
>
>
February 19, 2005 6:17:05 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

"George Ellis" wrote:

> Two possible reasons, if they are large AVIs, it may take longer to create a
> thumbnail. Or, the could be DivX AVI files and the codec is not loaded (but
> if you played them, that would not be true.) Does waiting in the directory
> make a difference? Also, on the tools, options for the explorer window,
> view, is Do not cache thumbnails checked?
>
> "dave" <dave@discussions.microsoft.com> wrote in message
> news:78B4F826-87B4-4DF3-A4F8-7BCF77DC793B@microsoft.com...
> > video files "Thumbnail" View only works on .wmv and, .mpg files. .avi
> files
> > only show the media player icon. What may be wrong?
> > --
> > d
> Recieved another response that really did the trick check this link if you are interested
http://windowsxp.mvps.org/videothumb.htm
>
>
February 26, 2005 10:32:56 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Can I decide what picture should show in "thumbnail" view?
Several of my thumbnails are just black rectangles and some
have a bit of graphics which I cannot associate with the
main video file. Any further light on this aspect will be
appreciated.

"dave" <dave@discussions.microsoft.com> wrote in message
news:FF0D42BE-A0C0-4231-AB6C-87ED0E4A108E@microsoft.com...
|
|
| "George Ellis" wrote:
|
| > Two possible reasons, if they are large AVIs, it may
take longer to create a
| > thumbnail. Or, the could be DivX AVI files and the
codec is not loaded (but
| > if you played them, that would not be true.) Does
waiting in the directory
| > make a difference? Also, on the tools, options for the
explorer window,
| > view, is Do not cache thumbnails checked?
| >
| > "dave" <dave@discussions.microsoft.com> wrote in message
| >
news:78B4F826-87B4-4DF3-A4F8-7BCF77DC793B@microsoft.com...
| > > video files "Thumbnail" View only works on .wmv and,
..mpg files. .avi
| > files
| > > only show the media player icon. What may be wrong?
| > > --
| > > d
| > Recieved another response that really did the trick
check this link if you are interested
| http://windowsxp.mvps.org/videothumb.htm
| >
| >
!