Connecting Pc to a TV

Archived from groups: microsoft.public.windowsxp.video (More info?)

Hello,
I am trying to connect my pc to my tv to watch films, the problem is
although I have bought the cable and put it into the required video hole in
the back of the computer , I don't seem to have a tv out tab on my settings,
my graphics card is an intel 82810 and it is the latest driver.

Is there another way to see the monitor on the tv screen.

Thanks
Ann

PS. Nothing too tchnical please I am allergic to tech stuff.
6 answers Last reply
More about connecting
  1. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Right click on My Computer and select Properties. On the following screen,
    click on Settings, and then Advanced. Then click on the Monitor tab. You
    should see an option here to switch output from the monitor to the TV... IF
    you have the correct graphics drivers AND the graphics adapter supports this
    function.

    Remember it's VIDEO only. Audio will still emanate from the PC's speakers
    unless you use the line out feature on the soundcard and output to the TV.
    --
    Cari (MS-MVP) Windows Client - Printing & Imaging
    www.coribright.com

    "annie" <annie@discussions.microsoft.com> wrote in message
    news:A21D16B8-31D4-4C6E-911A-03E528D0B7D2@microsoft.com...
    > Hello,
    > I am trying to connect my pc to my tv to watch films, the problem is
    > although I have bought the cable and put it into the required video hole
    > in
    > the back of the computer , I don't seem to have a tv out tab on my
    > settings,
    > my graphics card is an intel 82810 and it is the latest driver.
    >
    > Is there another way to see the monitor on the tv screen.
    >
    > Thanks
    > Ann
    >
    > PS. Nothing too tchnical please I am allergic to tech stuff.
    >
  2. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Hello Cari,

    That is the problem I do not have the option on my settings - advanced tab
    for a tv out, could it be since I upgraded to Service pack 2, i know lots of
    people have had problems with missing things.

    "Cari (MS-MVP)" wrote:

    > Right click on My Computer and select Properties. On the following screen,
    > click on Settings, and then Advanced. Then click on the Monitor tab. You
    > should see an option here to switch output from the monitor to the TV... IF
    > you have the correct graphics drivers AND the graphics adapter supports this
    > function.
    >
    > Remember it's VIDEO only. Audio will still emanate from the PC's speakers
    > unless you use the line out feature on the soundcard and output to the TV.
    > --
    > Cari (MS-MVP) Windows Client - Printing & Imaging
    > www.coribright.com
    >
    > "annie" <annie@discussions.microsoft.com> wrote in message
    > news:A21D16B8-31D4-4C6E-911A-03E528D0B7D2@microsoft.com...
    > > Hello,
    > > I am trying to connect my pc to my tv to watch films, the problem is
    > > although I have bought the cable and put it into the required video hole
    > > in
    > > the back of the computer , I don't seem to have a tv out tab on my
    > > settings,
    > > my graphics card is an intel 82810 and it is the latest driver.
    > >
    > > Is there another way to see the monitor on the tv screen.
    > >
    > > Thanks
    > > Ann
    > >
    > > PS. Nothing too tchnical please I am allergic to tech stuff.
    > >
    >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.video (More info?)

    You need to update your graphics cards drivers.
    --
    Cari
    (MS-MVP Printing & Imaging)

    "annie" <annie@discussions.microsoft.com> wrote in message
    news:4E1E5271-D3D9-4EC0-8DB2-23D96023CA90@microsoft.com...
    > Hello Cari,
    >
    > That is the problem I do not have the option on my settings - advanced tab
    > for a tv out, could it be since I upgraded to Service pack 2, i know lots
    > of
    > people have had problems with missing things.
    >
    > "Cari (MS-MVP)" wrote:
    >
    >> Right click on My Computer and select Properties. On the following
    >> screen,
    >> click on Settings, and then Advanced. Then click on the Monitor tab.
    >> You
    >> should see an option here to switch output from the monitor to the TV...
    >> IF
    >> you have the correct graphics drivers AND the graphics adapter supports
    >> this
    >> function.
    >>
    >> Remember it's VIDEO only. Audio will still emanate from the PC's
    >> speakers
    >> unless you use the line out feature on the soundcard and output to the
    >> TV.
    >> --
    >> Cari (MS-MVP) Windows Client - Printing & Imaging
    >> www.coribright.com
    >>
    >> "annie" <annie@discussions.microsoft.com> wrote in message
    >> news:A21D16B8-31D4-4C6E-911A-03E528D0B7D2@microsoft.com...
    >> > Hello,
    >> > I am trying to connect my pc to my tv to watch films, the problem is
    >> > although I have bought the cable and put it into the required video
    >> > hole
    >> > in
    >> > the back of the computer , I don't seem to have a tv out tab on my
    >> > settings,
    >> > my graphics card is an intel 82810 and it is the latest driver.
    >> >
    >> > Is there another way to see the monitor on the tv screen.
    >> >
    >> > Thanks
    >> > Ann
    >> >
    >> > PS. Nothing too tchnical please I am allergic to tech stuff.
    >> >
    >>
    >>
    >>
    >>
    >
  4. Archived from groups: microsoft.public.windowsxp.video (More info?)

    I have the same exact problem, i have the Nvidia GeForce4 MX 440 video card.
    I hooked up the S-video to the tv, restarted the computer, updated my driver
    for the video card and I still get no option to switch the monitor. Is there
    anything else you would suggest, I have spent hours on this with no luck.
    Thanks,
    J

    "Cari (MS-MVP)" wrote:

    > You need to update your graphics cards drivers.
    > --
    > Cari
    > (MS-MVP Printing & Imaging)
    >
    > "annie" <annie@discussions.microsoft.com> wrote in message
    > news:4E1E5271-D3D9-4EC0-8DB2-23D96023CA90@microsoft.com...
    > > Hello Cari,
    > >
    > > That is the problem I do not have the option on my settings - advanced tab
    > > for a tv out, could it be since I upgraded to Service pack 2, i know lots
    > > of
    > > people have had problems with missing things.
    > >
    > > "Cari (MS-MVP)" wrote:
    > >
    > >> Right click on My Computer and select Properties. On the following
    > >> screen,
    > >> click on Settings, and then Advanced. Then click on the Monitor tab.
    > >> You
    > >> should see an option here to switch output from the monitor to the TV...
    > >> IF
    > >> you have the correct graphics drivers AND the graphics adapter supports
    > >> this
    > >> function.
    > >>
    > >> Remember it's VIDEO only. Audio will still emanate from the PC's
    > >> speakers
    > >> unless you use the line out feature on the soundcard and output to the
    > >> TV.
    > >> --
    > >> Cari (MS-MVP) Windows Client - Printing & Imaging
    > >> www.coribright.com
    > >>
    > >> "annie" <annie@discussions.microsoft.com> wrote in message
    > >> news:A21D16B8-31D4-4C6E-911A-03E528D0B7D2@microsoft.com...
    > >> > Hello,
    > >> > I am trying to connect my pc to my tv to watch films, the problem is
    > >> > although I have bought the cable and put it into the required video
    > >> > hole
    > >> > in
    > >> > the back of the computer , I don't seem to have a tv out tab on my
    > >> > settings,
    > >> > my graphics card is an intel 82810 and it is the latest driver.
    > >> >
    > >> > Is there another way to see the monitor on the tv screen.
    > >> >
    > >> > Thanks
    > >> > Ann
    > >> >
    > >> > PS. Nothing too tchnical please I am allergic to tech stuff.
    > >> >
    > >>
    > >>
    > >>
    > >>
    > >
    >
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Check in Device Manager as to which version of nVidia graphics you really do
    have installed.
    --
    Cari (MS-MVP)
    Printing & Imaging

    "Jay" <Jay@discussions.microsoft.com> wrote in message
    news:ACD7C453-F1CD-4317-897E-B99B4F2FF92C@microsoft.com...
    >I have the same exact problem, i have the Nvidia GeForce4 MX 440 video
    >card.
    > I hooked up the S-video to the tv, restarted the computer, updated my
    > driver
    > for the video card and I still get no option to switch the monitor. Is
    > there
    > anything else you would suggest, I have spent hours on this with no luck.
    > Thanks,
    > J
    >
    > "Cari (MS-MVP)" wrote:
    >
    >> You need to update your graphics cards drivers.
    >> --
    >> Cari
    >> (MS-MVP Printing & Imaging)
    >>
    >> "annie" <annie@discussions.microsoft.com> wrote in message
    >> news:4E1E5271-D3D9-4EC0-8DB2-23D96023CA90@microsoft.com...
    >> > Hello Cari,
    >> >
    >> > That is the problem I do not have the option on my settings - advanced
    >> > tab
    >> > for a tv out, could it be since I upgraded to Service pack 2, i know
    >> > lots
    >> > of
    >> > people have had problems with missing things.
    >> >
    >> > "Cari (MS-MVP)" wrote:
    >> >
    >> >> Right click on My Computer and select Properties. On the following
    >> >> screen,
    >> >> click on Settings, and then Advanced. Then click on the Monitor tab.
    >> >> You
    >> >> should see an option here to switch output from the monitor to the
    >> >> TV...
    >> >> IF
    >> >> you have the correct graphics drivers AND the graphics adapter
    >> >> supports
    >> >> this
    >> >> function.
    >> >>
    >> >> Remember it's VIDEO only. Audio will still emanate from the PC's
    >> >> speakers
    >> >> unless you use the line out feature on the soundcard and output to the
    >> >> TV.
    >> >> --
    >> >> Cari (MS-MVP) Windows Client - Printing & Imaging
    >> >> www.coribright.com
    >> >>
    >> >> "annie" <annie@discussions.microsoft.com> wrote in message
    >> >> news:A21D16B8-31D4-4C6E-911A-03E528D0B7D2@microsoft.com...
    >> >> > Hello,
    >> >> > I am trying to connect my pc to my tv to watch films, the problem is
    >> >> > although I have bought the cable and put it into the required video
    >> >> > hole
    >> >> > in
    >> >> > the back of the computer , I don't seem to have a tv out tab on my
    >> >> > settings,
    >> >> > my graphics card is an intel 82810 and it is the latest driver.
    >> >> >
    >> >> > Is there another way to see the monitor on the tv screen.
    >> >> >
    >> >> > Thanks
    >> >> > Ann
    >> >> >
    >> >> > PS. Nothing too tchnical please I am allergic to tech stuff.
    >> >> >
    >> >>
    >> >>
    >> >>
    >> >>
    >> >
    >>
    >>
    >>
    >>
    >
  6. Archived from groups: microsoft.public.windowsxp.video (More info?)

    hi annie,this is easy to do,,i think all u need is a s,video cable to do this

    "annie" wrote:

    > Hello,
    > I am trying to connect my pc to my tv to watch films, the problem is
    > although I have bought the cable and put it into the required video hole in
    > the back of the computer , I don't seem to have a tv out tab on my settings,
    > my graphics card is an intel 82810 and it is the latest driver.
    >
    > Is there another way to see the monitor on the tv screen.
    >
    > Thanks
    > Ann
    >
    > PS. Nothing too tchnical please I am allergic to tech stuff.
Ask a new question

Read More

Video TV Windows XP