Sign in with
Sign up | Sign in
Your question

wireless problem

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
September 18, 2004 4:13:25 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I've connected my PC to my Belkin F5D6230-3 Gateway Router. I can see Link
Quality ans Signal strength at 80% to 100%. When I ping packets average
2ms. When I click on an internet site, the status bar just crawls and very
little data flows. I have my adapter and access point with the same SSID
and both on the same channel. WEP is not enabled as I'm trying to keep it
simple til I see some success. Ipconfig shows I'm receiving 192.168.2.13
from my NAT enabled router which is 198.168.2.1. When I try to access a
site in Internet Explorer the status bar begins to move I get a "site found
waiting for reply" message data is moving. Any comments or suggestions
greatly appreciated.

--
Mike S
remove nospam to reply

More about : wireless problem

Anonymous
a b F Wireless
September 18, 2004 4:23:34 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I meant to say winipcfg, not ipconfig, as I'm running win98SE on the
wireless client.

Mike S

"Mike S" <msaltz@nospamgis.net> wrote in message
news:AJCdnX7J84BGKNbcRVn-rA@comcast.com...
> I've connected my PC to my Belkin F5D6230-3 Gateway Router. I can see
Link
> Quality ans Signal strength at 80% to 100%. When I ping packets average
> 2ms. When I click on an internet site, the status bar just crawls and
very
> little data flows. I have my adapter and access point with the same SSID
> and both on the same channel. WEP is not enabled as I'm trying to keep it
> simple til I see some success. Ipconfig shows I'm receiving 192.168.2.13
> from my NAT enabled router which is 198.168.2.1. When I try to access a
> site in Internet Explorer the status bar begins to move I get a "site
found
> waiting for reply" message data is moving. Any comments or suggestions
> greatly appreciated.
>
> --
> Mike S
> remove nospam to reply
>
>
!