Sign in with
Sign up | Sign in
Your question

ZONE ALARM PRO SETTINGS TO ALLOW ACCESS

Last response: in Forum Feedback
Share
November 13, 2005 8:21:13 PM

Ok me and steve were writing emails back and forth testing stuff and trying to see why zonealarm was restricting the site with very low settings..

well anyway i found out what it was.

When using Zone Alarm PRO. Click on PRIVACY. and then you will see a list of websites. Scroll over to Tomshardware and then go to the "PRIVATE HEADER" column, You will notice an X. ... then left Click on the X, then click "ALLOW" you will now see a green CHECK.

then go back and refresh your page or just go and make a post you should be fine.

by the way. If you click PRIVACY and you see cookie control, and like a slide bar for OFF,MED,HIGH that means you are not set on SITELIST. Look over to your upper right and you will see 3 tabs, "main" "site list" "cache Cleaner" click on SITE LIST.


Rob.
November 13, 2005 8:29:56 PM

Hi Rob, I included this thread in Zone Alarm error message :D 

Please test that the error is caught, and this thread is properly referenced.

Thanks a lot for your help :trophy:

steve
Related resources
November 13, 2005 8:30:47 PM

Cookie data to Server side! The way forward.
November 13, 2005 8:34:14 PM

Quote:
Cookie data to Server side! The way forward.


Ned, that is not happen' a major major major undertaking. Cookies will have to be saved to a db record, and the link to them carried on every url in the whole system (otherwise they will get lost).

While I 100% agree with you, not in the plans (not in phpbb either).
November 13, 2005 8:51:46 PM

Now I'm not one to push for my idea's go get implemented :lol:  (who am I trying to kid?!) but how was this done in TOF?
February 1, 2006 1:34:47 PM

I support the idea of getting the 90 or 90c but isn't it large size and Wight which my cause damage :!: :?:
February 1, 2006 2:54:57 PM

Quote:
I support the idea of getting the 90 or 90c but isn't it large size and Wight which my cause damage :!: :?:
Whoah. Was this a server bug resulting in a post going someplace random? Or did hard-gear actaully manage to miss the mark by that much?

I'd also love to know what the rest of this conversation was. :D 
February 2, 2006 12:28:15 AM

sorry there was some kind of an error but i mean what i've said
February 2, 2006 2:43:04 PM

:? Am I the only one feeling like he's stepped into the Twilight Zone?
February 2, 2006 2:44:11 PM

Quote:
sorry there was some kind of an error but i mean what i've said
But the question is, what are you talking about?
February 6, 2006 8:18:09 AM

sorry It's a server error I didn't mean to write here at all
!