Encore DVD Burn Question

Archived from groups: rec.video.desktop (More info?)

Please help.

I edited my 135 minutes video (avi) in Abode Pro. Created a rolling
title with sound track. Setting NTSC 29.97 with audio 48000Hz 16 bit
stereo.

Within Encore DVD I create a simple menu. Previewed the results and
all was good. Transcoded 4MB VBR 2pass. This allowed the 3.9 gig
video/audio to fit on the 4.7 gig DVD for a burn. The burn was
successful.

I ran the finished DVD through Hollywood DVD player. The title with
song, perfect. The following talk from the guest speaker, perfect. I
finished the testing process on 3 separate desktop DVD players.

The first desktop player the title area with sound, perfect. With the
lecture portion it was a continuous electrical static hum. There were
absolutely no detectable vocals from the speaker.

I ran it through two other desktops. The title with background music,
perfect. However, it was on these two particular desktops that I
could hear the lecture, but, in competition with this loud electrical
static hum.

I'm very confused. It plays perfectly on the computer whereas on the
DVD desktop players this unbelievably intense electrical grinding hum
noise. I have no idea where to begin to correct this audio blemish.

I would really appreciate any insight into this dilemma
Thanks
1 answer Last reply
More about encore burn question
  1. Archived from groups: rec.video.desktop (More info?)

    On 18 May 2004 11:38:21 -0700, parvardigar@yahoo.com (Chu Rey) wrote:

    >Please help.
    >
    >I edited my 135 minutes video (avi) in Abode Pro. Created a rolling
    >title with sound track. Setting NTSC 29.97 with audio 48000Hz 16 bit
    >stereo.
    >
    >Within Encore DVD I create a simple menu. Previewed the results and
    >all was good. Transcoded 4MB VBR 2pass. This allowed the 3.9 gig
    >video/audio to fit on the 4.7 gig DVD for a burn. The burn was
    >successful.
    >
    >I ran the finished DVD through Hollywood DVD player. The title with
    >song, perfect. The following talk from the guest speaker, perfect. I
    >finished the testing process on 3 separate desktop DVD players.
    >
    >The first desktop player the title area with sound, perfect. With the
    >lecture portion it was a continuous electrical static hum. There were
    >absolutely no detectable vocals from the speaker.
    >
    >I ran it through two other desktops. The title with background music,
    >perfect. However, it was on these two particular desktops that I
    >could hear the lecture, but, in competition with this loud electrical
    >static hum.
    >
    >I'm very confused. It plays perfectly on the computer whereas on the
    >DVD desktop players this unbelievably intense electrical grinding hum
    >noise. I have no idea where to begin to correct this audio blemish.
    >
    >I would really appreciate any insight into this dilemma
    >Thanks

    I'd post this on the Adobe Encore User to User forum
Ask a new question

Read More

Tuner Cards DVD Desktops Burner Graphics