Sign in with
Sign up | Sign in
Your question

Can Capture Video But No Audio

Last response: in Windows XP
Share
Anonymous
May 15, 2005 3:31:03 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

I am using XP and Movie Maker and can capture the video from my Sony
DCR-TRV310 via Firewire without problems. The issue is that I cannot get any
audio. According to the Movie Maker help files, I should have an audio
configuration window as one of the steps in the video capture wizard, but I
never get that step. Any ideas?

Thanks.

More about : capture video audio

Anonymous
May 16, 2005 2:04:25 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

When using firewire you should get audio and video automatically, not
needing to use an audio configuration window. Audio is not previewed on
capture, but should be present on playback of the file in either WMP or MM.

--
Graham Hughes
MVP Digital Media
www.myvideoproblems.co.uk
www.dvds2treasure.com
www.simplydv.com


"stonetech" <stonetech@discussions.microsoft.com> wrote in message
news:BC1A78CF-7D3B-40EB-9FD3-AE5C942D50C4@microsoft.com...
>I am using XP and Movie Maker and can capture the video from my Sony
> DCR-TRV310 via Firewire without problems. The issue is that I cannot get
> any
> audio. According to the Movie Maker help files, I should have an audio
> configuration window as one of the steps in the video capture wizard, but
> I
> never get that step. Any ideas?
>
> Thanks.
Anonymous
May 17, 2005 5:04:02 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

I'm also struggling. I have a Samsung DV and cannot get audio when using
movie maker. The file extensions are .wmv If I use the software that came
with the camera then audio is fine. The issue with that is the file extension
is .asf and this is not editable! Any ideas?

"Graham Hughes" wrote:

> When using firewire you should get audio and video automatically, not
> needing to use an audio configuration window. Audio is not previewed on
> capture, but should be present on playback of the file in either WMP or MM.
>
> --
> Graham Hughes
> MVP Digital Media
> www.myvideoproblems.co.uk
> www.dvds2treasure.com
> www.simplydv.com
>
>
> "stonetech" <stonetech@discussions.microsoft.com> wrote in message
> news:BC1A78CF-7D3B-40EB-9FD3-AE5C942D50C4@microsoft.com...
> >I am using XP and Movie Maker and can capture the video from my Sony
> > DCR-TRV310 via Firewire without problems. The issue is that I cannot get
> > any
> > audio. According to the Movie Maker help files, I should have an audio
> > configuration window as one of the steps in the video capture wizard, but
> > I
> > never get that step. Any ideas?
> >
> > Thanks.
>
>
>
Anonymous
May 18, 2005 12:32:06 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Martyn,
How are you connecting the cam and the pc?
Which model cam is it?
Have you tried capturing as a dv-avi file? The result?

--
Graham Hughes
MVP Digital Media
www.myvideoproblems.co.uk
www.dvds2treasure.com
www.simplydv.com


"martyn" <martyn@discussions.microsoft.com> wrote in message
news:0854F704-3C17-4E7D-8CB4-3891D4920889@microsoft.com...
> I'm also struggling. I have a Samsung DV and cannot get audio when using
> movie maker. The file extensions are .wmv If I use the software that came
> with the camera then audio is fine. The issue with that is the file
> extension
> is .asf and this is not editable! Any ideas?
>
> "Graham Hughes" wrote:
>
>> When using firewire you should get audio and video automatically, not
>> needing to use an audio configuration window. Audio is not previewed on
>> capture, but should be present on playback of the file in either WMP or
>> MM.
>>
>> --
>> Graham Hughes
>> MVP Digital Media
>> www.myvideoproblems.co.uk
>> www.dvds2treasure.com
>> www.simplydv.com
>>
>>
>> "stonetech" <stonetech@discussions.microsoft.com> wrote in message
>> news:BC1A78CF-7D3B-40EB-9FD3-AE5C942D50C4@microsoft.com...
>> >I am using XP and Movie Maker and can capture the video from my Sony
>> > DCR-TRV310 via Firewire without problems. The issue is that I cannot
>> > get
>> > any
>> > audio. According to the Movie Maker help files, I should have an audio
>> > configuration window as one of the steps in the video capture wizard,
>> > but
>> > I
>> > never get that step. Any ideas?
>> >
>> > Thanks.
>>
>>
>>
!