Sign in with
Sign up | Sign in
Your question

Remote Desktop only works with one connection

Last response: in Windows 7
Share
December 29, 2010 7:45:52 PM

I have windows server 2008r2 (running on my htpc) I wanted to be able to log in remotely from my phone or my desktop pc to add new movies to it and what have you. I enabled remote desktop in the settings with a Belkin Wireless USB attached and it connected fine through my phone (dell streak). Since I normally use this adaptor for my desktop i took it out and installed a pci-e wireless card and it will not connect. My phones app keeps telling me the connection timed out, but as soon as i plug my Belkin USB it connects right away =[. I thought maybe it had something to do with signal strength, so I plugged the htpc straight into the router and it still wouldnt connect. My computer tells me that remote desktop is enabled for 'ALL CONNECTIONS' when i turn it on aand I even tried disabling the firewall to see, with no luck though. I deleted the Belkin usb adaptor out and renamed the pci-e wireless connection 2 to just wireless connection and nothing seems to be working. I know the OS is not windows 7, but i didnt see a section for this.


Edit: I can however use this computer to remote desktop into my actual desktop. And on this computer under Network I see this and my desktop pc, but under my desktop pc, i only see my desktop and another computer in the house, not the one running server 08. (if that helps at all =/)
December 29, 2010 8:54:08 PM

Never mind i figured it out. I had port fwd enabled through my router for the belkin usb but nothing else!
!