Premiere Pro 1.5 error message

Archived from groups: rec.video.desktop (More info?)

After loading Priemiere Pro 1.5 the following error message appears when I
try and use Premiere Pro 1.5 _ _ The application failed to initialize
properly (0xc000001d)
3 answers Last reply
More about premiere error message
  1. Archived from groups: rec.video.desktop (More info?)

    On Thu, 3 Jun 2004, "Tom Ellliott" <1stroke@bellsouth.net> wrote:
    >After loading Priemiere Pro 1.5

    Someone at the special P-Pro forum might know the answer
    http://www.adobeforums.com/cgi-bin/webx?14@@.1de9c1bf


    John Thomas Smith
    http://www.direct2usales.com
    http://www.pacifier.com/~jtsmith
  2. Archived from groups: rec.video.desktop (More info?)

    I went there, and no solution. However I called Adobe and eventhough I had
    WINxpHOME my processor is a PII 450 and they said Premire Pro 1.5 would give
    that error because the processor could NEVER run the program.
    Thanks anyway,
    Tom Elliott
    "John Thomas Smith" <jtsmith@pacifier.com> wrote in message
    news:4cuub05ou6r4b97076djd1piavkdugdca8@4ax.com...
    > On Thu, 3 Jun 2004, "Tom Ellliott" <1stroke@bellsouth.net> wrote:
    > >After loading Priemiere Pro 1.5
    >
    > Someone at the special P-Pro forum might know the answer
    > http://www.adobeforums.com/cgi-bin/webx?14@@.1de9c1bf
    >
    >
    > John Thomas Smith
    > http://www.direct2usales.com
    > http://www.pacifier.com/~jtsmith
  3. Archived from groups: rec.video.desktop (More info?)

    Buy a CPU wich supports SSE instructions. I had to buy a new CPU too,
    now it works fine.

    reinier

    "Tom Ellliott" <1stroke@bellsouth.net> wrote in message news:<ahPvc.4280$Iu6.1654@bignews5.bellsouth.net>...
    > I went there, and no solution. However I called Adobe and eventhough I had
    > WINxpHOME my processor is a PII 450 and they said Premire Pro 1.5 would give
    > that error because the processor could NEVER run the program.
    > Thanks anyway,
    > Tom Elliott
    > "John Thomas Smith" <jtsmith@pacifier.com> wrote in message
    > news:4cuub05ou6r4b97076djd1piavkdugdca8@4ax.com...
    > > On Thu, 3 Jun 2004, "Tom Ellliott" <1stroke@bellsouth.net> wrote:
    > > >After loading Priemiere Pro 1.5
    > >
    > > Someone at the special P-Pro forum might know the answer
    > > http://www.adobeforums.com/cgi-bin/webx?14@@.1de9c1bf
    > >
    > >
    > > John Thomas Smith
    > > http://www.direct2usales.com
    > > http://www.pacifier.com/~jtsmith
Ask a new question

Read More

Tuner Cards Desktops Video Error Message Graphics