Sign in with
Sign up | Sign in
Your question

Vegas 5 Field Order Trouble

Last response: in Graphics & Displays
Share
Anonymous
June 8, 2004 2:00:24 AM

Archived from groups: rec.video.desktop (More info?)

I've had the opportunity to work with Vegas 5.0 recently, and I've
noticed that the Field Order settings in the software seem to be
incorrect. I noticed this when playing a homebrew DVD on my TV. All
of the titles of the DVD were created with Vegas 4, except for the last
one. That was done with Vegas 5. The Vegas 5 title had the wrong
field order. (telltale jumpy video)

Since a picture is worth a thousand words, here's about 15,000 for you:
http://dormcam.mine.nu:8080/vegas/

Has anybody else here experienced any field order anomalies with Vegas
5? Or can anybody else reproduce my findings?

Thanks!
-WD
Anonymous
June 8, 2004 2:00:25 AM

Archived from groups: rec.video.desktop (More info?)

Will Dormann wrote:
> I've had the opportunity to work with Vegas 5.0 recently, and I've
> noticed that the Field Order settings in the software seem to be
> incorrect. I noticed this when playing a homebrew DVD on my TV.
> All of the titles of the DVD were created with Vegas 4, except for
> the last one. That was done with Vegas 5. The Vegas 5 title had
> the wrong field order. (telltale jumpy video)
>
> Since a picture is worth a thousand words, here's about 15,000 for
> you: http://dormcam.mine.nu:8080/vegas/
>
> Has anybody else here experienced any field order anomalies with Vegas
> 5? Or can anybody else reproduce my findings?
>
> Thanks!
> -WD


No problems here. I just finished up a graduation video with over 300
images with at least 100 of them created or modified in Photoshop.

A few things though.
On your Vegas properties screen, choose "lower field first" and whatever
other variables you usually use and then click the "Start all new projects
with these settings" box. I did that when I ran it the first time and have
had no problems since.

If it's only a few images, you can right-click the event on the timeline,
select "Properties > Video Event > Reduce interlace flicker" or "Properties
> Media" and change the field order tab as required.

The other thing that works is to apply a very mild gaussian blur to the
clip. Some folks do this step only.

The last issue is the folder you have your "Prerendered files folder" set
to. Hopefully you have a separate drive for your video clips. I'd strongly
recommend putting this folder there.
Anonymous
June 8, 2004 3:39:30 AM

Archived from groups: rec.video.desktop (More info?)

Mike Kujbida wrote:

> Will Dormann wrote:
>
>>Has anybody else here experienced any field order anomalies with Vegas
>>5? Or can anybody else reproduce my findings?
>>
>>Thanks!
>>-WD
>
>
>
> No problems here. I just finished up a graduation video with over 300
> images with at least 100 of them created or modified in Photoshop.

Actually, I'm dealing with video that is upper field first. Not stills.


> A few things though.
> On your Vegas properties screen, choose "lower field first" and whatever
> other variables you usually use and then click the "Start all new projects
> with these settings" box. I did that when I ran it the first time and have
> had no problems since.

Tried that. The output looks like this at a scene transition:
http://dormcam.mine.nu:8080/vegas/half_d1_bottom_field_...
(which I listed on the web page with my results that I posted earlier)


-WD
Related resources
Anonymous
June 8, 2004 4:15:55 AM

Archived from groups: rec.video.desktop (More info?)

Will Dormann wrote:

> Since a picture is worth a thousand words, here's about 15,000 for you:
> http://dormcam.mine.nu:8080/vegas/

I've updated the above page with a very short MPEG2 file to be used in
the test.

You can verify that the file is Top Field First in VirtualDub.
Try saving it with Vegas5 to see if you get any similar results to mine.


-WD
Anonymous
June 8, 2004 4:15:56 AM

Archived from groups: rec.video.desktop (More info?)

Will Dormann wrote:
> Will Dormann wrote:
>
>> Since a picture is worth a thousand words, here's about 15,000 for
>> you: http://dormcam.mine.nu:8080/vegas/
>
> I've updated the above page with a very short MPEG2 file to be used in
> the test.
>
> You can verify that the file is Top Field First in VirtualDub.
> Try saving it with Vegas5 to see if you get any similar results to
> mine.
>
>
> -WD


I'd really like to try it but, Using IE 6.0, when I click on your link, I
get a page with only 2 images (project_properties.gif and
half_d1_bottom_field_first.jpg). When I try to refresh the page, I get a
small image of some guy (you??) giving the finger. Above it, are the words
"Go Away. Welcome to Compton". WTF??
BTW, using Netscape 4.8 brings me to to the guy right away.
Image property is http://www.madgecko.com/yellow5/webcam.jpg

Mike
Anonymous
June 8, 2004 6:55:26 AM

Archived from groups: rec.video.desktop (More info?)

Mike Kujbida wrote:

> I'd really like to try it but, Using IE 6.0, when I click on your link, I
> get a page with only 2 images (project_properties.gif and
> half_d1_bottom_field_first.jpg). When I try to refresh the page, I get a
> small image of some guy (you??) giving the finger. Above it, are the words
> "Go Away. Welcome to Compton". WTF??

Hm, try it again?



-WD
Anonymous
June 8, 2004 6:55:27 AM

Archived from groups: rec.video.desktop (More info?)

Will Dormann wrote:
> Mike Kujbida wrote:
>
>> I'd really like to try it but, Using IE 6.0, when I click on your
>> link, I get a page with only 2 images (project_properties.gif and
>> half_d1_bottom_field_first.jpg). When I try to refresh the page, I
>> get a small image of some guy (you??) giving the finger. Above it,
>> are the words "Go Away. Welcome to Compton". WTF??
>
> Hm, try it again?
>
>
>
> -WD


Thanks. That's better. I'll have a look at it tomorrow.
What exactly is it you want us to try and do with the test clip?

Mike
Anonymous
June 8, 2004 8:01:22 AM

Archived from groups: rec.video.desktop (More info?)

Mike Kujbida wrote:

>
> Thanks. That's better. I'll have a look at it tomorrow.
> What exactly is it you want us to try and do with the test clip?


Well, it's a clip that's upper field first.
Your project should be set for upper field first, and the MPEG2 encoder
should be set for upper field first.

I'd like to know:
Is a Full D1 MPEG2 output file upper field first?
Is a Half D1 MPEG2 output upper field first or distorted/blended like my
samples?
Any other anomalies or differences from Vegas 4's behavior?

thanks
-WD
Anonymous
June 8, 2004 4:13:47 PM

Archived from groups: rec.video.desktop (More info?)

> I've had the opportunity to work with Vegas 5.0 recently, and I've
> noticed that the Field Order settings in the software seem to be
> incorrect. I noticed this when playing a homebrew DVD on my TV. All
> of the titles of the DVD were created with Vegas 4, except for the last
> one. That was done with Vegas 5. The Vegas 5 title had the wrong
> field order. (telltale jumpy video)
>
> Since a picture is worth a thousand words, here's about 15,000 for you:
> http://dormcam.mine.nu:8080/vegas/
>
> Has anybody else here experienced any field order anomalies with Vegas
> 5? Or can anybody else reproduce my findings?

No problems here. I choose Upper Field First when I start a new project and
when I encode with Mainconcept plugin, I choose Upper Field First also. I'm
using an analogue capture card. I believe most DV footage is Lower Field
First.
Anonymous
June 8, 2004 4:13:48 PM

Archived from groups: rec.video.desktop (More info?)

Damien Smith wrote:

>>I've had the opportunity to work with Vegas 5.0 recently, and I've
>>noticed that the Field Order settings in the software seem to be
>>incorrect. I noticed this when playing a homebrew DVD on my TV. All
>>of the titles of the DVD were created with Vegas 4, except for the last
>>one. That was done with Vegas 5. The Vegas 5 title had the wrong
>>field order. (telltale jumpy video)
>>
>>Since a picture is worth a thousand words, here's about 15,000 for you:
>>http://dormcam.mine.nu:8080/vegas/
>>
>>Has anybody else here experienced any field order anomalies with Vegas
>>5? Or can anybody else reproduce my findings?
>
>
> No problems here. I choose Upper Field First when I start a new project and
> when I encode with Mainconcept plugin, I choose Upper Field First also. I'm
> using an analogue capture card. I believe most DV footage is Lower Field
> First.


Did you use my sample video which is upper field first?
(the link is at the end of the page)



-WD
Anonymous
June 9, 2004 8:42:32 PM

Archived from groups: rec.video.desktop (More info?)

On Tue, 08 Jun 2004 00:15:55 GMT, Will Dormann
<wdormann@yahoo.com.invalid> wrote:

>I've updated the above page with a very short MPEG2 file to be used in
>the test.
>
>You can verify that the file is Top Field First in VirtualDub.
>Try saving it with Vegas5 to see if you get any similar results to mine.

I have the same problem with Vegas 5. Look like it's bad resizing from
720x480 to 352x480. Try this:

Put your clip on the timeline, right-click on it, and select Video Event
Pan/Crop. From the presets choose 4:3 Standard TV aspect ratio. This
will crop to 704x480. After that, change your project properties to
704x480 (so just change the width, nothing else). Now render to MPEG-2
352x480. Works fine for me now.
Anonymous
June 9, 2004 11:38:21 PM

Archived from groups: rec.video.desktop (More info?)

erratic wrote:
> On Tue, 08 Jun 2004 00:15:55 GMT, Will Dormann
> <wdormann@yahoo.com.invalid> wrote:
>
>
>>I've updated the above page with a very short MPEG2 file to be used in
>>the test.
>>
>>You can verify that the file is Top Field First in VirtualDub.
>>Try saving it with Vegas5 to see if you get any similar results to mine.
>
>
> I have the same problem with Vegas 5. Look like it's bad resizing from
> 720x480 to 352x480. Try this:
>
> Put your clip on the timeline, right-click on it, and select Video Event
> Pan/Crop. From the presets choose 4:3 Standard TV aspect ratio. This
> will crop to 704x480. After that, change your project properties to
> 704x480 (so just change the width, nothing else). Now render to MPEG-2
> 352x480. Works fine for me now.


Thanks for the reply! It's good to see that I'm not the only one. (I
think)

Yes, what you describe does fix the problem.

So this is a bug in Vegas 5, right? Rending 720x480 source into
352x480 video shouldn't touch a thing in the vertical direction. I
would expect the output file to have the exact same interlacing
properties as the input.


-WD
Anonymous
June 10, 2004 1:01:24 AM

Archived from groups: rec.video.desktop (More info?)

erratic wrote:

> I have the same problem with Vegas 5. Look like it's bad resizing from
> 720x480 to 352x480. Try this:

In my original post, I had mentioned that I noticed there was a problem
when I created a DVD and one of the chapters (Vegas5) was displaying
jumpy due to an incorrect field order.

Now that I think about it, that MPEG2 file was created with incorrect
project properties. (Bottom field first)

When I started looking into the problem, that's when I noticed this
resize problem. I had assumed the field order was incorrect in
addition to that, but that does not seem to be the case.


-WD
Anonymous
June 10, 2004 1:54:23 AM

Archived from groups: rec.video.desktop (More info?)

On Wed, 09 Jun 2004 19:38:21 GMT, Will Dormann
<wdormann@yahoo.com.invalid> wrote:

>So this is a bug in Vegas 5, right? Rending 720x480 source into
>352x480 video shouldn't touch a thing in the vertical direction. I
>would expect the output file to have the exact same interlacing
>properties as the input.

Yes, I agree it has to be a bug.

But the correct way to resize 720 to 352 is cropping to 704 first.
Of course that's assuming the 720x480 resolution was captured correctly
in the first place. 720x480 is correct for NTSC DV, but wrong for most
analog capture cards. I always capture PAL 704x576 or straight to
352x576 (ATI Radeon card) so I had never noticed anything wrong, but
I haven't been doing a lot of capturing and editing lately.
Anonymous
June 10, 2004 2:09:58 AM

Archived from groups: rec.video.desktop (More info?)

>Yes, I agree it has to be a bug.

On the other hand, try this:

Open your 720x480 clip and change the resolution (width only) to
704x480. Vegas will not crop, it will fit the entire 720x480 frame in a
704x480 frame and it will resize both vertically and horizontally to
keep the aspect ratio correct. That's why you should never resize 720 to
704 in Vegas, you should crop instead.
Anonymous
June 10, 2004 8:29:47 AM

Archived from groups: rec.video.desktop (More info?)

erratic wrote:

> On Wed, 09 Jun 2004 19:38:21 GMT, Will Dormann
> <wdormann@yahoo.com.invalid> wrote:
>
>
>>So this is a bug in Vegas 5, right? Rending 720x480 source into
>>352x480 video shouldn't touch a thing in the vertical direction. I
>>would expect the output file to have the exact same interlacing
>>properties as the input.
>
>
> Yes, I agree it has to be a bug.
>
> But the correct way to resize 720 to 352 is cropping to 704 first.


Ah, I guess it's somewhat of a moot point, then.
I've been working with 720 horizontal all along, but I have noticed that
there are small black bars on the edges. Cropped to 704 first, the
image takes up the full frame.

Time to update my VirtualDub scripts...


-WD
Anonymous
June 26, 2004 4:59:22 PM

Archived from groups: rec.video.desktop (More info?)

I really need to find a copy of the Sony Mainconcept mpeg plugin so
that I can import Mpeg II files into Sony Screenblast and Sony Vegas
software. Can you please help me?

Thanks,
Mark



"Damien Smith" <guest@anon.com> wrote in message news:<2iklmuFo1ka2U1@uni-berlin.de>...
> > I've had the opportunity to work with Vegas 5.0 recently, and I've
> > noticed that the Field Order settings in the software seem to be
> > incorrect. I noticed this when playing a homebrew DVD on my TV. All
> > of the titles of the DVD were created with Vegas 4, except for the last
> > one. That was done with Vegas 5. The Vegas 5 title had the wrong
> > field order. (telltale jumpy video)
> >
> > Since a picture is worth a thousand words, here's about 15,000 for you:
> > http://dormcam.mine.nu:8080/vegas/
> >
> > Has anybody else here experienced any field order anomalies with Vegas
> > 5? Or can anybody else reproduce my findings?
>
> No problems here. I choose Upper Field First when I start a new project and
> when I encode with Mainconcept plugin, I choose Upper Field First also. I'm
> using an analogue capture card. I believe most DV footage is Lower Field
> First.
!