Can't believe it. Sound stuttering completely out

Archived from groups: alt.games.half-life (More info?)

I have been suffering from sound stuttering in HL2 from the beginning,
with little success trying to solve it with the advice of this news
group and Valve's site. The other day, I added 1 Gb of RAM to my
system. I had 512 Mb, so I now have 1,5 Gb of memory. Running with
everything maxed out (resolution, aniso, FSAA, etc), the game runs
smooooooooooothly and sound stuttering has gone away. Load times of
levels are simply incredible (less than 30 seconds, before this I had
time to take a coffee during level load). I was so impressed and happy
that I'm playing again from the beginning (3rd time), and I'm enjoying
very very much the game now.

Sorry for the size of the post, but I'm very happy to share it with
you. So, a good advice for the sound stuttering is: add a lot of RAM.

Regards.
14 answers Last reply
More about sound stuttering completely
  1. Archived from groups: alt.games.half-life (More info?)

    "Quinti" <joanquro@gmail.com> wrote in message
    news:1121678190.851454.190550@g47g2000cwa.googlegroups.com...
    > I have been suffering from sound stuttering in HL2 from the beginning,
    > with little success trying to solve it with the advice of this news
    > group and Valve's site. The other day, I added 1 Gb of RAM to my
    > system. I had 512 Mb, so I now have 1,5 Gb of memory. Running with
    > everything maxed out (resolution, aniso, FSAA, etc), the game runs
    > smooooooooooothly and sound stuttering has gone away. Load times of
    > levels are simply incredible (less than 30 seconds, before this I had
    > time to take a coffee during level load). I was so impressed and happy
    > that I'm playing again from the beginning (3rd time), and I'm enjoying
    > very very much the game now.
    >
    > Sorry for the size of the post, but I'm very happy to share it with
    > you. So, a good advice for the sound stuttering is: add a lot of RAM.
    >
    > Regards.
    >

    I have 2GByte of RAM in my system. I had quite a lot of sound stuttering.
    Some HL2 console-commands got rid of 60% of my stuttering. But only after
    the i played the game i found a different set of settings/console-commands
    that got rid of 95% of the stuttering (only at loading a level, sound will
    now stutter a little. During the game: no stuttering at all). I forgot the
    list of commands... i'm not at my home-computer right now; i can't search
    for them. I may post these commands later.
  2. Archived from groups: alt.games.half-life (More info?)

    "Quinti" <joanquro@gmail.com> wrote in message
    news:1121678190.851454.190550@g47g2000cwa.googlegroups.com...
    >I have been suffering from sound stuttering in HL2 from the beginning,
    > with little success trying to solve it with the advice of this news
    > group and Valve's site. The other day, I added 1 Gb of RAM to my
    > system. I had 512 Mb, so I now have 1,5 Gb of memory. Running with
    > everything maxed out (resolution, aniso, FSAA, etc), the game runs
    > smooooooooooothly and sound stuttering has gone away. Load times of
    > levels are simply incredible (less than 30 seconds, before this I had
    > time to take a coffee during level load). I was so impressed and happy
    > that I'm playing again from the beginning (3rd time), and I'm enjoying
    > very very much the game now.
    >
    > Sorry for the size of the post, but I'm very happy to share it with
    > you. So, a good advice for the sound stuttering is: add a lot of RAM.
    >
    > Regards.
    >

    Excellent news and thanks for the advice. Been considering upping to 1.5GB
    for some time. Might just do it now.
  3. Archived from groups: alt.games.half-life (More info?)

    "Quinti" <joanquro@gmail.com> wrote in message
    news:1121678190.851454.190550@g47g2000cwa.googlegroups.com
    > I have been suffering from sound stuttering in HL2 from the beginning,
    > with little success trying to solve it with the advice of this news
    > group and Valve's site. The other day, I added 1 Gb of RAM to my
    > system. I had 512 Mb, so I now have 1,5 Gb of memory. Running with
    > everything maxed out (resolution, aniso, FSAA, etc), the game runs
    > smooooooooooothly and sound stuttering has gone away. Load times of
    > levels are simply incredible (less than 30 seconds, before this I had
    > time to take a coffee during level load). I was so impressed and happy
    > that I'm playing again from the beginning (3rd time), and I'm enjoying
    > very very much the game now.
    >
    > Sorry for the size of the post, but I'm very happy to share it with
    > you. So, a good advice for the sound stuttering is: add a lot of RAM.
    >
    > Regards.

    Actually, thank you for coming back and filling us in! There is sure
    to be a few who will find your information very useful.
    McG.
  4. Archived from groups: alt.games.half-life (More info?)

    "Anton Spaans" <aspaans at(noSPAM) smarttime dot(noSPAM) com> wrote in
    message news:j66dnfh4xJcsJkbfRVn-1Q@speakeasy.net
    > "Quinti" <joanquro@gmail.com> wrote in message
    > news:1121678190.851454.190550@g47g2000cwa.googlegroups.com...
    >> I have been suffering from sound stuttering in HL2 from the
    >> beginning, with little success trying to solve it with the advice of
    >> this news group and Valve's site. The other day, I added 1 Gb of RAM
    >> to my system. I had 512 Mb, so I now have 1,5 Gb of memory. Running
    >> with everything maxed out (resolution, aniso, FSAA, etc), the game
    >> runs smooooooooooothly and sound stuttering has gone away. Load
    >> times of levels are simply incredible (less than 30 seconds, before
    >> this I had time to take a coffee during level load). I was so
    >> impressed and happy that I'm playing again from the beginning (3rd
    >> time), and I'm enjoying very very much the game now.
    >>
    >> Sorry for the size of the post, but I'm very happy to share it with
    >> you. So, a good advice for the sound stuttering is: add a lot of RAM.
    >>
    >> Regards.
    >>
    >
    > I have 2GByte of RAM in my system. I had quite a lot of sound
    > stuttering. Some HL2 console-commands got rid of 60% of my
    > stuttering. But only after the i played the game i found a different
    > set of settings/console-commands that got rid of 95% of the
    > stuttering (only at loading a level, sound will now stutter a little.
    > During the game: no stuttering at all). I forgot the list of
    > commands... i'm not at my home-computer right now; i can't search for
    > them. I may post these commands later.

    Honestly, anyone who is just starting out playing HL2 will likely find
    all the information useful. I'd also keep it handy.
    McG.
  5. Archived from groups: alt.games.half-life (More info?)

    In article <1121688002.53443.0@doris.uk.clara.net>, Shawk
    <shawk@clara.co.uk.3guesses> wrote:

    > "Quinti" <joanquro@gmail.com> wrote in message
    > news:1121678190.851454.190550@g47g2000cwa.googlegroups.com...
    >
    > >
    > > Sorry for the size of the post, but I'm very happy to share it with
    > > you. So, a good advice for the sound stuttering is: add a lot of RAM.
    > >
    > > Regards.
    > >
    >
    > Excellent news and thanks for the advice. Been considering upping to 1.5GB
    > for some time. Might just do it now.
    >
    Hmmm. I've had sound problems which got worse as the game went on
    (enough to make me give up), and I've got 1gb of ram to start with.
    Can't imagine another 500Mb will make a difference....

    ___
    Neil
    aka HighVis
  6. Archived from groups: alt.games.half-life (More info?)

    "Neil Jones" <neil@designumbrella.com> wrote in message
    news:190720050220394978%neil@designumbrella.com...
    > In article <1121688002.53443.0@doris.uk.clara.net>, Shawk
    > <shawk@clara.co.uk.3guesses> wrote:
    >
    >> "Quinti" <joanquro@gmail.com> wrote in message
    >> news:1121678190.851454.190550@g47g2000cwa.googlegroups.com...
    >>
    >> >
    >> > Sorry for the size of the post, but I'm very happy to share it with
    >> > you. So, a good advice for the sound stuttering is: add a lot of RAM.
    >> >
    >> > Regards.
    >> >
    >>
    >> Excellent news and thanks for the advice. Been considering upping to
    >> 1.5GB
    >> for some time. Might just do it now.
    >>
    > Hmmm. I've had sound problems which got worse as the game went on
    > (enough to make me give up), and I've got 1gb of ram to start with.
    > Can't imagine another 500Mb will make a difference....
    >

    Got a gig here too and was considering the extra for BF2 (lot of HD
    thrashing). Probably pick up another stick of 512 next month - I'll let you
    know. For £22 from Aria it cant hurt.
  7. Archived from groups: alt.games.half-life (More info?)

    I have these settings in my autoexec.cfg
    =====================================
    cl_smooth 0
    mat_forcemanagedtextureintohardware 1
    snd_mixahead "0.1"
    sv_autosave "0"
    sv_forcepreload "1"
    cl_forcepreload "1"
    r_lod "-2"
    default_fov 90
    fov 90
    cl_ragdoll_collide 1
    =====================================

    Notes:
    - The two fov settings are just for aestethic reasons... a bit larger FOV
    suited me better.
    - The snd_mixahead should be larger for less stuttering. The lowest i could
    get was "0.1", because of popping and crackling noises coming from my
    Creative Audigy2 ZS soundcard.
    - I don't remember why i put the cl_ragdoll_collide in there.

    This is my system:
    Pentium IV 2.4GHz
    2GByte RAM
    ATI Radeon 800XL AGP (at 4x, however, my motherboard does not support more)
    Creative Audigy2 ZS Plat. Pro
    My system is 'ACPI Uniprocessor PC'. I put the sound- and video-card in such
    slots that they do not share IRQs.

    Question: I still have some crackling/popping noises so now and then in my
    soundcard. I don't share any IRQs among devices that put large loads on the
    system (my motherboard did not put them all on the dreaded IRQ-9, luckily.)
    Would changing my PC config to 'Standard PC' get rid of these popping
    noises? Everything else is working fine. Haven't had a crash in litterally
    years...

    Thanks
    -- Anton.
  8. Archived from groups: alt.games.half-life (More info?)

    "Anton Spaans" <aspaans at(noSPAM) smarttime dot(noSPAM) com> wrote in
    message news:j66dnfh4xJcsJkbfRVn-1Q@speakeasy.net...
    >
    > "Quinti" <joanquro@gmail.com> wrote in message
    > news:1121678190.851454.190550@g47g2000cwa.googlegroups.com...
    >> I have been suffering from sound stuttering in HL2 from the beginning,
    >> with little success trying to solve it with the advice of this news
    >> group and Valve's site. The other day, I added 1 Gb of RAM to my
    >> system. I had 512 Mb, so I now have 1,5 Gb of memory. Running with
    >> everything maxed out (resolution, aniso, FSAA, etc), the game runs
    >> smooooooooooothly and sound stuttering has gone away. Load times of
    >> levels are simply incredible (less than 30 seconds, before this I had
    >> time to take a coffee during level load). I was so impressed and happy
    >> that I'm playing again from the beginning (3rd time), and I'm enjoying
    >> very very much the game now.
    >>
    >> Sorry for the size of the post, but I'm very happy to share it with
    >> you. So, a good advice for the sound stuttering is: add a lot of RAM.
    >>
    >> Regards.
    >>
    >
    > I have 2GByte of RAM in my system. I had quite a lot of sound stuttering.
    > Some HL2 console-commands got rid of 60% of my stuttering. But only after
    > the i played the game i found a different set of settings/console-commands
    > that got rid of 95% of the stuttering (only at loading a level, sound will
    > now stutter a little. During the game: no stuttering at all). I forgot the
    > list of commands... i'm not at my home-computer right now; i can't search
    > for them. I may post these commands later.
    >
    >
    I thought my onboard sound was draining too much cpu time. I don't have all
    the settings maxed out. I use the '*' recommended for your system. It
    looks like hard drive activity is the cause if extra ram is the cure. I
    wonder if scsi, raid or sata users fair any better?

    p.s mcgrandpa posts following anton's have been removed from the server. So
    have several others. Were they very rude?
  9. Archived from groups: alt.games.half-life (More info?)

    ian lincoln wrote:

    > I thought my onboard sound was draining too much cpu time. I don't have all
    > the settings maxed out. I use the '*' recommended for your system. It
    > looks like hard drive activity is the cause if extra ram is the cure. I
    > wonder if scsi, raid or sata users fair any better?
    >
    > p.s mcgrandpa posts following anton's have been removed from the server. So
    > have several others. Were they very rude?

    Nope! And they're still visible on news.individual.net - perhaps your
    newsserver is having a bad day?


    --
    Ben Cottrell AKA Bench
  10. Archived from groups: alt.games.half-life (More info?)

    "Ben Cottrell" <bench@bench333.screaming.net> wrote
    > Nope! And they're still visible on news.individual.net - perhaps your
    > newsserver is having a bad day?

    That's the final nail, I'm missing loads of posts. Time to put my hand in my
    wallet and go back to Individual.
    --
    David
    davidfirewater(a)hotmail.com
  11. Archived from groups: alt.games.half-life (More info?)

    "ian lincoln" <jessops@sux.com> wrote in message
    news:e1fDe.2102$Pf3.498@fe2.news.blueyonder.co.uk
    > "Anton Spaans" <aspaans at(noSPAM) smarttime dot(noSPAM) com> wrote in
    > message news:j66dnfh4xJcsJkbfRVn-1Q@speakeasy.net...
    >>
    >> "Quinti" <joanquro@gmail.com> wrote in message
    >> news:1121678190.851454.190550@g47g2000cwa.googlegroups.com...
    >>> I have been suffering from sound stuttering in HL2 from the
    >>> beginning, with little success trying to solve it with the advice
    >>> of this news group and Valve's site. The other day, I added 1 Gb of
    >>> RAM to my system. I had 512 Mb, so I now have 1,5 Gb of memory.
    >>> Running with everything maxed out (resolution, aniso, FSAA, etc),
    >>> the game runs smooooooooooothly and sound stuttering has gone away.
    >>> Load times of levels are simply incredible (less than 30 seconds,
    >>> before this I had time to take a coffee during level load). I was
    >>> so impressed and happy that I'm playing again from the beginning
    >>> (3rd time), and I'm enjoying very very much the game now.
    >>>
    >>> Sorry for the size of the post, but I'm very happy to share it with
    >>> you. So, a good advice for the sound stuttering is: add a lot of
    >>> RAM. Regards.
    >>>
    >>
    >> I have 2GByte of RAM in my system. I had quite a lot of sound
    >> stuttering. Some HL2 console-commands got rid of 60% of my
    >> stuttering. But only after the i played the game i found a different
    >> set of settings/console-commands that got rid of 95% of the
    >> stuttering (only at loading a level, sound will now stutter a
    >> little. During the game: no stuttering at all). I forgot the list of
    >> commands... i'm not at my home-computer right now; i can't search
    >> for them. I may post these commands later.
    > I thought my onboard sound was draining too much cpu time. I don't
    > have all the settings maxed out. I use the '*' recommended for your
    > system. It looks like hard drive activity is the cause if extra ram
    > is the cure. I wonder if scsi, raid or sata users fair any better?
    >
    > p.s mcgrandpa posts following anton's have been removed from the
    > server. So have several others. Were they very rude?

    I doubt that! LOL! Probably not enough relevant information....too
    much quoted text or something to do with Roadrunner? I just saw my own
    post, so it isn't from all servers.
    McG.
  12. Archived from groups: alt.games.half-life (More info?)

    "ian lincoln" <jessops@sux.com> wrote in message >>> everything
    I thought my onboard sound was draining too much cpu time. I don't have
    all
    the settings maxed out. I use the '*' recommended for your system. It
    looks like hard drive activity is the cause if extra ram is the cure. I
    wonder if scsi, raid or sata users fair any better?
  13. Archived from groups: alt.games.half-life (More info?)

    "Neil Jones" <neil@designumbrella.com> wrote in message
    news:190720050220394978%neil@designumbrella.com...
    > In article <1121688002.53443.0@doris.uk.clara.net>, Shawk
    > <shawk@clara.co.uk.3guesses> wrote:
    >
    >> "Quinti" <joanquro@gmail.com> wrote in message
    >> news:1121678190.851454.190550@g47g2000cwa.googlegroups.com...
    >>
    >> >
    >> > Sorry for the size of the post, but I'm very happy to share it with
    >> > you. So, a good advice for the sound stuttering is: add a lot of RAM.
    >> >
    >> > Regards.
    >> >
    >>
    >> Excellent news and thanks for the advice. Been considering upping to
    >> 1.5GB
    >> for some time. Might just do it now.
    >>
    > Hmmm. I've had sound problems which got worse as the game went on
    > (enough to make me give up), and I've got 1gb of ram to start with.
    > Can't imagine another 500Mb will make a difference....
    >

    Finally got that extra RAM. Extra stick of 512MB PC3200. That's 1.5GB
    total. Only played an hour or so of HL2 and an hour or so of CS:S (with
    bots) but I have definitely noticed a difference - lot less
    hitching/stuttering. Now playing both of those with 2xAA and they're
    running better than before on 0xAA. I'll try a few other games tomorrow
    night but so far I'm a happy chappy.

    NF7-S(2), Barton XP2800, Sapphire 9800Pro, 1.5GB PC3200, Audigy ZS, couple
    of 160GB disks and XP Pro.
  14. Archived from groups: alt.games.half-life (More info?)

    "Anton Spaans" <aspaans at(nospam) speakeasy dot(nospam) net> wrote in
    message news:SJidnWy5Qa8AOUDfRVn-hw@speakeasy.net...
    > I have these settings in my autoexec.cfg
    > =====================================
    > cl_smooth 0
    > mat_forcemanagedtextureintohardware 1
    > snd_mixahead "0.1"
    > sv_autosave "0"
    > sv_forcepreload "1"
    > cl_forcepreload "1"
    > r_lod "-2"
    > default_fov 90
    > fov 90
    > cl_ragdoll_collide 1
    > =====================================
    >
    > Notes:
    > - The two fov settings are just for aestethic reasons... a bit larger FOV
    > suited me better.
    > - The snd_mixahead should be larger for less stuttering. The lowest i
    could
    > get was "0.1", because of popping and crackling noises coming from my
    > Creative Audigy2 ZS soundcard.
    > - I don't remember why i put the cl_ragdoll_collide in there.
    >
    > This is my system:
    > Pentium IV 2.4GHz
    > 2GByte RAM
    > ATI Radeon 800XL AGP (at 4x, however, my motherboard does not support
    more)
    > Creative Audigy2 ZS Plat. Pro
    > My system is 'ACPI Uniprocessor PC'. I put the sound- and video-card in
    such
    > slots that they do not share IRQs.
    >
    > Question: I still have some crackling/popping noises so now and then in my
    > soundcard. I don't share any IRQs among devices that put large loads on
    the
    > system (my motherboard did not put them all on the dreaded IRQ-9,
    luckily.)
    > Would changing my PC config to 'Standard PC' get rid of these popping
    > noises? Everything else is working fine. Haven't had a crash in litterally
    > years...
    >
    > Thanks
    > -- Anton.
    >
    >

    I added the setting

    snd_digital_surround 1

    to my autoexec.cfg. This allowed me to change snd_mixahead to a larger
    value, to reduce stuttering even more!
Ask a new question

Read More

Video Games