Sign in with
Sign up | Sign in
Your question

MN-500 to MN-700 base station problems

Last response: in Wireless Networking
Share
Anonymous
September 24, 2004 9:33:01 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi, I need some help with a base station issue...I am changing my base from
Microsoft MN-500 to a Microsoft MN-700 and it is not going well. I can get to
the point where the new MN-700 has to connect to the internet and then it
tells me that it can not find a active internet connection. I did everything
the book said to try including resetting the modem, cloning the MAC address,
and removing all of the old network setting and programs. So after this
problem I place the old MN-500 back into my network and everything is back to
normal. If anyone could help I would greatly appreciate it!
Anonymous
September 25, 2004 12:03:05 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I recommend that you call the Microsoft support line. It is (800)936-3900,
choose 1 from the confusing menu. The line is free, open 24/7 and there is no
waiting. The best part is that they are very knowledgeable and helpful. I've
been helped by them a number of times, when I changed something and wasn't
able to fix it myself. This is the greatest support line I've ever
encountered. Try it, you'll like it.

"swriley" wrote:

> Hi, I need some help with a base station issue...I am changing my base from
> Microsoft MN-500 to a Microsoft MN-700 and it is not going well. I can get to
> the point where the new MN-700 has to connect to the internet and then it
> tells me that it can not find a active internet connection. I did everything
> the book said to try including resetting the modem, cloning the MAC address,
> and removing all of the old network setting and programs. So after this
> problem I place the old MN-500 back into my network and everything is back to
> normal. If anyone could help I would greatly appreciate it!
Anonymous
September 25, 2004 8:05:03 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Thanks for all of your help guys! Both posts were very helpful!!!

"Chris Ernest" wrote:

> I recommend that you call the Microsoft support line. It is (800)936-3900,
> choose 1 from the confusing menu. The line is free, open 24/7 and there is no
> waiting. The best part is that they are very knowledgeable and helpful. I've
> been helped by them a number of times, when I changed something and wasn't
> able to fix it myself. This is the greatest support line I've ever
> encountered. Try it, you'll like it.
>
> "swriley" wrote:
>
> > Hi, I need some help with a base station issue...I am changing my base from
> > Microsoft MN-500 to a Microsoft MN-700 and it is not going well. I can get to
> > the point where the new MN-700 has to connect to the internet and then it
> > tells me that it can not find a active internet connection. I did everything
> > the book said to try including resetting the modem, cloning the MAC address,
> > and removing all of the old network setting and programs. So after this
> > problem I place the old MN-500 back into my network and everything is back to
> > normal. If anyone could help I would greatly appreciate it!
!