Premiere->Encore DVD error message

Archived from groups: rec.video.desktop (More info?)

Hello -

I am working on a very straightforward slideshow presentation for a
friend. I have arranged 93 still photographs in premier, along with one
track of wav audio. I export in DV format, and convert to DVD-compliant
mpeg in TMPGENC Plus. I then set up the DVD project in Encore, and I do the
"build DVD folder" option. While this process is going, I get an error
message telling me that the bitrate at 08:08:26 of the project (which is a
total of 9 min 13 sec) is too high, and that I need to either re-encode or
remove something from the timeline. I have never encountered this in the
past. I have tried the exact same process WITHOUT audio, and I get the same
message. I have also examined the "footage" (series of stills) at that
08:08:26 mark in premiere, and nothing is out of the ordinary.

I should mention that when I initially imported the stills into premiere
and dropped them into the timeline, they were appearing in the playback
monitor as way, way too big. The dimensions of the pictures was very large,
so i resimzed every image in Photoshop so that the maximum width was 720
(for pics that are more wide than tall) and the maximum height was 480 (for
pics that are more tall than wide). I hope this makes sense. i have no idea
how to rectify the problem. Any help is tremendously appreciated. I have
some other much larger slideshow projects that are nearing this phase, so I
am concerned about the process and how I can fix it.

Thanks everyone -


Brian McCabe
3 answers Last reply
More about premiere encore error message
  1. Archived from groups: rec.video.desktop (More info?)

    You should try a 30 day free trial of Ulead Movie Factory 3. It does a decent
    job of converting video to DVD, especially if you convert from a high quality DV
    file output from Premiere. Just max out all your MPEG settings in Movie Factory
    and use variable compression. On the fly conversion by Movie Factory isn't as
    good. Movie Factory will do everything, including burning the DVD. Sometimes the
    30 day trial doesn't actually stop working, and the trial version is fully
    functional.

    http://www.ulead.com/download/trial.htm

    In Premiere, you should right mouse click on any photos in your timeline and
    choose "maintain aspect ratio." You should not have to resize your photos before
    importing.

    "Brian McCabe" <bsmccabe@yahoo.com> wrote in message
    news:Xns950CB0566D9E0bsmccabeyahoocom@204.127.204.17...
    > Hello -
    >
    > I am working on a very straightforward slideshow presentation for a
    > friend. I have arranged 93 still photographs in premier, along with one
    > track of wav audio. I export in DV format, and convert to DVD-compliant
    > mpeg in TMPGENC Plus. I then set up the DVD project in Encore, and I do the
    > "build DVD folder" option. While this process is going, I get an error
    > message telling me that the bitrate at 08:08:26 of the project (which is a
    > total of 9 min 13 sec) is too high, and that I need to either re-encode or
    > remove something from the timeline. I have never encountered this in the
    > past. I have tried the exact same process WITHOUT audio, and I get the same
    > message. I have also examined the "footage" (series of stills) at that
    > 08:08:26 mark in premiere, and nothing is out of the ordinary.
    >
    > I should mention that when I initially imported the stills into premiere
    > and dropped them into the timeline, they were appearing in the playback
    > monitor as way, way too big. The dimensions of the pictures was very large,
    > so i resimzed every image in Photoshop so that the maximum width was 720
    > (for pics that are more wide than tall) and the maximum height was 480 (for
    > pics that are more tall than wide). I hope this makes sense. i have no idea
    > how to rectify the problem. Any help is tremendously appreciated. I have
    > some other much larger slideshow projects that are nearing this phase, so I
    > am concerned about the process and how I can fix it.
    >
    > Thanks everyone -
    >
    >
    > Brian McCabe
  2. Archived from groups: rec.video.desktop (More info?)

    Hi Brian,

    Brian McCabe <bsmccabe@yahoo.com> wrote:

    >Hello -
    >
    > I am working on a very straightforward slideshow presentation for a
    >friend. I have arranged 93 still photographs in premier, along with one
    >track of wav audio. I export in DV format, and convert to DVD-compliant
    >mpeg in TMPGENC Plus. I then set up the DVD project in Encore, and I do the
    >"build DVD folder" option.

    Why are you using TMPGENC?? Just import your DV-AVI file directly
    into Encore and let it do the encoding. The Encore encoding will be
    much faster and better. Plus, it will calculate exactly what
    compression you need to fill your disk. Your second option is just to
    import your images directly into one or more of the timelines in
    Encore if you are not using transitions, titles, etc. Then, put your
    WAV file on an audio track and set up/encode/burn your DVD.

    >While this process is going, I get an error
    >message telling me that the bitrate at 08:08:26 of the project (which is a
    >total of 9 min 13 sec) is too high, and that I need to either re-encode or
    >remove something from the timeline. I have never encountered this in the
    >past. I have tried the exact same process WITHOUT audio, and I get the same
    >message. I have also examined the "footage" (series of stills) at that
    >08:08:26 mark in premiere, and nothing is out of the ordinary.

    It sounds as if TMPGENC was set for VBR and when you get to that point
    in the encoded MPG file the predicted size and actual size have gotten
    so far apart that it causes Encore to stop. Again, the solution is to
    have Encore encode your DV-AVI.

    > I should mention that when I initially imported the stills into premiere
    >and dropped them into the timeline, they were appearing in the playback
    >monitor as way, way too big. The dimensions of the pictures was very large,
    >so i resimzed every image in Photoshop so that the maximum width was 720
    >(for pics that are more wide than tall) and the maximum height was 480 (for
    >pics that are more tall than wide). I hope this makes sense. i have no idea
    >how to rectify the problem. Any help is tremendously appreciated. I have
    >some other much larger slideshow projects that are nearing this phase, so I
    >am concerned about the process and how I can fix it.

    If you put an image larger than the appropriate NTSC or PAL DV size,
    Premiere Pro assumes you want to use the center portion of that image
    at full DV size unless you tell Premiere otherwise (on every image).
    Premiere is set up that way so you can import images up to 4000X4000
    pixels and use either parts or all of them as you choose. The
    downside is that you have to crop each image if it isn't a standard DV
    frame size, but, look at all the control you gain over the way the
    image is sized, panned, filtered, etc.

    So, you either have to crop the image to the size you want in
    Premiere, or do it beforehand in another program (as you did in this
    case). By far the easiest way is to crop/resize them on the timeline
    in Premiere because you can crop every image just the way you want it
    and make whatever editing changes/additions you wish.

    One point to remember when re-sizing still images to use in 4:3 DV
    video is that NTSC DV, for instance, is 720x480, but that assumes the
    pixels are rectangular, not square, and the 720 pixels will be
    "reduced" to the equivalent of 640 square pixels when the DV is
    converted to analog and shown on a TV. If you use image editing
    applications to crop images to 720x480, they will most likely be
    square pixels, and some very funny things can happen when those square
    pixals are used in video editing applications.

    So, you always need to check what is actually happening to your images
    when they are rendered by your video application.

    The safest bet is always to crop images to 4:3 ratios if you are going
    to bring them into video applications, unless your image editing
    application can produce rectangular (DV) pixels.

    Hope this helps,

    Susan
  3. Archived from groups: rec.video.desktop (More info?)

    I m doing this slide show exactly the way you doing and I don't face any
    this problem. I suspect the encoding problem. Is this problem happen in the
    encore during you import the asset? This is my way of doing the slide show:
    Arrange all the photo in premiere with transaction and audio. export with
    microsoft avi-no compressing-no field (progresive). Than open in
    TMPGEnc-load DVD template. Modify the setting- CBR 7000-Deinterlace-Highest
    quality-Non interlace(progresive) and 224kbs in audio.
    Import to encore and burn it. Make sure don't transcode the video as it
    already in mpg format. Maybe you can try to import without encode in
    TMPGEnc. And transcode the video in encore. See the problem would happen
    again.

    "Brian McCabe" <bsmccabe@yahoo.com> wrote in message
    news:Xns950CB0566D9E0bsmccabeyahoocom@204.127.204.17...
    > Hello -
    >
    > I am working on a very straightforward slideshow presentation for a
    > friend. I have arranged 93 still photographs in premier, along with one
    > track of wav audio. I export in DV format, and convert to DVD-compliant
    > mpeg in TMPGENC Plus. I then set up the DVD project in Encore, and I do
    the
    > "build DVD folder" option. While this process is going, I get an error
    > message telling me that the bitrate at 08:08:26 of the project (which is a
    > total of 9 min 13 sec) is too high, and that I need to either re-encode or
    > remove something from the timeline. I have never encountered this in the
    > past. I have tried the exact same process WITHOUT audio, and I get the
    same
    > message. I have also examined the "footage" (series of stills) at that
    > 08:08:26 mark in premiere, and nothing is out of the ordinary.
    >
    > I should mention that when I initially imported the stills into
    premiere
    > and dropped them into the timeline, they were appearing in the playback
    > monitor as way, way too big. The dimensions of the pictures was very
    large,
    > so i resimzed every image in Photoshop so that the maximum width was 720
    > (for pics that are more wide than tall) and the maximum height was 480
    (for
    > pics that are more tall than wide). I hope this makes sense. i have no
    idea
    > how to rectify the problem. Any help is tremendously appreciated. I have
    > some other much larger slideshow projects that are nearing this phase, so
    I
    > am concerned about the process and how I can fix it.
    >
    > Thanks everyone -
    >
    >
    > Brian McCabe
Ask a new question

Read More

Tuner Cards DVD Error Message Graphics