Sign in with
Sign up | Sign in
Your question

Home Networking Internet problem

Last response: in Networking
Share
January 4, 2003 6:56:45 PM

I have a home network connected via a 4 port DSL/Cable router. I am currently on DSL and have 2 computers sharing. My problem is when both computers are connected to the network and sharing internet access my PC doesn't have a flawless internet connection. I have about 3 minutes with internet connection and then my browser couldn't surf at all for 2-3 minutes but after that I get connection again then no connection and so on and so forth. The odd thing is my Instant Messenger doesn't get cut off, my online games doesn't get cut off, so is my e-mail (local not web based). It's only my browser (IE) which is getting cut off regularly. I am really annoyed that I gt cut off so often.

*When my PC is the only one connected I never get cut off. When both PCs are connected I get cut off but the other PC never gets cut off.
January 11, 2003 5:27:10 PM

::scratching head vigourously::

maybe an upgrade of the browser version? maybe a different browser? ("gasp! Could there BE such a creature?" they say)

maybe a reinstalling of said browser?

not an easy problem, this. I'd lean towards software issues/corruption on the computer though if everything else works fine except the browser. Hope this helps.....

Hardware: the parts of a computer that can be kicked.
January 13, 2003 1:40:30 AM

Look for firmware upgrades or downgrades to your router. THe reason I mention downgrades is certain companies release firmwares ahead of schedule and they usually break something else. And yes try another browser. I'm on Opera 7beta right now and I love it. I just d/l it last weekend and I can already see that its far faster than IE. And some features are more convenient.

Later

---------------------------------------
phr0Ze

I've been hiding in the shadows @ THG since 97.
AMD1800/768MB/9700Pro/Dragon+/240GigRaid0/DoubleWide with Redundant 350watt
Related resources
January 13, 2003 9:42:56 PM

I remember trying Netscape and I think that didn't fix it. I already upgraded the firmware once but only because I thought it would fix the current problem, it didn't.

I'll try Opera.
January 14, 2003 11:53:23 AM

Which router do you have?
January 14, 2003 5:58:05 PM

DLink DI-704

I tried using Netscape and same problem. I really wonder why is my browsing the only one affected. My IM, E-mail, Gaming, Downloading is not affected by this problem. Also it only happens when my computer and another computer is connected at the same time.

I thought it was OS problems. My computer runs on WinXP Home, the other Win98. However 2 weeks ago my brother got a laptop with WinXP Home and when both XP computer (mine and his) are connected I still get the problem.
January 18, 2003 10:39:59 PM

maybe only your browsing is effected because its related to DNS. Its possible IM, Games, and D/L don't use DNS because they deal with IP's. Your router may not be forwarding the DNS's server IP's correctly, or you provider has bad servers. Three things you can try....
On your router you probably have 2 DNS servers listed, Try switching them around - list the second one first and viceversa.

Manually set the DNS in your OS but leave the IP as dynamic (unless you are already static) DNS servers don't change often so this is a safe thing to do. (If your router is set as dynamic you can try manually setting the DNS there too)

Find a open(public) DNS server and add it to your list (I think you can easily add 3 servers. Again you may want to list the public one first.

Good luck

---------------------------------------
phr0Ze

I've been hiding in the shadows @ THG since 97.
AMD1800/768MB/9700Pro/Dragon+/240GigRaid0/DoubleWide with Redundant 350watt
January 18, 2003 10:43:20 PM

Ohh I thought of something else since you said you only have problems with both computers connected....

Do both of the machines have unique names and IPs?

You probably already know that... but jic.

---------------------------------------
phr0Ze

I've been hiding in the shadows @ THG since 97.
AMD1800/768MB/9700Pro/Dragon+/240GigRaid0/DoubleWide with Redundant 350watt
January 18, 2003 11:53:03 PM

I tried the DNS method. My OS was set to Obtain DNS automatically. So I got the DNS numbers from the router page and input them in the OS network settings that asks for DNS. It didn't work.

What do you mean by having unique IPs? The computers do have unique names. How do I give them IPs if the Internet provider assigns me one. I am on a DSL PPPOE connection using dynamic IP.
January 19, 2003 3:36:43 AM

Make sure that you enable DHCP on the router. You should get to set from like 100-199, by default. Make sure that's enabled...just an idea.
January 19, 2003 5:00:21 PM

DHCP is ENABLED. What did you mean by set 100-199?
January 20, 2003 1:37:56 AM

THe IP in the computer shouldn't be the IP given to oyu by your ISP. THe IP in the router is the one given by the ISP, the one in your computers should be assigned by the router. On the DHCP settings page of the router you should be able to specify the starting address to assign ie.100. And you should be able to specify a max clients or a end number ie.199.

Bring up command prompt on both computers (Start->Run->CMD)
Type IPConfig and push enter. Both machines should have a unique IP address But they should be similar. For instance my computers have 192.168.1.100 and 192.168.1.101. Similar.

Finally you should run IPConfig whenever your internet decides to stop working and look for anything unusual. You can run IPConfig /all for more detail. MAke sure you have DNS values when that happens. you can also try to run IPconfig /Renew to see if the connection comes back faster.


---------------------------------------
phr0Ze

I've been hiding in the shadows @ THG since 97.
AMD1800/768MB/9700Pro/Dragon+/240GigRaid0/DoubleWide with Redundant 350watt
January 20, 2003 2:35:56 PM

Since no OS was specified I just thought I'd point out:

win2k & winxp -> ipconfig (i use ipconfig /all)
win98 -> winipcfg


:tongue: <font color=blue>My job is to polish</font color=blue> <font color=green>turds</font color=green><font color=blue>, I</font color=blue> <font color=red>love</font color=red> <font color=blue>my job.</font color=blue>
January 21, 2003 1:41:19 AM

If you have IP's and enabled DHCP and tried all of the stuff listed in the notes from these people, its a possiblity that the router itself is bad...sometimes that happens...again, just a thought.
!