Media player 10 looks lite...

Archived from groups: microsoft.public.windowsxp.video (More info?)

I installed the latest nvidia driver (77.72_win2kxp_english_whql) and now when
I play movies on the media player 10 its very light and the adjustments are
all
nutral. I'm running Asus k8v deluxe 2-geforce 6800 gt 256mem-64bit 3200
up to date on all XP's updates. dirct x is the latest.
Thanks
Kevin AKA Takeit
4 answers Last reply
More about media player lite
  1. Archived from groups: microsoft.public.windowsxp.video (More info?)

    O.k I installed and old driver and Windows Media player 10 works fine, so
    it must be the driver from Nvidia....

    "Kevin (takeit)" wrote:

    > I installed the latest nvidia driver (77.72_win2kxp_english_whql) and now when
    > I play movies on the media player 10 its very light and the adjustments are
    > all
    > nutral. I'm running Asus k8v deluxe 2-geforce 6800 gt 256mem-64bit 3200
    > up to date on all XP's updates. dirct x is the latest.
    > Thanks
    > Kevin AKA Takeit
  2. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Ok. Here's the deal. I have the same video card and driver. I also
    encountered the same issue. The solution is so simple, that you'll probably
    be hitting yourself in the head over it.

    1. Right click your desktop and select NVIDIA display, then you monitor
    will be displayed off to the side. Select it and it will bring up your
    NVIDIA properties.

    2. Select the Color Correction tab. The section that says Apply color
    changes to: will probably be selected to Desktop or Overlay. Change it to
    "All".

    Voila! Done

    Note: I was almost tempted to rollback the driver, but thankfully this did
    the trick. I hope after this, you'll be able to continue to enjoy your WMV
    10 again :)

    "Kevin (takeit)" wrote:

    > O.k I installed and old driver and Windows Media player 10 works fine, so
    > it must be the driver from Nvidia....
    >
    > "Kevin (takeit)" wrote:
    >
    > > I installed the latest nvidia driver (77.72_win2kxp_english_whql) and now when
    > > I play movies on the media player 10 its very light and the adjustments are
    > > all
    > > nutral. I'm running Asus k8v deluxe 2-geforce 6800 gt 256mem-64bit 3200
    > > up to date on all XP's updates. dirct x is the latest.
    > > Thanks
    > > Kevin AKA Takeit
  3. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Thanks that did it ans yes, I am beating my head on the desk och ouch ouch!!!

    "Just_Lord" wrote:

    > Ok. Here's the deal. I have the same video card and driver. I also
    > encountered the same issue. The solution is so simple, that you'll probably
    > be hitting yourself in the head over it.
    >
    > 1. Right click your desktop and select NVIDIA display, then you monitor
    > will be displayed off to the side. Select it and it will bring up your
    > NVIDIA properties.
    >
    > 2. Select the Color Correction tab. The section that says Apply color
    > changes to: will probably be selected to Desktop or Overlay. Change it to
    > "All".
    >
    > Voila! Done
    >
    > Note: I was almost tempted to rollback the driver, but thankfully this did
    > the trick. I hope after this, you'll be able to continue to enjoy your WMV
    > 10 again :)
    >
    > "Kevin (takeit)" wrote:
    >
    > > O.k I installed and old driver and Windows Media player 10 works fine, so
    > > it must be the driver from Nvidia....
    > >
    > > "Kevin (takeit)" wrote:
    > >
    > > > I installed the latest nvidia driver (77.72_win2kxp_english_whql) and now when
    > > > I play movies on the media player 10 its very light and the adjustments are
    > > > all
    > > > nutral. I'm running Asus k8v deluxe 2-geforce 6800 gt 256mem-64bit 3200
    > > > up to date on all XP's updates. dirct x is the latest.
    > > > Thanks
    > > > Kevin AKA Takeit
  4. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Thanks that also fixed a problem I had with FS2004

    "Kevin (takeit)" wrote:

    > O.k I installed and old driver and Windows Media player 10 works fine, so
    > it must be the driver from Nvidia....
    >
    > "Kevin (takeit)" wrote:
    >
    > > I installed the latest nvidia driver (77.72_win2kxp_english_whql) and now when
    > > I play movies on the media player 10 its very light and the adjustments are
    > > all
    > > nutral. I'm running Asus k8v deluxe 2-geforce 6800 gt 256mem-64bit 3200
    > > up to date on all XP's updates. dirct x is the latest.
    > > Thanks
    > > Kevin AKA Takeit
Ask a new question

Read More

Video Media Player Windows XP