Sign in with
Sign up | Sign in
Your question

WMP10 Video won't work - Audio only

Last response: in Windows XP
Share
Anonymous
June 30, 2005 7:16:06 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

I have a problem in which my video worked fine under WMP9. When I
upgraded to WMP10 it stopped working - only audio now.

MS Windows XP Video Decoder Checkup Utility states my "ArcSoft DVD Video"
decoder "VideoDecoder.ax" version "1.8.1.4" is "not compatible with the
synchronization feature of WMP10".

I cannot downgrade back to WMP9, so am I basically stuck buying new encoder
software?

More about : wmp10 video work audio

July 1, 2005 4:00:01 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

depending on which version of windows you are running you should uninstall
mp10 and reinstall mp9


"Pissed" wrote:

> I have a problem in which my video worked fine under WMP9. When I
> upgraded to WMP10 it stopped working - only audio now.
>
> MS Windows XP Video Decoder Checkup Utility states my "ArcSoft DVD Video"
> decoder "VideoDecoder.ax" version "1.8.1.4" is "not compatible with the
> synchronization feature of WMP10".
>
> I cannot downgrade back to WMP9, so am I basically stuck buying new encoder
> software?
>
July 1, 2005 4:02:09 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

sure you can downgrade if you uninstall it and go to microsofts download
sight and download mp9 and install it.


"Pissed" wrote:

> I have a problem in which my video worked fine under WMP9. When I
> upgraded to WMP10 it stopped working - only audio now.
>
> MS Windows XP Video Decoder Checkup Utility states my "ArcSoft DVD Video"
> decoder "VideoDecoder.ax" version "1.8.1.4" is "not compatible with the
> synchronization feature of WMP10".
>
> I cannot downgrade back to WMP9, so am I basically stuck buying new encoder
> software?
>
Anonymous
July 7, 2005 12:19:03 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

You were correct, I was able to roll-back to WMP9. Unfortunately my MPEGs
still do not work.

I just upgraded my video drivers again and am now going to update my sound
card drivers. I know it sounds strange, but Sound Cards are the root of all
evil.

"Bo" wrote:

> sure you can downgrade if you uninstall it and go to microsofts download
> sight and download mp9 and install it.
>
>
> "Pissed" wrote:
>
> > I have a problem in which my video worked fine under WMP9. When I
> > upgraded to WMP10 it stopped working - only audio now.
> >
> > MS Windows XP Video Decoder Checkup Utility states my "ArcSoft DVD Video"
> > decoder "VideoDecoder.ax" version "1.8.1.4" is "not compatible with the
> > synchronization feature of WMP10".
> >
> > I cannot downgrade back to WMP9, so am I basically stuck buying new encoder
> > software?
> >
!