Sign in with
Sign up | Sign in
Your question

failed to set video mode

Last response: in Video Games
Share
Anonymous
a b U Graphics card
July 26, 2005 2:37:01 AM

Archived from groups: alt.games.half-life (More info?)

I recently upgraded my video card from a Ge Force 3 Ti200 to a Ge Force 5900
FX 128 DDR.Now when I try to play any HL Source games, it starts up, then
pops out from loading and an alert comes up that says "Failed to set video
mode - resetting to defaults. Game will now restart with new video
settings." And then gives an "OK" or "Cancel". I choose "OK", and it starts
up again only to do the same thing over and over. I am using the latest
drivers for all and things were working fine before. All other games work
fine. Because I only have 17" monitors, my desktop resolution is 800X600.
How do I get past this? How do I fix this? Browsed through the settings and
didn't see anything. Please help! Thanks much.

More about : failed set video mode

Anonymous
a b U Graphics card
July 26, 2005 10:02:38 PM

Archived from groups: alt.games.half-life (More info?)

Mark G. wrote:
> I recently upgraded my video card from a Ge Force 3 Ti200 to a Ge Force 5900
> FX 128 DDR.Now when I try to play any HL Source games, it starts up, then
> pops out from loading and an alert comes up that says "Failed to set video
> mode - resetting to defaults. Game will now restart with new video
> settings." And then gives an "OK" or "Cancel". I choose "OK", and it starts
> up again only to do the same thing over and over. I am using the latest
> drivers for all and things were working fine before. All other games work
> fine. Because I only have 17" monitors, my desktop resolution is 800X600.
> How do I get past this? How do I fix this? Browsed through the settings and
> didn't see anything. Please help! Thanks much.

I had the same problem as you, and my fix was to simply turn off a
little program called "RefreshLock" I was running to set custom refresh
rates for my monitor. If you have a similar refresh-rate adjustment
program running at the same time, you'll suffer this problem.
Anonymous
a b U Graphics card
July 26, 2005 10:02:39 PM

Archived from groups: alt.games.half-life (More info?)

I don't have anything like that.

"GFree" <gfree678@gmail.com> wrote in message
news:42e5f518_1@news.iprimus.com.au...
> Mark G. wrote:
> > I recently upgraded my video card from a Ge Force 3 Ti200 to a Ge Force
5900
> > FX 128 DDR.Now when I try to play any HL Source games, it starts up,
then
> > pops out from loading and an alert comes up that says "Failed to set
video
> > mode - resetting to defaults. Game will now restart with new video
> > settings." And then gives an "OK" or "Cancel". I choose "OK", and it
starts
> > up again only to do the same thing over and over. I am using the latest
> > drivers for all and things were working fine before. All other games
work
> > fine. Because I only have 17" monitors, my desktop resolution is
800X600.
> > How do I get past this? How do I fix this? Browsed through the settings
and
> > didn't see anything. Please help! Thanks much.
>
> I had the same problem as you, and my fix was to simply turn off a
> little program called "RefreshLock" I was running to set custom refresh
> rates for my monitor. If you have a similar refresh-rate adjustment
> program running at the same time, you'll suffer this problem.
Related resources
Anonymous
a b U Graphics card
July 26, 2005 10:02:40 PM

Archived from groups: alt.games.half-life (More info?)

Can anyone else help with this?


"Mark G." <Askmefirst@comcast.net> wrote in message
news:i7Gdnbh1ot0Mo3vfRVn-tQ@comcast.com...
> I don't have anything like that.
>
> "GFree" <gfree678@gmail.com> wrote in message
> news:42e5f518_1@news.iprimus.com.au...
> > Mark G. wrote:
> > > I recently upgraded my video card from a Ge Force 3 Ti200 to a Ge
Force
> 5900
> > > FX 128 DDR.Now when I try to play any HL Source games, it starts up,
> then
> > > pops out from loading and an alert comes up that says "Failed to set
> video
> > > mode - resetting to defaults. Game will now restart with new video
> > > settings." And then gives an "OK" or "Cancel". I choose "OK", and it
> starts
> > > up again only to do the same thing over and over. I am using the
latest
> > > drivers for all and things were working fine before. All other games
> work
> > > fine. Because I only have 17" monitors, my desktop resolution is
> 800X600.
> > > How do I get past this? How do I fix this? Browsed through the
settings
> and
> > > didn't see anything. Please help! Thanks much.
> >
> > I had the same problem as you, and my fix was to simply turn off a
> > little program called "RefreshLock" I was running to set custom refresh
> > rates for my monitor. If you have a similar refresh-rate adjustment
> > program running at the same time, you'll suffer this problem.
>
>
Anonymous
a b U Graphics card
July 27, 2005 1:29:58 AM

Archived from groups: alt.games.half-life (More info?)

Anyone PLEASE??


"Mark G." <Askmefirst@comcast.net> wrote in message
news:58qdnVcaOfKWTHvfRVn-rg@comcast.com...
> Can anyone else help with this?
>
>
> "Mark G." <Askmefirst@comcast.net> wrote in message
> news:i7Gdnbh1ot0Mo3vfRVn-tQ@comcast.com...
> > I don't have anything like that.
> >
> > "GFree" <gfree678@gmail.com> wrote in message
> > news:42e5f518_1@news.iprimus.com.au...
> > > Mark G. wrote:
> > > > I recently upgraded my video card from a Ge Force 3 Ti200 to a Ge
> Force
> > 5900
> > > > FX 128 DDR.Now when I try to play any HL Source games, it starts up,
> > then
> > > > pops out from loading and an alert comes up that says "Failed to set
> > video
> > > > mode - resetting to defaults. Game will now restart with new video
> > > > settings." And then gives an "OK" or "Cancel". I choose "OK", and it
> > starts
> > > > up again only to do the same thing over and over. I am using the
> latest
> > > > drivers for all and things were working fine before. All other games
> > work
> > > > fine. Because I only have 17" monitors, my desktop resolution is
> > 800X600.
> > > > How do I get past this? How do I fix this? Browsed through the
> settings
> > and
> > > > didn't see anything. Please help! Thanks much.
> > >
> > > I had the same problem as you, and my fix was to simply turn off a
> > > little program called "RefreshLock" I was running to set custom
refresh
> > > rates for my monitor. If you have a similar refresh-rate adjustment
> > > program running at the same time, you'll suffer this problem.
> >
> >
>
>
!