Windows Media Player 10

Archived from groups: microsoft.public.windowsxp.video (More info?)

I have an interesting problem. My WMP 10 player plays fine with launched as
an application. However, it doesn't seem to work if I'm trying to play video
from within a browser, e.g., CNN videos, CBSNEW videos, etc.

If I switch the player to RealPlayer, then the videos do play from within
the browser, i.e., CBSNEWS videos.

Can someone help me troubleshoot this problem?
2 answers Last reply
More about windows media player
  1. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Possibly the videos are "real" movies and need the real player to play them?

    --
    Graham Hughes
    MVP Digital Media
    www.myvideoproblems.co.uk
    www.dvds2treasure.com
    www.simplydv.com


    "SCLNY" <SCLNY@discussions.microsoft.com> wrote in message
    news:6091A8DB-46E0-45B1-9392-0362037CE736@microsoft.com...
    >I have an interesting problem. My WMP 10 player plays fine with launched
    >as
    > an application. However, it doesn't seem to work if I'm trying to play
    > video
    > from within a browser, e.g., CNN videos, CBSNEW videos, etc.
    >
    > If I switch the player to RealPlayer, then the videos do play from within
    > the browser, i.e., CBSNEWS videos.
    >
    > Can someone help me troubleshoot this problem?
  2. Archived from groups: microsoft.public.windowsxp.video (More info?)

    I had a similar problem on WMP10 under XP2 in trying to display cnn clips.
    Tried reverting to WMP9, changing WIN XP virtual memory management,
    eliminating all protocols except HTML in WMP, and disabling Norton Internet
    Security. Nothing worked until I added cnn.com to my Norton Pop-up
    "Permitted" list. This solved the problem. Ironically, it makes no difference
    if cnn.com is added to the Internet Explorer Pop-up "Permitted" list.

    "SCLNY" wrote:

    > I have an interesting problem. My WMP 10 player plays fine with launched as
    > an application. However, it doesn't seem to work if I'm trying to play video
    > from within a browser, e.g., CNN videos, CBSNEW videos, etc.
    >
    > If I switch the player to RealPlayer, then the videos do play from within
    > the browser, i.e., CBSNEWS videos.
    >
    > Can someone help me troubleshoot this problem?
Ask a new question

Read More

Video Browsers Media Player Windows XP