Sign-in / Sign-up
Your question

need help plz

Tags:
  • Video
  • Windows XP
Last response: in Windows XP
Anonymous
August 14, 2005 2:00:26 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

ok i have an xp system a fx5900 gainward i used to be able to capture
vid from tv or recorder and aslo play thro them or clone wb...but for a
long tome it stopped working ive messed with the wdm drivers but they
fail to start the crossbar device and i get a blue screen bad pool
caller::: so now ice just installed the latest wdm from
gainward...and great they install even capture vid but not allow me
yo clone to tv....but the worst is after reboot i get the blue stop
screen and have to go in safe mode and remove wdm drivers...this surly
is not isolated? i would love to get it sorted im using dispay 77.72
any help appreciated thanx :) 


--
xmanz

More about : plz

Anonymous
August 14, 2005 2:53:02 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

If you run xp SP2,you probably need to open a port in firewall,exceptions,add
port.If SP2 isnt installed,try device mgr,scroll to the
hardware,R.click,select
uninstall device,restart computer,let xp reinstall at restart.

"xmanz" wrote:

>
> ok i have an xp system a fx5900 gainward i used to be able to capture
> vid from tv or recorder and aslo play thro them or clone wb...but for a
> long tome it stopped working ive messed with the wdm drivers but they
> fail to start the crossbar device and i get a blue screen bad pool
> caller::: so now ice just installed the latest wdm from
> gainward...and great they install even capture vid but not allow me
> yo clone to tv....but the worst is after reboot i get the blue stop
> screen and have to go in safe mode and remove wdm drivers...this surly
> is not isolated? i would love to get it sorted im using dispay 77.72
> any help appreciated thanx :) 
>
>
> --
> xmanz
>