Sign in with
Sign up | Sign in
Your question
Closed

Where can I get "MicroSoft DV Camera and VCR" driver

Last response: in Windows XP
Share
Anonymous
August 16, 2005 2:52:01 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

okay I have winXP SP2, ASUS A8N with onboard TI Firewire drivers

I hook up my canon mv600i camcorder and I was expecting to get ""MicroSoft
DV Camera and VCR" within imaging in device manager, but nothing.

Can I download this as a driver from anywhere!? Am at a lose end now, have
been searching so long! :( 
Anonymous
August 16, 2005 4:22:07 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Did you turn the camcorder on?
--
Cari (MS-MVP)
Printing & Imaging



"Rob Powell" <RobPowell@discussions.microsoft.com> wrote in message
news:1CF6AB2B-446F-4E0F-98E8-216AC5157F5A@microsoft.com...
> okay I have winXP SP2, ASUS A8N with onboard TI Firewire drivers
>
> I hook up my canon mv600i camcorder and I was expecting to get ""MicroSoft
> DV Camera and VCR" within imaging in device manager, but nothing.
>
> Can I download this as a driver from anywhere!? Am at a lose end now, have
> been searching so long! :( 
Anonymous
August 16, 2005 6:33:41 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Yup, tried on, off, connecting whilst on, connecting whilst off, rebooting
without it connected, with it connected etc

"Cari (MS-MVP)" wrote:

> Did you turn the camcorder on?
> --
> Cari (MS-MVP)
> Printing & Imaging
>
>
>
> "Rob Powell" <RobPowell@discussions.microsoft.com> wrote in message
> news:1CF6AB2B-446F-4E0F-98E8-216AC5157F5A@microsoft.com...
> > okay I have winXP SP2, ASUS A8N with onboard TI Firewire drivers
> >
> > I hook up my canon mv600i camcorder and I was expecting to get ""MicroSoft
> > DV Camera and VCR" within imaging in device manager, but nothing.
> >
> > Can I download this as a driver from anywhere!? Am at a lose end now, have
> > been searching so long! :( 
>
>
>
Related resources
August 17, 2005 3:42:52 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

is windows detecting that you've connected the camera?

Rob Powell wrote:
> Yup, tried on, off, connecting whilst on, connecting whilst off, rebooting
> without it connected, with it connected etc
>
> "Cari (MS-MVP)" wrote:
>
>
>>Did you turn the camcorder on?
>>--
>>Cari (MS-MVP)
>>Printing & Imaging
>>
>>
>>
>>"Rob Powell" <RobPowell@discussions.microsoft.com> wrote in message
>>news:1CF6AB2B-446F-4E0F-98E8-216AC5157F5A@microsoft.com...
>>
>>>okay I have winXP SP2, ASUS A8N with onboard TI Firewire drivers
>>>
>>>I hook up my canon mv600i camcorder and I was expecting to get ""MicroSoft
>>>DV Camera and VCR" within imaging in device manager, but nothing.
>>>
>>>Can I download this as a driver from anywhere!? Am at a lose end now, have
>>>been searching so long! :( 
>>
>>
>>
Anonymous
August 17, 2005 4:27:58 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

check out the top two pages here
http://www.myvideoproblems.com/ProblemPages/ProblemPage...

--
Graham Hughes
MVP Digital Media
www.myvideoproblems.co.uk
www.dvds2treasure.com
www.simplydv.com


"Rob Powell" <RobPowell@discussions.microsoft.com> wrote in message
news:C8E1EB6B-13CD-44F7-8575-EF3EEE87B95B@microsoft.com...
> Yup, tried on, off, connecting whilst on, connecting whilst off, rebooting
> without it connected, with it connected etc
>
> "Cari (MS-MVP)" wrote:
>
>> Did you turn the camcorder on?
>> --
>> Cari (MS-MVP)
>> Printing & Imaging
>>
>>
>>
>> "Rob Powell" <RobPowell@discussions.microsoft.com> wrote in message
>> news:1CF6AB2B-446F-4E0F-98E8-216AC5157F5A@microsoft.com...
>> > okay I have winXP SP2, ASUS A8N with onboard TI Firewire drivers
>> >
>> > I hook up my canon mv600i camcorder and I was expecting to get
>> > ""MicroSoft
>> > DV Camera and VCR" within imaging in device manager, but nothing.
>> >
>> > Can I download this as a driver from anywhere!? Am at a lose end now,
>> > have
>> > been searching so long! :( 
>>
>>
>>
Anonymous
August 17, 2005 5:29:03 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Nope, generally I'd expect it to connect and put an entry of either the
camera or microsoft dv camera in imaging devices, but connect and nowt
happens.

Used to work on plain XP on an old mobo, but new mobo and is now onboard
firewire.

"Darkknight" wrote:

> is windows detecting that you've connected the camera?
>
> Rob Powell wrote:
> > Yup, tried on, off, connecting whilst on, connecting whilst off, rebooting
> > without it connected, with it connected etc
> >
> > "Cari (MS-MVP)" wrote:
> >
> >
> >>Did you turn the camcorder on?
> >>--
> >>Cari (MS-MVP)
> >>Printing & Imaging
> >>
> >>
> >>
> >>"Rob Powell" <RobPowell@discussions.microsoft.com> wrote in message
> >>news:1CF6AB2B-446F-4E0F-98E8-216AC5157F5A@microsoft.com...
> >>
> >>>okay I have winXP SP2, ASUS A8N with onboard TI Firewire drivers
> >>>
> >>>I hook up my canon mv600i camcorder and I was expecting to get ""MicroSoft
> >>>DV Camera and VCR" within imaging in device manager, but nothing.
> >>>
> >>>Can I download this as a driver from anywhere!? Am at a lose end now, have
> >>>been searching so long! :( 
> >>
> >>
> >>
>
Anonymous
August 17, 2005 5:29:04 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Didn't help, so emailed ya the spec as it says on the page :) 

"Graham Hughes" wrote:

> check out the top two pages here
> http://www.myvideoproblems.com/ProblemPages/ProblemPage...
>
> --
> Graham Hughes
> MVP Digital Media
> www.myvideoproblems.co.uk
> www.dvds2treasure.com
> www.simplydv.com
>
>
> "Rob Powell" <RobPowell@discussions.microsoft.com> wrote in message
> news:C8E1EB6B-13CD-44F7-8575-EF3EEE87B95B@microsoft.com...
> > Yup, tried on, off, connecting whilst on, connecting whilst off, rebooting
> > without it connected, with it connected etc
> >
> > "Cari (MS-MVP)" wrote:
> >
> >> Did you turn the camcorder on?
> >> --
> >> Cari (MS-MVP)
> >> Printing & Imaging
> >>
> >>
> >>
> >> "Rob Powell" <RobPowell@discussions.microsoft.com> wrote in message
> >> news:1CF6AB2B-446F-4E0F-98E8-216AC5157F5A@microsoft.com...
> >> > okay I have winXP SP2, ASUS A8N with onboard TI Firewire drivers
> >> >
> >> > I hook up my canon mv600i camcorder and I was expecting to get
> >> > ""MicroSoft
> >> > DV Camera and VCR" within imaging in device manager, but nothing.
> >> >
> >> > Can I download this as a driver from anywhere!? Am at a lose end now,
> >> > have
> >> > been searching so long! :( 
> >>
> >>
> >>
>
>
>
Anonymous
August 18, 2005 2:56:52 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

I haven't had it?

--
Graham Hughes
MVP Digital Media
www.myvideoproblems.co.uk
www.dvds2treasure.com
www.simplydv.com


"Rob Powell" <RobPowell@discussions.microsoft.com> wrote in message
news:328BA70E-2AAB-47E4-912F-5E4B381A684D@microsoft.com...
> Didn't help, so emailed ya the spec as it says on the page :) 
>
March 11, 2010 6:22:34 PM

Late to the show but had a similar problem. Never cood find the driver in question and my compupter kept loading the Canon camcorder driver instead.

At I found this line at the very end of the page and it finally workede for me. Don't know why but it did.

If it is still not working, please go to Run in the Start menu. Type "regsvr32 %windir%\system32\qdv.dll" (without the quotes) into the field provided and press OK.
March 12, 2010 3:04:05 AM

This topic has been closed by The_Prophecy
!