Sign-in / Sign-up
Your question

problems getting the sound out of my video camera to the PC

Tags:
  • Video
  • Sony
  • Windows XP
Last response: in Windows XP
Anonymous
August 22, 2005 3:09:48 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Last year I purchased a new digital Sony video recorder (TRV245E) and
together with a quite new PC (operated by OS Windows XP Pro) and the
software which came together with the Sony video on an installation CD the
recorder works properly together with the PC. This year at first I explored
this Sony's interface programe more deeply and there I've got the problem:

The software program is: ImageMixer ver 1.5 for Sony made by Pixela.
Connection cable between camera and my PC: USB cable
I know that the USB port on my computer is version 2.0

The software creates .mpg or .avi files. Hence I should use ordinary CD-R,
not DVD. Problem: The ImageMixer interface program never delivers any sound,
neither to the new created file nor when only exploring the video tape on my
PC.

Should I use any further cable, such as an S-video cable (existing on both
devices) because the USB cable is not good enough or ???

Greatly greatful for any good advice.
--
Ivo Kristensjö


e-mail (primary1) ivo.kristensjo@bredband.net
e-mail (permanent) ivokristensjo@netscape.net
---

More about : problems sound video camera

Anonymous
August 22, 2005 3:09:49 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

A digital video camera should be connected via a firewire cable (aka iLink
aka IEEE1394).
--
Cari (MS-MVP)
Printing & Imaging



"Ivo Kristensjö" <ivo.kristensjo@bredband.net> wrote in message
news:%239tyrSppFHA.3380@TK2MSFTNGP10.phx.gbl...
> Last year I purchased a new digital Sony video recorder (TRV245E) and
> together with a quite new PC (operated by OS Windows XP Pro) and the
> software which came together with the Sony video on an installation CD the
> recorder works properly together with the PC. This year at first I
> explored this Sony's interface programe more deeply and there I've got the
> problem:
>
> The software program is: ImageMixer ver 1.5 for Sony made by Pixela.
> Connection cable between camera and my PC: USB cable
> I know that the USB port on my computer is version 2.0
>
> The software creates .mpg or .avi files. Hence I should use ordinary CD-R,
> not DVD. Problem: The ImageMixer interface program never delivers any
> sound, neither to the new created file nor when only exploring the video
> tape on my PC.
>
> Should I use any further cable, such as an S-video cable (existing on both
> devices) because the USB cable is not good enough or ???
>
> Greatly greatful for any good advice.
> --
> Ivo Kristensjö
>
>
> e-mail (primary1) ivo.kristensjo@bredband.net
> e-mail (permanent) ivokristensjo@netscape.net
> ---
>
>
Anonymous
August 22, 2005 4:46:25 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Thank's for your kind advice. Now at least I will have something on my skin
when getting in touch with a salesman!


"Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
news:uXXQwDqpFHA.3048@TK2MSFTNGP10.phx.gbl...
>A digital video camera should be connected via a firewire cable (aka iLink
>aka IEEE1394).
> --
> Cari (MS-MVP)
> Printing & Imaging
>
>
>
> "Ivo Kristensjö" <ivo.kristensjo@bredband.net> wrote in message
> news:%239tyrSppFHA.3380@TK2MSFTNGP10.phx.gbl...
>> Last year I purchased a new digital Sony video recorder (TRV245E) and
>> together with a quite new PC (operated by OS Windows XP Pro) and the
>> software which came together with the Sony video on an installation CD
>> the recorder works properly together with the PC. This year at first I
>> explored this Sony's interface programe more deeply and there I've got
>> the problem:
>>
>> The software program is: ImageMixer ver 1.5 for Sony made by Pixela.
>> Connection cable between camera and my PC: USB cable
>> I know that the USB port on my computer is version 2.0
>>
>> The software creates .mpg or .avi files. Hence I should use ordinary
>> CD-R, not DVD. Problem: The ImageMixer interface program never delivers
>> any sound, neither to the new created file nor when only exploring the
>> video tape on my PC.
>>
>> Should I use any further cable, such as an S-video cable (existing on
>> both devices) because the USB cable is not good enough or ???
>>
>> Greatly greatful for any good advice.
>> --
>> Ivo Kristensjö
>>
>>
>> e-mail (primary1) ivo.kristensjo@bredband.net
>> e-mail (permanent) ivokristensjo@netscape.net
>> ---
>>
>>
>
>