Problems with capture

Archived from groups: rec.video.desktop (More info?)

I'm having problems with capturing DV via a Firewire connection. I only need
short segments, almost always under 1 minute in length. Quality from the
cameras via recording to flash card and then USB is poor (to say the least).

Computer is a 550 Mhz Pentium 3 with 256 MB RAM and Windows 98 (not SE) but
I have kept up with updates. I have an Adaptec 1394 card installed. Cameras
are Sony TRV 740 (digital 8) and Canon Elura 70.

When I first tried to connect, Windows tried to load a driver for
1394\A02D&10001. I found this driver and installed it. However, whem I
connect a camera, Device Manager shows an unknown device (Elura 70 or TRV
740) and tries to load a driver. Studio 9.1 can't find the camera (either
the Canon or Sony)

Is there a driver available?

Thanks,

Tom
1 answer Last reply
More about problems capture
  1. Archived from groups: rec.video.desktop (More info?)

    "Tom Binford" <tbinford@frontiernet.net> wrote:

    >I'm having problems with capturing DV via a Firewire connection. I only need
    >short segments, almost always under 1 minute in length. Quality from the
    >cameras via recording to flash card and then USB is poor (to say the least).
    >
    >Computer is a 550 Mhz Pentium 3 with 256 MB RAM and Windows 98 (not SE) but
    >I have kept up with updates. I have an Adaptec 1394 card installed. Cameras
    >are Sony TRV 740 (digital 8) and Canon Elura 70.
    >
    >When I first tried to connect, Windows tried to load a driver for
    >1394\A02D&10001. I found this driver and installed it. However, whem I
    >connect a camera, Device Manager shows an unknown device (Elura 70 or TRV
    >740) and tries to load a driver. Studio 9.1 can't find the camera (either
    >the Canon or Sony)
    >
    >Is there a driver available?
    >
    >Thanks,
    >
    >Tom
    >
    It may be in the order you do things.
    I find I need to connect the camera, turn on the camera and set it to
    play then run the program.
    You might need to connect the camera before you boot up on your
    computer.

    Regards Brian
Ask a new question

Read More

Tuner Cards Connection Graphics