Video skip

Archived from groups: microsoft.public.windowsxp.video (More info?)

I captured a video from my camcorder with the "high quality video (large)"
setting in Windows Movie Maker. I saw the resulting .wmv file in Windows
Media Player, the video was fine and fluid. Then I built my movie in Movie
Maker and saved it to my computer with the "high quality video (large)"
setting. I played the resulting .wmv file in Windows Media Player and the
video was skipping once in a while, the audio
was fine.
Can you help ?
4 answers Last reply
More about video skip
  1. Archived from groups: microsoft.public.windowsxp.video (More info?)

    When you saved the file in WMM, did you walk away from the PC, stop all
    extra programs from running and just leave the program until it had
    finished? You don't want to be surfing, answering email, playing music etc
    etc.
    --
    Cari (MS-MVP)
    Printing & Imaging


    "Jacques" <Jacques@discussions.microsoft.com> wrote in message
    news:BD424E7A-D81F-466A-A425-0C43D352CC7C@microsoft.com...
    >I captured a video from my camcorder with the "high quality video (large)"
    > setting in Windows Movie Maker. I saw the resulting .wmv file in Windows
    > Media Player, the video was fine and fluid. Then I built my movie in Movie
    > Maker and saved it to my computer with the "high quality video (large)"
    > setting. I played the resulting .wmv file in Windows Media Player and the
    > video was skipping once in a while, the audio
    > was fine.
    > Can you help ?
    >
  2. Archived from groups: microsoft.public.windowsxp.video (More info?)

    I've done a page which includes Cari's suggeestions and a few others here
    http://www.myvideoproblems.com/Tutorials/OptimiseMyPcForVideo.htm

    Graham

    --
    Graham Hughes
    MVP Digital Media
    www.myvideoproblems.co.uk
    www.dvds2treasure.com
    www.simplydv.com


    "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
    news:uPAKm9jqFHA.2076@TK2MSFTNGP14.phx.gbl...
    > When you saved the file in WMM, did you walk away from the PC, stop all
    > extra programs from running and just leave the program until it had
    > finished? You don't want to be surfing, answering email, playing music
    > etc etc.
    > --
    > Cari (MS-MVP)
    > Printing & Imaging
    >
    >
    >
    > "Jacques" <Jacques@discussions.microsoft.com> wrote in message
    > news:BD424E7A-D81F-466A-A425-0C43D352CC7C@microsoft.com...
    >>I captured a video from my camcorder with the "high quality video (large)"
    >> setting in Windows Movie Maker. I saw the resulting .wmv file in Windows
    >> Media Player, the video was fine and fluid. Then I built my movie in
    >> Movie
    >> Maker and saved it to my computer with the "high quality video (large)"
    >> setting. I played the resulting .wmv file in Windows Media Player and the
    >> video was skipping once in a while, the audio
    >> was fine.
    >> Can you help ?
    >>
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.video (More info?)

    I followed the advices of your web page.
    My CPU is 2.4 GHz
    I did a defrag, just before the capture.
    I closed all programs with Enditall.
    The only thing I couldn't improve was the hard disk of my notebook has 5 400
    RPM.
    But the capture produced a fine .wmv file.
    It's after I add the clips to the timeline and save the movie to computer
    that the video is not as fluid as the captured video.
    I added the captured .wmv file into MyDVD software, then I edited the movie
    there (with scene detection) and saved the movie as an MPEG file and the same
    problem happened !
    Jacques

    "Graham Hughes" wrote:

    > I've done a page which includes Cari's suggeestions and a few others here
    > http://www.myvideoproblems.com/Tutorials/OptimiseMyPcForVideo.htm
    >
    > Graham
    >
    > --
    > Graham Hughes
    > MVP Digital Media
    > www.myvideoproblems.co.uk
    > www.dvds2treasure.com
    > www.simplydv.com
    >
    >
    > "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
    > news:uPAKm9jqFHA.2076@TK2MSFTNGP14.phx.gbl...
    > > When you saved the file in WMM, did you walk away from the PC, stop all
    > > extra programs from running and just leave the program until it had
    > > finished? You don't want to be surfing, answering email, playing music
    > > etc etc.
    > > --
    > > Cari (MS-MVP)
    > > Printing & Imaging
    > >
    > >
    > >
    > > "Jacques" <Jacques@discussions.microsoft.com> wrote in message
    > > news:BD424E7A-D81F-466A-A425-0C43D352CC7C@microsoft.com...
    > >>I captured a video from my camcorder with the "high quality video (large)"
    > >> setting in Windows Movie Maker. I saw the resulting .wmv file in Windows
    > >> Media Player, the video was fine and fluid. Then I built my movie in
    > >> Movie
    > >> Maker and saved it to my computer with the "high quality video (large)"
    > >> setting. I played the resulting .wmv file in Windows Media Player and the
    > >> video was skipping once in a while, the audio
    > >> was fine.
    > >> Can you help ?
    > >>
    > >
    > >
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Capturing as a dv-avi will give the best results, as this is the same
    quality as the cam records in.
    http://www.myvideoproblems.com/Tutorials/MovieMaker/HowToCaptureDV-AVI.htm
    Movie maker will show a preview quality in it's monitor window, which is
    never as good as the video actually is.
    Once finished editing again save as a dv-avi file, more instructions on the
    above site if you need them.
    When you make the dvd you have to compress the dv-avi to an mpeg2 file using
    the dvd authoring software. This compresses the video quite a bit 9about
    1/3), and there are so many variables it then gets hard to find the one
    which is causing trouble.
    The bitrate set, max about 8,000kbps, std no less than 1,000 less than the
    max. If using vbr. If you use cbr then this may lead to movement being
    blocky.
    The make of disc, dvd authoring app, player all make a
    difference............

    --
    Graham Hughes
    MVP Digital Media
    www.myvideoproblems.co.uk
    www.dvds2treasure.com
    www.simplydv.com


    "Jacques" <Jacques@discussions.microsoft.com> wrote in message
    news:B356E48D-3083-4CBB-AA96-5A659342AD5E@microsoft.com...
    >I followed the advices of your web page.
    > My CPU is 2.4 GHz
    > I did a defrag, just before the capture.
    > I closed all programs with Enditall.
    > The only thing I couldn't improve was the hard disk of my notebook has 5
    > 400
    > RPM.
    > But the capture produced a fine .wmv file.
    > It's after I add the clips to the timeline and save the movie to computer
    > that the video is not as fluid as the captured video.
    > I added the captured .wmv file into MyDVD software, then I edited the
    > movie
    > there (with scene detection) and saved the movie as an MPEG file and the
    > same
    > problem happened !
    > Jacques
    >
    > "Graham Hughes" wrote:
    >
    >> I've done a page which includes Cari's suggeestions and a few others here
    >> http://www.myvideoproblems.com/Tutorials/OptimiseMyPcForVideo.htm
    >>
    >> Graham
    >>
    >> --
    >> Graham Hughes
    >> MVP Digital Media
    >> www.myvideoproblems.co.uk
    >> www.dvds2treasure.com
    >> www.simplydv.com
    >>
    >>
    >> "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
    >> news:uPAKm9jqFHA.2076@TK2MSFTNGP14.phx.gbl...
    >> > When you saved the file in WMM, did you walk away from the PC, stop all
    >> > extra programs from running and just leave the program until it had
    >> > finished? You don't want to be surfing, answering email, playing music
    >> > etc etc.
    >> > --
    >> > Cari (MS-MVP)
    >> > Printing & Imaging
    >> >
    >> >
    >> >
    >> > "Jacques" <Jacques@discussions.microsoft.com> wrote in message
    >> > news:BD424E7A-D81F-466A-A425-0C43D352CC7C@microsoft.com...
    >> >>I captured a video from my camcorder with the "high quality video
    >> >>(large)"
    >> >> setting in Windows Movie Maker. I saw the resulting .wmv file in
    >> >> Windows
    >> >> Media Player, the video was fine and fluid. Then I built my movie in
    >> >> Movie
    >> >> Maker and saved it to my computer with the "high quality video
    >> >> (large)"
    >> >> setting. I played the resulting .wmv file in Windows Media Player and
    >> >> the
    >> >> video was skipping once in a while, the audio
    >> >> was fine.
    >> >> Can you help ?
    >> >>
    >> >
    >> >
    >>
    >>
    >>
Ask a new question

Read More

Video Windows Movie Maker Media Player Windows XP