Sign in with
Sign up | Sign in
Your question

MovieMaker 2.1, Capture Card: ASUS TV7133 Video Capture Ca..

Tags:
  • Video
  • Cable
  • Windows XP
Last response: in Windows XP
Share
August 28, 2005 12:10:01 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Using a JVC S-VHS VCR HR-S4800U for S-VHS input from tape, with S cable to
the input device for card, I get no sound on preview and no sound on
captured video.

If I run a standard L - R audio out cable from the VCR and leave the S Cable
plugged in I get audio in the preview...which does not copy to the captured
video.

I tried running a video cable from the VCR with the L - R audio out cables
but I didn't
get a picture until I plugged in the S-VHS cable, too. Still no sound on the
capture.

Any suggestions would be appreciated...I can't make Pinnacle 9 work either.


--
Sharon

More about : moviemaker capture card asus tv7133 video capture

Anonymous
August 28, 2005 2:43:01 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

I'm not an expert, but as I understand it, most capture cards will only
work(satisfactorily) with the software that came with them. For
example, I have a Pinnacle capture card which works fine with
PinnacleStudio9, but won't capture using Roxio Easy Media Creator 7.5
even though the card is recognized by that software.

Ken

Sharon wrote:
> Using a JVC S-VHS VCR HR-S4800U for S-VHS input from tape, with S cable to
> the input device for card, I get no sound on preview and no sound on
> captured video.
>
> If I run a standard L - R audio out cable from the VCR and leave the S Cable
> plugged in I get audio in the preview...which does not copy to the captured
> video.
>
> I tried running a video cable from the VCR with the L - R audio out cables
> but I didn't
> get a picture until I plugged in the S-VHS cable, too. Still no sound on the
> capture.
>
> Any suggestions would be appreciated...I can't make Pinnacle 9 work either.
>
>
August 28, 2005 5:34:03 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

i'm not an expert either!
--
i love films XX


"Kenneth J. Harris" wrote:

> I'm not an expert, but as I understand it, most capture cards will only
> work(satisfactorily) with the software that came with them. For
> example, I have a Pinnacle capture card which works fine with
> PinnacleStudio9, but won't capture using Roxio Easy Media Creator 7.5
> even though the card is recognized by that software.
>
> Ken
>
> Sharon wrote:
> > Using a JVC S-VHS VCR HR-S4800U for S-VHS input from tape, with S cable to
> > the input device for card, I get no sound on preview and no sound on
> > captured video.
> >
> > If I run a standard L - R audio out cable from the VCR and leave the S Cable
> > plugged in I get audio in the preview...which does not copy to the captured
> > video.
> >
> > I tried running a video cable from the VCR with the L - R audio out cables
> > but I didn't
> > get a picture until I plugged in the S-VHS cable, too. Still no sound on the
> > capture.
> >
> > Any suggestions would be appreciated...I can't make Pinnacle 9 work either.
> >
> >
>
!