Setting up remote desktop

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I am trying to set up remote desktop but when I browse for computers, I
click on the network name then get the message ' the MSHOME domain/workgroup
does not contain any terminal servers.

I have set up the XP pro machine to enable remote desktop.


What am I doing wrong ?
13 answers Last reply
More about setting remote desktop
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Try connecting to the XP Pro machine via IP address or it more friendly
    computer name (assuming you are on the same network). You can get the
    computer name from the "Computer Name" tab in System Properties of the
    machine you are trying to connect to. Hope that helps.

    ---
    John A. Wolf
    jawlaw@hotmail.com


    "A" <nospam@a.com> wrote in message
    news:HBkbc.1082$2H7.14235664@news-text.cableinet.net...
    >I am trying to set up remote desktop but when I browse for computers, I
    > click on the network name then get the message ' the MSHOME
    > domain/workgroup
    > does not contain any terminal servers.
    >
    > I have set up the XP pro machine to enable remote desktop.
    >
    >
    > What am I doing wrong ?
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Can you get to it if you directly type in the computer name instead of
    browsing for it?


    "A" <nospam@a.com> wrote in message
    news:HBkbc.1082$2H7.14235664@news-text.cableinet.net...
    I am trying to set up remote desktop but when I browse for computers, I
    click on the network name then get the message ' the MSHOME domain/workgroup
    does not contain any terminal servers.

    I have set up the XP pro machine to enable remote desktop.


    What am I doing wrong ?
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    to sooner al
    Thanx...my pc's are now both recognized but I am still unable to acces due to "an account retriction"
    I have read elsewhere that you need a password and have tried both putting in and leaving out a password but still no go !!
    ....any further ideas?? or assistance would be greatly appreciated. Might even be tempted to send Mars bar or tootsie roll as reward...depending on which side of atlantic.


    ----- A wrote: -----

    I am trying to set up remote desktop but when I browse for computers, I
    click on the network name then get the message ' the MSHOME domain/workgroup
    does not contain any terminal servers.

    I have set up the XP pro machine to enable remote desktop.


    What am I doing wrong ?
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    In addition to having a password you also need to logon to the Remote Desktop as an Administrator or as a member of the Remote Desktop Users Group...
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I have logged in as administrator also tried setting up new administrator login and using that account...still unable to access...any other tips?
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Your doing this on the XP Pro PC you want to connect to, correct?

    http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/pree_rem_hzcq.asp?frame=true
  7. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    yup. I am wondering if it has something to do with the firewall on my router or do yo think becuase of the "restriction" message it is an XP permission problem??
  8. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    are you trying to access the XP Pro desktop machine across a local area
    network or from across the internet?

    without knowing the details of your layout, I would presume that your
    LAN exists behind your router -- that is, the router lies between your
    private LAN and the internet.

    Your router is only going to matter, if you try to access the remote
    desktop on your LAN from the "other side" of the router, that is, from
    the internet.

    Is a firewall enabled on the XP pro desktop machine, you are trying to
    access? You have to open port 3389.

    "bagman" <nigelbarber@blueyonder.co.uk> wrote in message
    news:7D0AF4D1-D09D-45C9-B5EA-1AB93D422E4D@microsoft.com...
    > yup. I am wondering if it has something to do with the firewall on my
    > router or do yo think becuase of the "restriction" message it is an XP
    > permission problem??
  9. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thanx
    You are correct, I am trying to access my second PC on a LAN. I am using an actiontec wireless router to share the broadband connection with 2 PC's in my house, one upstairs and one downstairs. I wish to view the PC desktop upstairs but I am unable to as each time I attempt to logon I get an error message stating "unable to login due to an account restriction"
  10. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    When you use Remote Desktop, you are asked to logon to the remote
    computer as a user, that is, as one of the users already existing on the
    machine, and that user must have a password. (Go to User accounts in
    Control Panel to see which accounts exist, and assign a password to the
    one you want to use, from downstairs.) [I kind of forget whether you
    have to disable fast user switching under "Change how users logon", but
    maybe you should do this, too.]

    If you are accessing the computer over a private Lan (with an ip address
    such as 192.168.1.101), you probably don't need to be too concerned
    about what the password. As long as the router is not forwarding
    communications on Port 3389, the computer's remote desktop cannot be
    reached from, say, Bulgaria. If you are accessing over Internet, or the
    computer being accessed is itself on the internet, assigned a public ip
    by the cable or dsl modem, then you need to be real concerned about the
    password. The password should be either exactly 7 characters or,
    better, exactly 14 characters, and it should contain both upper and
    lower case letters, numbers and punctuation symbols ($ ^ ! etc.
    Absolutely no dictionary words or simple numbers series!

    When you enable Remote Desktop (from the System icon in Control Panel,
    under the Remote tab), you should add the user you want to use, even if
    the dialog box claims the user in question has been automatically added.

    Finally, you should go to Network Connections, and right-click on the
    icon representing your connection to the network. If the internet
    connection firewall is enabled for this connection, on the advanced tab,
    you need to click on settings and check remote desktop.

    Still in the Connection Properties dialog, you might also want to check
    the Properties of the Internet Protocol, to confirm that under the WINS
    tab, Netbios over TCP/IP is checked. NetBios is how the computer's name
    is resolved. Using the computer's name in Remote Desktop is easier than
    trying to determine the correct IP, especially if the router's DHCP
    function is assigning privately IP addresses somewhat randomly.

    Finally, you might want to step through the Network setup wizard on both
    computers, just to make sure that the computer are ready to network.
    It will also give you an opportunity to give the two computers distinct
    and memorable names and the same workgroup name, which makes file and
    print sharing easier.

    You may be wondering why setting up Remote Desktop involves so many
    different dialogs scattered across the Control Panel, or why Help and
    the instructions on Microsoft's website are unhelpfully incomplete. I
    wonder, too.

    SP2, at least, changes the firewall when you enable Remote Desktop, so
    maybe they are making a little bit of progress.

    Anyway, I still like Remote Desktop a lot. Make sure that you adjust
    the "Experience" settings for a LAN.


    "bagman" <nigelbarber@blueyonder.co.uk> wrote in message
    news:8A6EFAA0-EA0A-449E-AC77-CFCDA5B19714@microsoft.com...
    > Thanx
    > You are correct, I am trying to access my second PC on a LAN. I am
    > using an actiontec wireless router to share the broadband connection
    > with 2 PC's in my house, one upstairs and one downstairs. I wish to
    > view the PC desktop upstairs but I am unable to as each time I attempt
    > to logon I get an error message stating "unable to login due to an
    > account restriction"
  11. did you get remote desk top working? mine was working for 2 days then it could not find the remote. I am using the IP address but I can not logon. I am trying some of the steps in this post. my email is airpwr1@graceba.net.
  12. u have two systerm first system create a user and give the password and it has member of user and second system r administrator member than first systerm right click and go remote desktop than add
  13. sumit_88 said:
    u have two systerm first system create a user and give the password and it has member of user and second system r administrator member than first systerm right click and go remote desktop than add


    You are replying to a post from 2004.
Ask a new question

Read More

Remote Desktop Microsoft Windows XP