don't display background with remote desktop

Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

So... what part of 'don't display background' am I misunderstanding. I have
my xp pro system set up. I log in with Remote Desktop Connection and in the
'experience' tab, I've DESELECTED display background. Yet, on ONE account
on my xp box, it still shows the background. On the other account, it
blocks the background. Both accounts are admin priv. level. What's going
on?

Paul


--
Paul C. Oss
Manager Programming/Technology
VantageMed Seattle
Direct: (206)336-1576
Office: (206)575-3400

CONFIDENTIALITY NOTICE: This e-mail message, including any attachments, is
for the sole use of the intended recipient(s) and may contain confidential
and privileged information. Any unauthorized review, use, disclosure or
distribution is prohibited. If you are not the intended recipient, please
contact the sender by reply e-mail and destroy all copies of the original
message.
6 answers Last reply
More about display background remote desktop
  1. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    You can disable the desktop
    wallpaper for all clients using a Group Policy. On the host, run 'gpedit.msc' from the command line
    and look at "Local Computer Policy -> Administrative Templates -> Windows Components -> Terminal
    Services" for the policy to "Enforce Removal of Remote Desktop Wallpaper"....
  2. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Hmm, I don't have that option under mine. Under Terminal Services I've got
    a folder called sessions which doesn't contain that option, and 'Start
    program connection' and remote control settings'. Again, I'm using XP pro
    as my server, not terminal services native.

    Paul

    "Sooner Al" <anonymous@discussions.microsoft.com> wrote in message
    news:2FFD3252-3951-472E-876B-5E0BB6063119@microsoft.com...
    > You can disable the desktop
    > wallpaper for all clients using a Group Policy. On the host, run
    'gpedit.msc' from the command line
    > and look at "Local Computer Policy -> Administrative Templates -> Windows
    Components -> Terminal
    > Services" for the policy to "Enforce Removal of Remote Desktop
    Wallpaper"....
    >
  3. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Are you running gpedit on the XP Pro PC you trying to connect to as an Administrator? This has to be executed on the XP Pro PC your trying to connect to, not the PC your connecting from...

    ----- Pablo wrote: -----

    Hmm, I don't have that option under mine. Under Terminal Services I've got
    a folder called sessions which doesn't contain that option, and 'Start
    program connection' and remote control settings'. Again, I'm using XP pro
    as my server, not terminal services native.

    Paul

    "Sooner Al" <anonymous@discussions.microsoft.com> wrote in message
    news:2FFD3252-3951-472E-876B-5E0BB6063119@microsoft.com...
    > You can disable the desktop
    > wallpaper for all clients using a Group Policy. On the host, run
    'gpedit.msc' from the command line
    > and look at "Local Computer Policy -> Administrative Templates -> Windows
    Components -> Terminal
    > Services" for the policy to "Enforce Removal of Remote Desktop
    Wallpaper"....
    >
  4. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Yeah, I am. However, my apologies, I jumped to User config, not Computer
    configuration. I found what you're talking about. Question, though. Why
    should I have to do this when the client piece very clearly has the option
    to not bring over desktop background. Is this just something for looks?

    Paul

    "Sooner Al" <anonymous@discussions.microsoft.com> wrote in message
    news:B1F60C0B-284A-429E-9C89-71B8A64206BA@microsoft.com...
    > Are you running gpedit on the XP Pro PC you trying to connect to as an
    Administrator? This has to be executed on the XP Pro PC your trying to
    connect to, not the PC your connecting from...
    >
    > ----- Pablo wrote: -----
    >
    > Hmm, I don't have that option under mine. Under Terminal Services
    I've got
    > a folder called sessions which doesn't contain that option, and
    'Start
    > program connection' and remote control settings'. Again, I'm using
    XP pro
    > as my server, not terminal services native.
    >
    > Paul
    >
    > "Sooner Al" <anonymous@discussions.microsoft.com> wrote in message
    > news:2FFD3252-3951-472E-876B-5E0BB6063119@microsoft.com...
    > > You can disable the desktop
    > > wallpaper for all clients using a Group Policy. On the host, run
    > 'gpedit.msc' from the command line
    > > and look at "Local Computer Policy -> Administrative Templates ->
    Windows
    > Components -> Terminal
    > > Services" for the policy to "Enforce Removal of Remote Desktop
    > Wallpaper"....
    > >
  5. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    I can't answer your question since. I set my desktops up to not render wallpaper as soon as I get them. Unfortunetly I am not in a position currently to test this out... Perhaps one of the other MVPs or someone from MS will provide additional help for you...

    Good luck...
  6. Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

    Thanks for the tip though. You pointed me out to an interesting section
    that looks good for fine tuning the term services connectivity in XP. All
    appreciated. Anyway, I've noticed several inconsistent behaviors with the
    remote desktop client app, this was only one.

    Paul
    ----- Original Message -----
    From: "Sooner Al" <anonymous@discussions.microsoft.com>
    Newsgroups: microsoft.public.windowsxp.work_remotely
    Sent: Sunday, April 04, 2004 7:11 AM
    Subject: Re: don't display background with remote desktop


    > I can't answer your question since. I set my desktops up to not render
    wallpaper as soon as I get them. Unfortunetly I am not in a position
    currently to test this out... Perhaps one of the other MVPs or someone from
    MS will provide additional help for you...
    >
    > Good luck...
Ask a new question

Read More

Remote Desktop Windows XP Displays